master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)

vanschelven Klaas van Schelven

github.com/vanschelven · maintains 14 packages (14 directly), sole maintainer of 12, member of 0 teams

Reset

14 packages

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Library for adding Swagger support to clients and servers
6.4.1
2
37 0 0 maintained
Extract swagger specs from your flask project
0.2.14
1
15 1 1 single
Swagger UI blueprint for Flask
5.21.0 → 5.33.1
1
14 1 1 single outdated
Set of pytest fixtures to test Flask applications
1.3.0
1
20 5 14 single
Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987)
1.3.8
1
13 3 142 single
Strict, simple, lightweight RFC3339 functions
0.7
1
13 3 693 single
Validation of Swagger specifications
3.0.4
1
21 2 6 single
Library for adding Swagger support to clients and servers
6.4.1
2
37 1 1 maintained
Extract swagger specs from your flask project
0.2.14
1
15 2 2 single
Swagger UI blueprint for Flask
5.21.0 → 5.33.1
1
14 2 2 single outdated
Set of pytest fixtures to test Flask applications
1.3.0
1
20 7 22 single
Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987)
1.3.8
1
13 5 123 single
Strict, simple, lightweight RFC3339 functions
0.7
1
13 3 1,920 single
Validation of Swagger specifications
3.0.4
1
21 2 8 single