master · x86_64-linux · a9b81777a697 · generated 2026-10-15T00:56:45Z
102,481packages 37,782unmaintained (36.9%) 41,903single maintainer (40.9%) 9,640team only (9.4%) 8,441broken 12,431outdated (12.1%) 4,939maintainers 85teams 206setup hooks (hidden)
Reset

41,903 packages · page 138 of 420

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Websocket implementation for httpun
0.2.0
1
12 4 7 single
Lwt support for httpun-ws
0.2.0
1
9 0 0 single
Hexdump in OCaml
0.5.0
1
8 6 29 single
Image formats such as PNG and PPM in OCaml
20221222
1
8 0 0 single
Platform-agnostic multi-level index
1.6.2
1
19 1 2 single
Bindings for Linux’s filesystem monitoring interface, inotify
2.6
1
8 1 2 single
Various signed and unsigned integer types for OCaml
0.8.0
1
6 7 73 single
Javascript stubs for the integers library in js_of_ocaml
1.0
1
6 2 2 single
IO memory page library for Mirage backends
3.0.0
1
9 5 8 single
IO Multiplexers for OCaml
0.4
1
6 1 12 single
Library for manipulation of IP (and MAC) address representations
5.6.2
1
10 43 135 team-only
Library for manipulation of IP address representations using Cstructs
5.6.2
1
7 2 59 team-only
Library for manipulation of IP address representations using sexp
5.6.2
1
9 4 38 team-only
IRI (RFC3987) native OCaml implementation
1.2.0
1
8 1 6 single
Irmin implementation of the Tezos context hash specification
3.11.0
1
17 0 0 team-only
Portable Irmin watch backends using FSevents or Inotify
0.5.0
1
9 3 5 single
ISO 8601 and RFC 3999 date parsing for OCaml
0.2.5
1
5 5 10 single
Library that parses Java .class files into OCaml data structures
3.2.2
1
7 1 2 single
OCaml template engine almost compatible with jinja2
1.5.4
1
11 4 4 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 14 39 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
11 7 312 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
8 5 7 single
Ocamlbuild plugin to compile to JavaScript
5.0
1
6 1 3 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 8 21 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 3 3 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 1 11 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
9 1 3 single
Type-safe encoding to and decoding from JSON
1.0.1 → 1.1.1
1
7 4 5 single outdated
Type-safe encoding to and decoding from JSON (bson support)
1.0.1 → 1.1.1
1
7 1 1 single outdated
OCaml non-blocking streaming codec to decode and encode the JSON data format
1.0.2
1
8 8 73 single
JSON library for Js_of_ocaml
0.3.0
1
7 1 1 single
Declarative JSON data manipulation
0.4.0
1
11 1 5 single
Implementation of JSON Web Signature/Token (RFC 7515)
0.0.2
1
13 1 4 single
OCaml bindings for Kafka
0.5
1
7 1 1 single broken
OCaml bindings for Kafka, Lwt bindings
0.5
1
8 0 0 single broken
STM based on lock-free MCAS
0.7.0
1
9 1 2 single
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
1.1.2
1
9 2 68 single
OCaml implementation of the KDL Document Language v2
0.2.0
1
10 1 1 single
Fast implementation of queue in OCaml
0.6
1
8 11 32 single
OCaml library for exporting Kicad Sch files to SVG pictures
0.9.0
1
5 1 1 single
OCaml bindings for kqueue event notification interface
0.4.0 → 0.7.0
1
8 1 2 single outdated
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 4 13 single outdated
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 0 0 single outdated
OCaml interface to Gnome rsvg2 library
3.1.5
1
9 0 0 single
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 2 9 single outdated
OCaml interface to Tcl/Tk, including OCaml library explorer OCamlBrowser
1
7 0 0 single broken
OCaml bindings for BLAS and LAPACK
11.1.1
1
8 1 1 single
Bindings for the LADSPA API which provides audio effects
0.2.2
1
7 1 1 single
Terminal manipulation library for OCaml
3.3.3 → 3.4.1
1
10 2 6 single outdated
Proof assistant based on the λΠ-calculus modulo rewriting
3.0.0
1
16 0 0 single
Functional HTML scraping and rewriting with CSS in OCaml
1.1.1
1
8 6 15 single
Bindings for the lame library which provides functions for encoding mp3 files
0.3.7
1
8 0 0 single
Simple Profiling Library for OCaml
1.7
1
5 1 1 single
Preprocessor instrumenting code using the landmarks library
1.7
1
7 0 0 single
OCaml API to lastfm radio and audioscrobbler
0.3.4
1
7 0 0 single
Functional lenses
1.2.5
1
8 0 0 single
ACME implementation in OCaml
2.1.1
1
13 3 3 single
ACME client implementation of the ACME protocol (RFC 8555) for OCaml
2.1.1
1
17 0 0 single
DNS solver for the ACME implementation in OCaml
2.1.1
1
12 1 1 single
ACME implementation in OCaml for MirageOS
2.1.1
1
9 0 0 single
OCaml library for creating and sending emails over SMTP using LWT
0.4.0
1
20 0 0 single
OCaml bindings for lilv
0.1.0
1
9 0 0 single
OCaml bindings to linenoise
1.5.1
1
6 4 5 single
OCaml bindings distributed with LLVM
21.1.8
1
8 0 0 single
Bindings for LO library
0.2.0 → 0.2.1
1
7 0 0 single outdated
Logging infrastructure for OCaml
0.10.0
1
11 111 280 single
Logs reporter to syslog (UDP/TCP/TLS)
0.5.0
1
8 1 6 single
Lreplay plugin of Frama-C, part of the LTest suite
0.1.1
1
6 0 0 single
Scalable LRU caches for OCaml
0.3.1
1
7 9 56 single
Embeddable Lua 2.5 interpreter implemented in OCaml
0.9.5
1
6 1 1 single
Lightweight reactive documents
0.5
1
6 4 6 single
Cooperative threads library for OCaml
6.1.2
1
9 137 410 single
Cancellation synchronization object
0.3
1
6 0 0 single
Mutable doubly-linked list with Lwt iterators
1.0.1 → 1.1.0
1
6 7 67 single outdated
Opinionated clean-exit and signal-handling library for Lwt programs
1.0
1
7 0 0 single
One-to-many broadcast in Lwt
0.2
1
6 0 0 single
Lwt logging library (deprecated)
1.1.2
1
6 1 1 single broken
Ppx syntax extension for Lwt
6.1.2
1
7 14 31 single
Helpers for using React with Lwt
1.2.0
1
8 5 15 single
OpenSSL binding with concurrent I/O
1.2.0
1
7 6 33 single
Bindings for the mad library which provides functions for encoding wave audio files into mp3
0.5.3
1
7 1 1 single
Convert file extensions to MIME types
1.3.1
1
5 8 40 single
Collects and displays high-resolution traces of what a process is doing
1.2.4
1
19 0 0 single
Malfunction is a high-performance, low-level untyped program representation, designed as a target for compilers of functional programming languages.
0.7.1
1
7 0 0 single broken
OCaml bindings for MariaDB
2.0.0 → 2.2.0
1
9 1 1 single outdated
Markdown parser and printer
0.2.1
1
8 1 1 single
Pair of best-effort parsers implementing the HTML5 and XML specifications
1.0.3
1
8 5 18 single
Executable OCaml code blocks inside markdown files
2.5.2 → 2.7.0
1
16 16 92 single outdated
Mec - Mini Elliptic Curve library
0.1.0
1
12 0 0 single
Toolchain to produce JS from Reason/OCaml
7.0.1-55 → 7.0.1-414
1
11 2 2 single outdated
Cross-platform memory usage information
0.2.0
1
5 0 0 single
Memory limits, allocation limits, and thread cancellation for OCaml
0.2.1 → 0.3.0
1
5 0 0 single broken outdated
Streaming client for OCaml's Memprof
0.2.3
1
5 0 0 single
LR(1) parser generator for OCaml
20260203 → 20260209
1
8 68 938 single outdated
Runtime support library for GLR parsers generated by Menhir
20260203 → 20260209
1
5 1 939 single outdated
Runtime support library for parsers generated by Menhir
20260203 → 20260209
1
5 48 940 single outdated
Compile-time library for auxiliary tools related to Menhir
20260203 → 20260209
1
5 20 940 single outdated
Library to read metadata from files in various formats
0.3.2
1
5 0 0 single
Metrics infrastructure for OCaml
0.5.0
1
7 9 46 single
Influx reporter for the Metrics library
0.5.0
1
9 0 0 single