37,779 packages · page 166 of 378
| Package ▲ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
A tool that returns to a landmark parent directory |
0.5.0.0 |
0 | 8 | 0 | 0 | unmaintained | ||
A driver for RethinkDB 2.2 |
2.2.0.10 |
0 | 15 | 1 | 1 | unmaintained broken | ||
Client driver for RethinkDB |
0.0.25 |
0 | 16 | 1 | 4 | unmaintained broken | ||
Useful tools for modeling data with rethinkdb |
0.1.0.2 |
0 | 9 | 0 | 0 | unmaintained | ||
RethinkDB driver for Haskell |
1.8.0.5 |
0 | 15 | 0 | 0 | unmaintained | ||
A powerful, easy-to-use codemodding tool for Haskell |
1.2.3 → 2.0.0 |
0 | 23 | 1 | 1 | unmaintained broken outdated | ||
Code shared across the code samples in the book "Retrocomputing with Clash" |
0.1.2.3 → 0.1.2.4 |
0 | 17 | 1 | 1 | unmaintained broken outdated | ||
High-level simulators from the book "Retrocomputing with Clash" |
0.1.2 |
0 | 16 | 0 | 0 | unmaintained | ||
Retry combinators for monadic actions that may fail |
0.9.3.1 |
0 | 14 | 85 | 10,168 | unmaintained | ||
Adaptation of the retry library for the effectful ecosystem |
0.1.0.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Retry failed commands |
0.1.0.1 |
0 | 7 | 0 | 0 | unmaintained broken | ||
A library to provide special kind of big numbers writing |
0.2.1.0 |
0 | 6 | 3 | 6 | unmaintained | ||
Reverse State monad transformer |
0.2.0.1 |
0 | 6 | 0 | 0 | unmaintained | ||
A French revolutionary decimal time (metric) clock |
0.1.1 |
0 | 7 | 0 | 0 | unmaintained | ||
Standard version of the reverse apply operator |
2.0.1 |
0 | 6 | 1 | 6 | unmaintained | ||
Reverse the arguments of arbitrary functions |
0.1.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Simple reverse geocoding using OpenStreeMap |
0.3.0.0 |
0 | 11 | 0 | 0 | unmaintained broken | ||
reversed lists/snoc lists |
0.3.0.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Text-only reversi (aka othelo) game |
0.1.1 |
0 | 6 | 0 | 0 | unmaintained broken | ||
open file and rewrite it with new contents |
0.10 |
0 | 7 | 0 | 0 | unmaintained | ||
Inspection of rewriting steps |
0.1.0.11 |
0 | 13 | 0 | 0 | unmaintained broken | ||
Generic rewriting library for regular datatypes |
0.2.2 |
0 | 7 | 0 | 0 | unmaintained | ||
A quasi-quoter for typeful results of regex captures |
0.6.2 |
0 | 9 | 0 | 0 | unmaintained | ||
Github resume generator |
0.0.4 |
0 | 10 | 0 | 0 | unmaintained | ||
Robert Fischer's Common library |
0.0.0.25 |
0 | 51 | 1 | 1 | unmaintained broken | ||
Environment variable support from the Robert Fischer Commons |
0.0.0.1 |
0 | 9 | 2 | 3 | unmaintained | ||
The HTTP client extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 17 | 1 | 1 | unmaintained | ||
The Prelude from the Robert Fischer Commons |
0.0.0.2 |
0 | 21 | 5 | 5 | unmaintained broken | ||
The PostgreSQL extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 11 | 1 | 1 | unmaintained | ||
The Redis extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 9 | 1 | 1 | unmaintained | ||
The Servant extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 27 | 0 | 0 | unmaintained | ||
rfc1413 server |
0.0.0.0 |
0 | 8 | 0 | 0 | unmaintained | ||
An rfc1413 parser and response renderer |
0.0.0.0 |
0 | 6 | 1 | 1 | unmaintained | ||
RFC-1751 library for Haskell |
0.1.4 |
0 | 10 | 0 | 0 | unmaintained | ||
Parse and display time according to RFC3339 (deprecated) |
1.0.5 |
0 | 7 | 0 | 0 | unmaintained | ||
Simple unicode collation as per RFC5051 |
0.2 |
0 | 6 | 2 | 3 | unmaintained | ||
A dynamic/unbounded alternative to Bounded Enum |
1.4.0.0 |
0 | 12 | 0 | 0 | unmaintained | ||
Haskell types for working with RGB colors |
0.2.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Bugzilla query tool |
0.4.5 |
0 | 15 | 0 | 0 | unmaintained broken | ||
monad-bayes backend for Rhine |
1.5 |
0 | 12 | 0 | 0 | unmaintained | ||
monad-bayes backend for Rhine |
1.6 → 1.8 |
0 | 12 | 0 | 0 | unmaintained outdated | ||
Terminal backend for Rhine |
1.5 |
0 | 10 | 0 | 0 | unmaintained | ||
Terminal backend for Rhine |
1.6 → 1.8 |
0 | 10 | 0 | 0 | unmaintained outdated | ||
Haskell rhythm game tutorial |
0.1.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Improved library to deal with rhythmicity of short sequences |
0.8.0.0 |
0 | 6 | 3 | 6 | unmaintained | ||
A Haskell client for the Riak decentralized data store |
1.2.0.0 |
0 | 26 | 1 | 1 | unmaintained broken | ||
Haskell types for the Riak protocol buffer API |
0.25.0.0 |
0 | 8 | 3 | 3 | unmaintained | ||
Lenses for riak-protobuf |
0.25.0.0 |
0 | 9 | 0 | 0 | unmaintained broken | ||
Static site generator based on Shake |
1.0.0.0 |
0 | 32 | 0 | 0 | unmaintained | ||
Static site generator based on Shake |
1.0.0.0 |
0 | 22 | 2 | 2 | unmaintained broken | ||
[Unmaintained] Type-level Relational DB combinators |
1.1.0.1 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Neovim plugin framework for Polysemy |
0.9.9.9 |
0 | 22 | 4 | 4 | unmaintained | ||
CLI for Ribosome |
0.9.9.9 |
0 | 19 | 0 | 0 | unmaintained | ||
Neovim plugin host for Polysemy |
0.9.9.9 |
0 | 30 | 5 | 7 | unmaintained | ||
Test tools for Ribosome |
0.9.9.9 |
0 | 14 | 2 | 5 | unmaintained | ||
api extensions for nvim-hs |
0.3.0.0 |
0 | 38 | 0 | 0 | unmaintained | ||
Test tools for Ribosome |
0.9.9.9 |
0 | 22 | 1 | 1 | unmaintained | ||
Rich environment variable setup for Haskell |
0.1.0.4 |
0 | 14 | 0 | 0 | unmaintained | ||
Integrated pretty-printing and error/static analysis reporting |
0.0.3.0 |
0 | 8 | 1 | 1 | unmaintained | ||
Quick metrics to grow your app strong |
0.4.0.0 |
0 | 26 | 1 | 1 | unmaintained broken | ||
Handy metrics that don't belong to ridley |
0.1.4.0 |
0 | 12 | 0 | 0 | unmaintained | ||
A Riemann client for Haskell |
0.1.1.0 |
0 | 20 | 0 | 0 | unmaintained broken | ||
RIFF parser for Haskell |
0.3.0.1 |
0 | 7 | 1 | 1 | unmaintained broken | ||
A mid-level wrapper for vega-lite |
0.2.0.0 |
0 | 10 | 0 | 0 | unmaintained broken | ||
A CLI tool for interpreting and scoring Riichi Mahjong hands |
0.3.1.0 → 0.7.0.0 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
A concurrent, mutable ring-buffer |
0.4.1 |
0 | 10 | 2 | 5 | unmaintained | ||
mutable ring buffers with atomic updates in GHC Haskell |
0.2 |
0 | 12 | 0 | 0 | unmaintained broken | ||
Ring-like objects |
0.1.3 |
0 | 12 | 1 | 1 | unmaintained broken | ||
A standard library for Haskell |
0.1.24.0 → 0.1.25.0 |
0 | 18 | 80 | 133 | unmaintained outdated | ||
Generic App type for rio |
0.1.0.0 |
0 | 9 | 2 | 7 | unmaintained | ||
Orphan instances for the RIO type in the rio package |
0.1.2.0 |
0 | 14 | 8 | 8 | unmaintained | ||
Pretty-printing for RIO |
0.1.9.0 |
0 | 12 | 5 | 6 | unmaintained | ||
A library for process pools coupled with asynchronous message queues |
1.0.1 |
0 | 19 | 0 | 0 | unmaintained | ||
Riot is an Information Organisation Tool |
1.20080618 |
0 | 10 | 0 | 0 | unmaintained | ||
Ripple payment system library |
0.3 |
0 | 18 | 0 | 0 | unmaintained | ||
Utilities and types to work with the Ripple federation protocol |
0.3 |
0 | 16 | 0 | 0 | unmaintained | ||
RISC-V |
0.0.2.0 |
0 | 12 | 0 | 0 | unmaintained broken | ||
Reduced instruction set i386 simulator |
0.0.20230928 |
0 | 8 | 0 | 0 | unmaintained | ||
Haskell representation of the RISC-V instruction set architecture |
0.1.0.0 |
0 | 8 | 0 | 0 | unmaintained broken | ||
A DSL for Risk-oriented Object Detection Requirements |
0.1.0.2 |
0 | 17 | 0 | 0 | unmaintained broken | ||
Parses and renders RISON strings |
1.1.0.0 |
0 | 12 | 0 | 0 | unmaintained broken | ||
Rivers are like Streams, but different |
0.1.0 |
0 | 9 | 0 | 0 | unmaintained broken | ||
A project management tool for Haskell applications |
0.1.0.0 |
0 | 8 | 0 | 0 | unmaintained | ||
Rivet migration library postgresql backend |
0.1.0.0 |
0 | 8 | 0 | 0 | unmaintained | ||
Database migration library; automatic importer |
0.1.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Database migration library; core functionality |
0.2.0.0 |
0 | 6 | 3 | 3 | unmaintained | ||
Postgresql migration support for project management tool |
0.1.0.1 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Basic deployment support for project management tool |
0.1.0.0 |
0 | 8 | 1 | 1 | unmaintained broken | ||
Collection of Reinforcement Learning algorithms |
0.1.2.4 |
0 | 14 | 0 | 0 | unmaintained broken | ||
A data type of run-length-encoded lists |
0.1.0.1 |
0 | 13 | 0 | 0 | unmaintained broken | ||
A Haskell codec for RL-Glue |
0.2.2.0 |
0 | 10 | 0 | 0 | unmaintained broken | ||
Lists with cheap snocs |
0.1.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Ring-LWE/LWR challenges using Lol |
0.1.0.1 |
0 | 19 | 0 | 0 | unmaintained | ||
Reed-Muller Expansion normal form for Boolean Formulas |
0.1.2 → 0.1.3 |
0 | 7 | 1 | 5 | unmaintained outdated | ||
What4 adapter for the RME solver |
0.1.2 → 0.1.3 |
0 | 11 | 2 | 4 | unmaintained broken outdated | ||
Restricted monad library |
0.8.0.2 |
0 | 10 | 0 | 0 | unmaintained | ||
Haskell implementation of the RNCryptor file format |
0.3.0.2 |
0 | 17 | 0 | 0 | unmaintained | ||
RNG within an IORef for convenient concurrent use |
0.3.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Simple projects generator |
0.0.5 |
0 | 15 | 0 | 0 | unmaintained | ||
A build daemon for Haskell development |
0.1.0.0 |
0 | 12 | 0 | 0 | unmaintained broken |