master · x86_64-linux · ebbcc0393f8b · generated 2026-10-16T00:51:49Z
102,492packages 37,780unmaintained (36.9%) 41,908single maintainer (40.9%) 9,645team only (9.4%) 8,442broken 12,577outdated (12.3%) 4,940maintainers 85teams 206setup hooks (hidden)
Reset

41,908 packages · page 174 of 420

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Bluetooth Proximity Detection using Python
0.2.1
1
17 0 0 single
Generic Driver for Powerful System Tests
1.3
1
17 0 0 single
Library for BThome BLE devices
3.24.0
1
23 0 0 single
Wrapper around different bluetooth low energy backends
0.1.1
1
17 0 0 single
Inspect btrfs filesystems
15
1
16 0 0 single
Btrfs replication made easy
0.3.1
1
18 0 0 single
Retrieve a list of devices from a bt smarthub or bt smarthub 2 on a local network
0.2.3
1
19 0 0 single
Library to interact with the Bluez Bluetooth Management API
0.3.0
1
14 1 32 single
Library for interacting with Amazon S3
0.3.0
1
19 0 0 single
Library and CLI tools for interacting with buienradar
1.0.9
1
24 0 0 single
Build SSL/TLS trust stores
0.5.1
1
17 0 0 single
BuildStream plugins
2.8.0
1
17 0 0 single
BuildStream community plugins
2.4.0
1
23 0 0 single
Bluetooth Stack for Apps, Emulation, Test and Experimentation
0.0.234 → 0.0.236
1
38 1 95 single outdated
Small command line tool to update version
1.2.7 → 1.6.0
1
34 0 0 single outdated
Version-bump your software with a single command
1.0.1
1
18 0 0 single
Data fitting with bayesian uncertainty analysis
1.0.3 → 1.0.5
1
29 1 1 single outdated
Easy, Concise and Decentralized Config management with Python
5.2.0
1
27 3 3 single
Embedded, in-process Redis-compatible database
0.1.7
1
18 1 5 single
Library for interacting programmatically with USB-connected LED lights
2.4.0 → 2.5.0
1
21 1 1 single outdated
Control USB connected presence lights from multiple vendors via the command-line or web API
1.0.1 → 1.0.3
1
27 0 0 single outdated
Expressive busy wait for Python
0.6.1
1
20 2 5 single
Python bindings to bwa mem aligner
0.1.4
1
16 0 0 single
Various Python utility functions
121
1
26 1 1 single
Tools for manipulating biological data, particularly multiple sequence alignments
0.14.0 → 0.15.1
1
21 0 0 single outdated
Python module to generate and modify bytecode
0.19.0 → 0.19.1
1
17 1 2 single outdated
Tiny library providing a C 'class' for working with arbitrary big sizes in bytes
2.12
1
14 1 1 single
Module for caching
1.0.3
1
17 0 0 single
Httplib2 caching for requests
0.14.4
1
22 7 9 single
Extensible memoizing collections and decorators
7.1.4 → 7.2.2
1
18 46 1,537 single outdated
Caching based on computation time and storage space
0.2.1
1
19 1 1 single
Persistent, stale-free, local and cross-machine caching for functions
4.2.0
1
31 0 0 single
Cachy provides a simple yet effective caching library
0.3.0
1
19 0 0 single
Production-ready community-driven modern Stripe-like API versioning in FastAPI
7.3.0 → 7.4.0
1
33 0 0 single outdated
Caido Proxy API schemas (GraphQL and OpenAPI)
0.58.3
1
16 0 0 single
Client SDK for interacting with a Caido instance
0.3.2
1
24 0 0 single
Authenticate with a Caido instance
0.1.3
1
19 1 1 single
File operations with asyncio support
0.12.9
1
19 1 11 single
SVG converter based on Cairo
2.9.0 → 2.9.1
1
22 4 869 single outdated
Argument matchers for unittest.mock
0.3.1
1
16 1 3 single
Framework for building toolchains and utilities for working with the Node.js ecosystem
3.4.4
1
20 0 0 single
Various parsers for ECMA standards
1.3.4
1
18 1 1 single
Types for the calmjs framework
1.0.1
1
18 1 1 single broken
Take a number of bytes and return a human-readable string
0.1.3
1
17 1 1 single
Setuptools extension for CalVer package versions
2025.10.20
1
16 1 10,341 single
Module to convert strings from snake case to camel case or camel case to snake case
6.0.0
1
19 1 1 single
Python library to extract tabular data from PDFs
1.0.9 → 2.0.0
1
31 1 3 single outdated
Python package that provides support for ISO-TP (ISO-15765) protocol
2.0.7
1
17 0 0 single
Component orchestration engine
0.11.0
1
23 0 0 single
Support and convert several CAN (Controller Area Network) database formats
1.2 → 1.3.1
1
27 0 0 single outdated
Encodes objects and arrays as RFC 7159 JSON
2.0.0
1
18 1 1 single
CANopen stack implementation
2.4.1
1
18 0 0 single
Tools to work with CAN bus
41.3.1 → 45.0.0
1
27 0 0 single outdated
Captcha library that generates audio and image CAPTCHAs
0.7.1
1
18 1 1 single
Easily capture stdout/stderr of the current process and subprocesses
3.0
1
18 1 120 single
Backend data caching and persistence daemon for Graphite
1.1.10
1
21 0 0 single
Python module for interfacing with the Cardano blockchain
2.1.0
1
18 1 4 single
Library for imposing PDF files
0.2.2
1
17 0 0 single
Python module for the CaRT Neutering format
1.2.3
1
18 1 4 single
Dask-based reader for CASA data
0.3.0 → 0.3.1
1
20 1 2 single outdated
Reference data and converters for CASA operation
1.5.0 → 1.5.2
1
17 2 2 single outdated
Symbolic framework for numeric optimization
3.8.1
1
30 2 9 single
High-level Python tasks for radio astronomy data reduction
6.7.5.18 → 6.7.6.14
1
20 0 0 single outdated
Python interface to core radio astronomy data processing routines
6.7.5.18 → 6.7.6.14
1
30 1 1 single outdated
Case conversion library for Python
1.2.0
1
17 2 2 single
Python tool for convert bitcoin cash legacy addresses
1.0.6-unstable-2019-05-15
1
16 1 1 single
Cache tools with async power
7.6.0
1
22 0 0 single
Python client driver for Apache Cassandra
3.30.1
1
35 4 28 single
Collection of readers for CASTEP binary outputs
0.3.1
1
19 1 1 single
Interact with the Youtube Chromecast api
0.2.1
1
17 1 2 single
Tiny library for adding function or object registries
2.0.10
1
17 5 52 single
In situ visualization and analysis library
2.1.0 → 22.4
1
8 1 1 single outdated
Compare similarity of categorical variables using Jaccard index
1.9-unstable-2020-03-31
1
17 1 1 single
Library for sklearn compatible categorical variable encoders
2.9.0 → 2.11.1
1
25 0 0 single outdated
Library for retrieving information about catkin packages
1.1.1
1
20 1 1 single
Python custom class converters for attrs
26.1.0 → 26.2.1
1
34 16 1,401 single outdated
Python client for performing REST calls to configurable data curation system (CDCS) databases
0.2.7
1
23 2 3 single
Concise data definition language (RFC 8610) parser implementation in Python
0.6.0
1
16 0 0 single
CDXJ Indexing of WARC/ARCs
1.4.6 → 1.5.0
1
22 1 1 single outdated
Pure Python implementation of the Common Expression Language
0.5.0
1
22 2 33 single
Distributed task queue
5.6.3
1
60 18 23 single
Allows processing of multiple Celery task requests together
0.11
1
18 0 0 single
Database-backed Periodic Tasks
2.4.2 → 2.9.0
1
23 0 0 single outdated
Seamlessly prevent duplicate executions of celery tasks
0.3.1
1
21 0 0 single
CLI Application Framework for Python
3.0.14 → 3.0.16
1
28 0 0 single outdated
Module for interacting with CEMM devices
0.5.1
1
22 0 0 single
Python API wrapper for the Censys Search Engine (censys.io)
2.3.0
1
28 0 0 single
Schema and data validation tool for Python dictionaries
1.3.8
1
18 4 24 single
Resolve / obtain the certificate intermediates of a x509 certificate
1.4.1
1
21 0 0 single
Simple CertificateAuthority and host certificate creation, useful for man-in-the-middle HTTPS proxy
1.3.0
1
20 1 4 single broken
ACME client that can obtain certs and extensibly update server configurations
5.6.0 → 5.8.0
1
29 8 8 single outdated
Cloudflare DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single broken outdated
Google Cloud DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
21 0 0 single outdated
INWX DNS Authenticator plugin for Certbot
3.0.3
1
19 0 0 single
OVH DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
RFC 2136 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
17 0 0 single outdated
Route53 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
Wedos DNS Authenticator plugin for Certbot
2.4 → 2.5
1
20 0 0 single outdated
Nginx plugin for Certbot
5.6.0 → 5.8.0
1
18 0 0 single outdated
Python package for providing Mozilla's CA Bundle
2026.06.17 → 2026.7.22
1
18 109 7,215 single outdated