master · x86_64-linux · d4d44dc89bfa · generated 2026-10-10T00:44:06Z
102,217packages 38,715unmaintained (37.9%) 41,835single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,593outdated (12.3%) 4,917maintainers 85teams 206setup hooks (hidden)
Reset

38,715 packages · page 18 of 388

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
fast-generic functions
0.7
0
6 1 4 unmaintained
A simple debugger for CHICKEN
0.1
0
4 0 0 unmaintained broken
Cross-platform file path manipulation.
1.8
0
8 0 0 unmaintained
Combinator Formatting
0.8.14
0
7 3 3 unmaintained
Foreign helper macros
1.5.1
0
5 1 1 unmaintained
Common-Lisp style formatted output
3.2.4
0
5 0 0 unmaintained
An interpreter/translator for a dialect of John Backus' FP language
0.9
0
10 0 0 unmaintained
fp utilities
5.0.0
0
5 0 0 unmaintained
Interface based sequence library
0.91
0
4 0 0 unmaintained
Concurrent evaluation of expressions
2.0.2
0
5 0 0 unmaintained
fx utilities
5.0.0
0
4 2 2 unmaintained
Chicken bindings to genann - a simple neural network library in ANSI C
0.2.3
0
4 0 0 unmaintained
Provides generalized arrays, intervals, and storage classes for CHICKEN Scheme.
2.3.0
0
10 0 0 unmaintained
Command line option parsing.
4.0
0
8 3 7 unmaintained
Breadth-first search in a graph.
2.2
0
9 0 0 unmaintained
Enumerate all simple cycles in a graph.
2.1
0
10 0 0 unmaintained
Depth-first search in a graph.
2.1
0
9 0 0 unmaintained
Compute strongly-connected components (SCC) of a graph.
2.1
0
9 1 1 unmaintained
Implictly Lazy Scheme embedded into Scheme
0.3.0
0
5 0 0 unmaintained
hash-trie
1.2.0
0
4 0 0 unmaintained
Serve extensions over HTTP
1.6
0
6 0 0 unmaintained
Fetch and cache extensions from various sources for Henrietta to consume
1.8
0
7 1 1 unmaintained
A tool to convert and keep henrietta's cache in a git repository
0.0.2
0
5 0 0 unmaintained
HMAC provides a HMAC using the message-digest interface.
7.3.0
0
5 2 2 unmaintained
A permissive, scalable HTML parser.
0.4.1
0
5 2 5 unmaintained
High-level HTTP client library
2.0.1
0
12 2 3 unmaintained
Facilities for managing HTTP sessions
2.11
0
11 1 3 unmaintained
Chicken bindings to the ICU unicode library
0.3.4
0
11 0 0 unmaintained
input-stream tokenizing and parsing routines.
1.2
0
5 1 2 unmaintained
A more convenient HTTP library
3.0.1
0
10 7 14 unmaintained
SRFI 224 integer mappings
1.1.0
0
8 0 0 unmaintained
Integer sets
2.3.1
0
4 7 7 unmaintained
A JSON library
1.7
0
7 1 3 unmaintained
K-D tree spatial indexing structure.
6.2
0
7 0 0 unmaintained
An efficient LALR(1) parser generator
2.5.4
0
5 2 2 unmaintained
Lay eggs efficiently
0.4.0
0
4 0 0 unmaintained
Clojure-like lazy sequences
3
0
5 1 1 unmaintained
Bindings for image-processing library 'leptonica'
0.2.4
0
5 0 0 unmaintained
Levenshtein edit distance
3.1.0
0
12 0 0 unmaintained
Lexer combinators
8.3
0
7 0 0 unmaintained
A minimal, zero-config, BSD licensed, readline replacement.
1.1
0
4 0 0 unmaintained
list-utils
3.4.0
0
8 0 0 unmaintained
Provides locale operations
0.10.1
0
8 2 2 unmaintained
Thread-safe queues with timeout
3.3.10
0
6 1 1 unmaintained
The PLT 'make' macro
1.10
0
5 1 1 unmaintained
Generate static HTML manual from wiki docs
0.4
0
10 0 0 unmaintained
Hygienic MATCH replacement
1.2 → 3.7
0
4 38 68 unmaintained outdated
Miscellaneous math utilities
1.19.0
0
9 0 0 unmaintained
ISO C math functions and constants
4.7.2
0
4 1 1 unmaintained
Message Digest 2 algorithm as defined in RFC1319
1.5
0
5 1 1 unmaintained
Computes MD5 (RFC1321) checksums
4.2.0
0
5 1 1 unmaintained
Procedures memoization
1.0.0
0
5 1 1 unmaintained
Memory-mapped file access for UNIX and Windows
0.6
0
4 4 25 unmaintained
Message Digest (omnibus)
4.4.0
0
7 2 3 unmaintained
Message Digest Primitive
4.4.0
0
5 10 13 unmaintained
Message Digest Type
4.4.1
0
7 3 6 unmaintained
Message Digest Support
4.4.1
0
11 2 5 unmaintained
Easily create micro-benchmarks
0.3.5
0
5 0 0 unmaintained
Easily create micro-stats
0.7.2
0
7 1 1 unmaintained
Packages the canonical miniKanren implementation for CHICKEN Scheme.
1.3.2
0
4 0 0 unmaintained
Various helper macros
1.3
0
4 14 32 unmaintained
Module declarations
0.3.1
0
6 1 1 unmaintained
More miscellaneous macros
3.1.2
0
7 1 3 unmaintained
MessagePack implementation for CHICKEN
2.0.0
0
7 0 0 unmaintained
Compute the longest common subsequence of two sequences
3.1
0
8 0 0 unmaintained
An eclectic set of utilities
0.4.5
0
7 1 1 unmaintained
Evict data to unmanaged memory
0.1.1
0
5 0 0 unmaintained
Bindings to the OpenSSL SSL/TLS library
2.2.7
0
9 1 1 unmaintained
Command line option handling
1.0.0
0
4 1 1 unmaintained
A packrat parsing library
1.6
0
5 1 4 unmaintained
Simple source patch utility
1.16
0
6 0 0 unmaintained
Password-Based Key Derivation Function as defined in RFC2898
1.4
0
10 0 0 unmaintained
Access POSIX group information
0.3
0
4 0 0 unmaintained
A thin wrapper around POSIX regular expression matching
0.1.3
0
4 1 1 unmaintained
posix-utils
2.1.6
0
8 1 2 unmaintained
Bindings for PostgreSQL's C-api
5.0.1
0
10 0 0 unmaintained
Manage pools of worker processes
0.1.3
0
10 0 0 unmaintained
prefixing in er-macro-transformers made easy
2.0
0
4 0 0 unmaintained
The Prometheus Object System.
1.0.1
0
5 0 0 unmaintained
Provide automatically generated release-info and a pseudo-"meta"-file for eggs in svn
1.2
0
7 0 0 unmaintained
A tree map that respects quote, quasiquote, and unquote
1.12
0
6 1 1 unmaintained
A queue data structure
0.1
0
4 2 5 unmaintained
qwiki - the quick wiki
2.4.2
0
17 1 1 unmaintained
An implementation of r6rs bytevectors
0.1.8
0
5 0 0 unmaintained
Rabbit stream cipher.
3.0
0
4 0 0 unmaintained
MT19937 random number generator with Marsaglia and Tang's Ziggurat algorithm to generate random numbers from a non-uniform distribution.
5.2
0
5 1 2 unmaintained
A sorted dictionary data structure based on red-black trees.
6.3
0
8 1 1 unmaintained
Optimized record access
1.2
0
4 11 24 unmaintained
The dumb simple inplace data records without type tag.
1.0.2
0
5 0 0 unmaintained
Procedural record-type interface
1.4
0
5 0 0 unmaintained
A Redis client library for Chicken Scheme
0.9
0
11 0 0 unmaintained
Compatibility library for old regular expression API
2.1
0
4 9 23 unmaintained
RIPE Message Digest
2.2.0
0
5 0 0 unmaintained
A RSS parser
1.8
0
7 0 0 unmaintained
A tool for testing eggs
3.2.1
0
4 3 3 unmaintained
A tool to diff salmonella log files
1.1.1
0
9 0 0 unmaintained
A tool to generate HTML ouput out of salmonella log files
1.7.2
0
8 1 1 unmaintained
Hybrid dynamical systems modeling.
0.31
0
11 0 0 unmaintained
A reimplementation for CHICKEN of SCSH's process notation.
1.7.1
0
6 0 0 unmaintained
Sending a file over the network
3.0
0
5 2 14 unmaintained