master · x86_64-linux · e7fccb1ad3ed · generated 2026-10-17T01:00:33Z
102,550packages 37,779unmaintained (36.8%) 41,932single maintainer (40.9%) 9,663team only (9.4%) 8,445broken 11,466outdated (11.2%) 4,941maintainers 85teams 207setup hooks (hidden)
Reset

37,779 packages · page 193 of 378

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
A program for generating LaTeX code of string diagrams
1.0.0
0
7 0 0 unmaintained broken
Slippy map tile functionality
0.3.0.0
0
7 0 0 unmaintained
substitution tilings
0.1
0
6 0 0 unmaintained
The Timber Compiler
1.0.3
0
9 0 0 unmaintained
Cache current time and formatted time text
0.1
0
8 0 0 unmaintained
Compatibility package for time
1.9.9
0
14 28 17,071 unmaintained
Data instances for the time package
1.1.4
0
6 0 0 unmaintained broken
Yet another time library
3.0.4
0
15 1 2 unmaintained
A simple and efficient time library
0.3.0
0
9 7 12 unmaintained
Parse and format HTTP/1.1 Date and Time strings
0.5
0
17 1 3 unmaintained
Use a time unit class, but hold a concrete time type
0.1.1
0
7 4 4 unmaintained
IO Access for time
0.1.0.0
0
7 0 0 unmaintained
Lens-based interface to Data.Time data structures
0.4.0.2
0
7 0 0 unmaintained
Compatibile module for time-format locale
0.1.1.5
0
7 43 495 unmaintained
Vietnamese locale for date and time format
1.0.0.0
0
6 0 0 unmaintained
A library to mock the current time
0.1.0
0
9 0 0 unmaintained
Scalable timer
0.2.4
0
7 16 9,470 unmaintained
Scalable timer
0.3.2 → 0.4.0
0
8 0 0 unmaintained outdated
Timers, timeouts, alarms, monadic wrappers
0.2
0
9 0 0 unmaintained
Parsers for types in `time`
0.2
0
11 0 0 unmaintained broken
Patterns for recurring events
0.1.4.3
0
7 0 0 unmaintained
Quasi-quoter for UTCTime times
0.0.1.0
0
8 3 3 unmaintained broken
Quasi-quoters for dates and times
1.9.0.0
0
8 0 0 unmaintained broken
Generate recurring dates
0.9.3
0
11 5 13 unmaintained broken
Time series analysis
0.1.0.0
0
6 0 0 unmaintained broken
Library for Time Series processing
0.1.0
0
8 0 0 unmaintained broken
A basic library for defining units of time as types
1.0.0
0
6 27 53 unmaintained
Type-level representations of time durations
0.2.0.1
0
7 1 4 unmaintained
Parse, format and convert W3C Date and Time
0.1.0.1
0
7 0 0 unmaintained broken
Distributed systems execution emulation
1.1.1.2
0
41 0 0 unmaintained
A time library
1.15 → 1.16.0.1
0
11 0 0 unmaintained outdated
0.1.1
0
7 0 0 unmaintained broken
time each line of terminal output
0.1.0.5
0
6 0 0 unmaintained
Time monadic computations with an IO base
2.0
0
6 17 8,602 unmaintained
Lenses for the time package
0.2.0.2
0
7 2 2 unmaintained
An Arrow based Functional Reactive Programming library
1.0.1.2
0
8 1 1 unmaintained
Initial project template from stack
1.0.0.0
0
7 0 0 unmaintained
Type classes for types representing time
0.2.2
0
6 2 2 unmaintained
Timelike interface for the clock library
0.1.0
0
8 0 0 unmaintained
Timelike interface for the time library
0.1.1
0
7 0 0 unmaintained
Data type representing a piecewise-constant function over time
0.1.1.0
0
15 0 0 unmaintained
0.0.7
0
15 0 0 unmaintained broken
Generalized sleep and timeout functions
0.1.1
0
9 0 0 unmaintained broken
Updatable timeouts as a Monad transformer
0.2
0
9 0 0 unmaintained
Efficient timeout with reset
0.1.0.0
0
9 0 0 unmaintained
Runs a time-limited computation alowing it to return intermediate results
0.2
0
7 0 0 unmaintained broken
Attoparsec parsers for various Date/Time formats
0.3.2
0
8 0 0 unmaintained broken
A tool for visualizing time series from log files
1.0.33
0
16 0 0 unmaintained broken
Prints timestamps after each line evaluated
0.1.0.3
0
7 0 0 unmaintained
A timer wheel
1.0.0.1
0
10 0 0 unmaintained
Parse and display time according to some RFCs (RFC3339, RFC2822, RFC822)
2.1.0.0
0
12 24 34 unmaintained
Simple package that implements timers
0.2.0.4
0
10 3 4 unmaintained
tick based timers
0.5.0.4
0
8 1 3 unmaintained
timers which are updatable in the remaining time
0.2.0.2
0
6 1 1 unmaintained
Library for Time Series processing
0.4.1
0
12 0 0 unmaintained broken
Useful timespan datatype and functions
0.4.0.0
0
6 10 10 unmaintained
Space-efficient Unix timestamp and utilities
0.2
0
11 2 2 unmaintained broken
Run a command and timestamp its stdout/stderr lines
0.1.0.4
0
7 0 0 unmaintained
Read standard input and prepend each line with a timestamp
1.0.3
0
7 0 0 unmaintained
A library for profiling time in Haskell applications
0.2.1
0
6 1 1 unmaintained
Time utilities
0.1.0
0
10 0 0 unmaintained broken
Haskell bindings for the zone-detect C library; plus tz-aware utils
0.3.0.1
0
11 0 0 unmaintained broken
A pure Haskell parser and renderer for binary Olson timezone files
0.2.1
0
8 10 11 unmaintained
Load TimeZoneSeries from an Olson file at compile time
0.1.0.11
0
8 0 0 unmaintained
Enhanced timezone handling for Data.Time
0.1.13
0
6 12 13 unmaintained
1.0
0
12 0 0 unmaintained
Convenient functions for getting times
0.1
0
6 1 1 unmaintained
Tiny INI file and configuration library with a minimal dependency footprint
0.1.0.1
0
7 0 0 unmaintained broken
gRPC based SDK for Tinkoff Invest API V2
0.1.1.1
0
18 0 0 unmaintained
A softer alternative to Haddock
1.10.1
0
17 0 0 unmaintained broken
tiny no-brainer job scheduler
0.1.4.3
0
7 0 0 unmaintained broken
TinyMesh - communicating with auto-meshing sensor network
0.1.0.0
0
9 0 0 unmaintained broken
A fast DOM parser for a subset of XML
0.1.0.2
0
10 0 0 unmaintained broken
Library to build tiny apps in Haskell
0.2.1.1
0
8 0 0 unmaintained broken
A lightweight enumeration-based property testing library
0.2.0
0
9 0 0 unmaintained
Wrapper around the 'tiny file dialogs' C library
0.2.1.0
0
7 0 0 unmaintained
A secure URL-friendly string ID generator
0.1.1.0
0
7 0 0 unmaintained broken
Simplistic logging using fast-logger
0.15.0
0
9 3 3 unmaintained broken
A tiny text templating library
0.1.2.0
0
7 1 1 unmaintained broken
tinytools is a monospace unicode diagram editor
0.1.0.7
0
34 1 1 unmaintained broken
tinytools-vty is a terminal based monospace unicode diagram editing tool
0.1.0.7
0
35 0 0 unmaintained
Convert from Haskell to Tip
0.2
0
14 0 0 unmaintained
tons of inductive problems - support library and tools
0.2.2
0
13 1 1 unmaintained
Navigating and editing JSON data
0.1.1.0
0
12 0 0 unmaintained broken
Testing Infrastructure for Temporal AbstractioNs - GUI to debug temporal programs
1.0.2
0
21 0 0 unmaintained
Testing Infrastructure for Temporal AbstractioNs - Interactive Yampa debugging layer
1.0.1
0
10 0 0 unmaintained broken
Testing Infrastructure for Temporal AbstractioNs - Yampa record-and-replay layer
1.0.1
0
7 0 0 unmaintained broken
Simple Presentation Utility
0.3.0
0
11 0 0 unmaintained broken
A web-based visualizer for GHC Profiling Reports
0.2.2.2
0
26 0 0 unmaintained broken
This project separates subdomains, domains, and top-level-domains from URLs
0.3.0.2
0
8 0 0 unmaintained
A lexer generator
0.5.0.0
0
13 3 3 unmaintained
A lexer generator
0.4.0.0
0
14 4 4 unmaintained broken
Debug utilities for Tlex
0.4.1.0
0
15 0 0 unmaintained
Encoding plugin for Tlex
0.4.1.0
0
15 0 0 unmaintained
TemplateHaskell plugin for Tlex
0.4.2.0
0
14 0 0 unmaintained
TLS protocol native implementation
2.1.8
0
25 125 10,432 unmaintained
Set of programs for TLS testing and debugging
0.4.8
0
16 0 0 unmaintained broken
TLS extra default values and helpers
0.6.6
0
16 7 18 unmaintained
In-memory TLS session DB and session ticket
0.0.9
0
13 9 98 unmaintained
In-memory TLS session DB and session ticket
0.1.0
0
13 0 0 unmaintained