279 packages · page 2 of 3
| Package ▲ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
K-D tree spatial indexing structure. |
6.2 |
0 | 7 | 0 | 0 | unmaintained | ||
An efficient LALR(1) parser generator |
2.5.4 |
0 | 5 | 2 | 2 | unmaintained | ||
Lay eggs efficiently |
0.4.0 |
0 | 4 | 0 | 0 | unmaintained | ||
Clojure-like lazy sequences |
3 |
0 | 5 | 1 | 1 | unmaintained | ||
Bindings for image-processing library 'leptonica' |
0.2.4 |
0 | 5 | 0 | 0 | unmaintained | ||
Levenshtein edit distance |
3.1.0 |
0 | 12 | 0 | 0 | unmaintained | ||
Lexer combinators |
8.3 |
0 | 7 | 0 | 0 | unmaintained | ||
A minimal, zero-config, BSD licensed, readline replacement. |
1.1 |
0 | 4 | 0 | 0 | unmaintained | ||
list-utils |
3.4.0 |
0 | 8 | 0 | 0 | unmaintained | ||
Provides locale operations |
0.10.1 |
0 | 8 | 2 | 2 | unmaintained | ||
Thread-safe queues with timeout |
3.3.10 |
0 | 6 | 1 | 1 | unmaintained | ||
The PLT 'make' macro |
1.10 |
0 | 5 | 1 | 1 | unmaintained | ||
Generate static HTML manual from wiki docs |
0.4 |
0 | 10 | 0 | 0 | unmaintained | ||
Hygienic MATCH replacement |
1.2 → 3.7 |
0 | 4 | 38 | 68 | unmaintained outdated | ||
Miscellaneous math utilities |
1.19.0 |
0 | 9 | 0 | 0 | unmaintained | ||
ISO C math functions and constants |
4.7.2 |
0 | 4 | 1 | 1 | unmaintained | ||
Message Digest 2 algorithm as defined in RFC1319 |
1.5 |
0 | 5 | 1 | 1 | unmaintained | ||
Computes MD5 (RFC1321) checksums |
4.2.0 |
0 | 5 | 1 | 1 | unmaintained | ||
Procedures memoization |
1.0.0 |
0 | 5 | 1 | 1 | unmaintained | ||
Memory-mapped file access for UNIX and Windows |
0.6 |
0 | 4 | 4 | 25 | unmaintained | ||
Message Digest (omnibus) |
4.4.0 |
0 | 7 | 2 | 3 | unmaintained | ||
Message Digest Primitive |
4.4.0 |
0 | 5 | 10 | 13 | unmaintained | ||
Message Digest Type |
4.4.1 |
0 | 7 | 3 | 6 | unmaintained | ||
Message Digest Support |
4.4.1 |
0 | 11 | 2 | 5 | unmaintained | ||
Easily create micro-benchmarks |
0.3.5 |
0 | 5 | 0 | 0 | unmaintained | ||
Easily create micro-stats |
0.7.2 |
0 | 7 | 1 | 1 | unmaintained | ||
Packages the canonical miniKanren implementation for CHICKEN Scheme. |
1.3.2 |
0 | 4 | 0 | 0 | unmaintained | ||
Various helper macros |
1.3 |
0 | 4 | 14 | 32 | unmaintained | ||
Module declarations |
0.3.1 |
0 | 6 | 1 | 1 | unmaintained | ||
More miscellaneous macros |
3.1.2 |
0 | 7 | 1 | 3 | unmaintained | ||
MessagePack implementation for CHICKEN |
2.0.0 |
0 | 7 | 0 | 0 | unmaintained | ||
Compute the longest common subsequence of two sequences |
3.1 |
0 | 8 | 0 | 0 | unmaintained | ||
An eclectic set of utilities |
0.4.5 |
0 | 7 | 1 | 1 | unmaintained | ||
Evict data to unmanaged memory |
0.1.1 |
0 | 5 | 0 | 0 | unmaintained | ||
Bindings to the OpenSSL SSL/TLS library |
2.2.7 |
0 | 9 | 1 | 1 | unmaintained | ||
Command line option handling |
1.0.0 |
0 | 4 | 1 | 1 | unmaintained | ||
A packrat parsing library |
1.6 |
0 | 5 | 1 | 4 | unmaintained | ||
Simple source patch utility |
1.16 |
0 | 6 | 0 | 0 | unmaintained | ||
Password-Based Key Derivation Function as defined in RFC2898 |
1.4 |
0 | 10 | 0 | 0 | unmaintained | ||
Access POSIX group information |
0.3 |
0 | 4 | 0 | 0 | unmaintained | ||
A thin wrapper around POSIX regular expression matching |
0.1.3 |
0 | 4 | 1 | 1 | unmaintained | ||
posix-utils |
2.1.6 |
0 | 8 | 1 | 2 | unmaintained | ||
Bindings for PostgreSQL's C-api |
5.0.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Manage pools of worker processes |
0.1.3 |
0 | 10 | 0 | 0 | unmaintained | ||
prefixing in er-macro-transformers made easy |
2.0 |
0 | 4 | 0 | 0 | unmaintained | ||
The Prometheus Object System. |
1.0.1 |
0 | 5 | 0 | 0 | unmaintained | ||
Provide automatically generated release-info and a pseudo-"meta"-file for eggs in svn |
1.2 |
0 | 7 | 0 | 0 | unmaintained | ||
A tree map that respects quote, quasiquote, and unquote |
1.12 |
0 | 6 | 1 | 1 | unmaintained | ||
A queue data structure |
0.1 |
0 | 4 | 2 | 5 | unmaintained | ||
qwiki - the quick wiki |
2.4.2 |
0 | 17 | 1 | 1 | unmaintained | ||
An implementation of r6rs bytevectors |
0.1.8 |
0 | 5 | 0 | 0 | unmaintained | ||
Rabbit stream cipher. |
3.0 |
0 | 4 | 0 | 0 | unmaintained | ||
MT19937 random number generator with Marsaglia and Tang's Ziggurat algorithm to generate random numbers from a non-uniform distribution. |
5.2 |
0 | 5 | 1 | 2 | unmaintained | ||
A sorted dictionary data structure based on red-black trees. |
6.3 |
0 | 8 | 1 | 1 | unmaintained | ||
Optimized record access |
1.2 |
0 | 4 | 11 | 24 | unmaintained | ||
The dumb simple inplace data records without type tag. |
1.0.2 |
0 | 5 | 0 | 0 | unmaintained | ||
Procedural record-type interface |
1.4 |
0 | 5 | 0 | 0 | unmaintained | ||
A Redis client library for Chicken Scheme |
0.9 |
0 | 11 | 0 | 0 | unmaintained | ||
Compatibility library for old regular expression API |
2.1 |
0 | 4 | 9 | 23 | unmaintained | ||
RIPE Message Digest |
2.2.0 |
0 | 5 | 0 | 0 | unmaintained | ||
A RSS parser |
1.8 |
0 | 7 | 0 | 0 | unmaintained | ||
A tool for testing eggs |
3.2.1 |
0 | 4 | 3 | 3 | unmaintained | ||
A tool to diff salmonella log files |
1.1.1 |
0 | 9 | 0 | 0 | unmaintained | ||
A tool to generate HTML ouput out of salmonella log files |
1.7.2 |
0 | 8 | 1 | 1 | unmaintained | ||
Hybrid dynamical systems modeling. |
0.31 |
0 | 11 | 0 | 0 | unmaintained | ||
A reimplementation for CHICKEN of SCSH's process notation. |
1.7.1 |
0 | 6 | 0 | 0 | unmaintained | ||
Sending a file over the network |
3.0 |
0 | 5 | 2 | 14 | unmaintained | ||
Generic sequence operators |
0.6.1 |
0 | 6 | 2 | 3 | unmaintained | ||
(More) Generic sequence operators |
0.6.0 |
0 | 7 | 1 | 2 | unmaintained | ||
Utilities to help testing servers |
0.7 |
0 | 4 | 0 | 0 | unmaintained | ||
S-Expression diff algorithm |
0.6.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Computes SHA1 (FIPS-180-1) checksums |
4.2.0 |
0 | 5 | 2 | 2 | unmaintained | ||
Computes 256-, 385- and 512-bit SHA2 checksums |
4.3.0 |
0 | 5 | 2 | 2 | unmaintained | ||
Convenient shell-command invocation |
0.5 |
0 | 4 | 0 | 0 | unmaintained | ||
An efficient and powerful lexer generator |
1.1 |
0 | 5 | 3 | 9 | unmaintained | ||
A very simple logger |
1.0.1 |
0 | 4 | 1 | 1 | unmaintained | ||
Computes MD5 (RFC1321) checksums |
0.2.1 |
0 | 5 | 1 | 4 | unmaintained | ||
A fast and simple SHA1 implementation with minimal dependencies |
1.3 |
0 | 5 | 4 | 8 | unmaintained | ||
The SLIB applicative routines for the arrays library |
1.2.0 |
0 | 7 | 1 | 1 | unmaintained | ||
The SLIB character plotting library |
1.4.4 |
0 | 7 | 0 | 0 | unmaintained | ||
CHICKEN SLIB compatibility library |
1.1.1 |
0 | 5 | 2 | 2 | unmaintained | ||
Weight-balanced trees |
0.2.0 |
0 | 5 | 0 | 0 | unmaintained | ||
Lists of symbols as sets |
0.1 |
0 | 4 | 0 | 0 | unmaintained | ||
Arbitrarily large vectors |
1.2.0 |
0 | 6 | 0 | 0 | unmaintained | ||
A small but powerful web server |
6.4 |
0 | 12 | 8 | 9 | unmaintained | ||
Procedures for managing cookies |
1.3 |
0 | 6 | 1 | 3 | unmaintained | ||
Easy access to variables from HTTP requests |
0.20 |
0 | 10 | 1 | 3 | unmaintained | ||
A convenience extension for representing SQL NULL values |
2.2 |
0 | 4 | 1 | 1 | unmaintained | ||
SRFI-1 list library |
0.5.1 |
0 | 4 | 114 | 164 | unmaintained | ||
SRFI-113: Sets and Bags |
2.0.0 |
0 | 6 | 2 | 2 | unmaintained | ||
SRFI 115: Scheme Regular Expressions |
0.4.0 |
0 | 6 | 0 | 0 | unmaintained | ||
SRFI-116: Immutable Lists. |
2.0.0 |
0 | 5 | 0 | 0 | unmaintained | ||
SRFI-117: Mutable Queues |
2.0.0 |
0 | 4 | 0 | 0 | unmaintained | ||
SRFI-127: Lazy Sequences |
1.5.1 |
0 | 4 | 3 | 12 | unmaintained | ||
SRFI-128: Comparators (reduced) |
1.0.1 |
0 | 4 | 8 | 10 | unmaintained | ||
SRFI-13 string library |
0.3.8 |
0 | 5 | 59 | 100 | unmaintained | ||
SRFI-132: Sort Libraries |
1.1.0 |
0 | 4 | 0 | 0 | unmaintained | ||
SRFI-133: Vector Library (R7RS-compatible) |
2.0.0 |
0 | 4 | 3 | 3 | unmaintained | ||
SRFI 134: Immutable deques |
1.2.0 |
0 | 7 | 0 | 0 | unmaintained | ||
SRFI-137: Minimal Unique Types |
0.3 |
0 | 4 | 0 | 0 | unmaintained |