37,779 packages · page 246 of 378
| Package ▲ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Release tests for synopses |
2.000007 |
0 | 7 | 1 | 1 | unmaintained | ||
Release tests for unused variables |
2.001001 |
0 | 9 | 1 | 1 | unmaintained | ||
Release Test::Version tests |
1.09 |
0 | 10 | 1 | 1 | unmaintained | ||
Receive notification when something changes a file's contents |
0.006 |
0 | 9 | 1 | 2 | unmaintained | ||
Distribution::Metadata - gather distribution metadata in local |
0.10 → 1.0.0 |
0 | 9 | 1 | 1 | unmaintained outdated | ||
Support for dotenv in Perl |
0.002 |
0 | 7 | 0 | 0 | unmaintained | ||
More reliable benchmarking with the least amount of thinking |
0.503 → 0.505.0 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
Parse prefixed environment variables and dotnev (.env) files into Perl |
0.03 → 0.04 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Perl interface to libev, a high performance full-featured event loop |
4.34 → 4.37 |
0 | 5 | 3 | 3 | unmaintained outdated | ||
Unified interface to mail representations |
3.010 |
0 | 6 | 4 | 13 | unmaintained | ||
RFC 2822 Address Parsing and Creation |
1.913 |
0 | 3 | 5 | 6 | unmaintained | ||
RFC close address list parsing |
0.06 → 0.07 |
0 | 5 | 0 | 0 | unmaintained outdated | ||
Parse and format RFC 5322 email addresses and groups |
1.05 |
0 | 3 | 4 | 14 | unmaintained | ||
Produce RFC 2822 date strings |
1.008 |
0 | 3 | 2 | 20 | unmaintained | ||
Easy MIME message handling |
1.953 → 1.954 |
0 | 10 | 6 | 12 | unmaintained outdated | ||
Strip the attachments from an email |
1.317 |
0 | 6 | 0 | 0 | unmaintained | ||
Parse and build a MIME Content-Type or Content-Disposition Header |
1.028 |
0 | 4 | 1 | 13 | unmaintained | ||
Unified interface to MIME encoding and decoding |
1.317 |
0 | 4 | 1 | 13 | unmaintained | ||
Generate world unique message-ids |
1.408 |
0 | 3 | 1 | 13 | unmaintained | ||
Reply to an email message |
1.204 |
0 | 6 | 0 | 0 | unmaintained | ||
Simply Sending Email |
2.201 → 2.202 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
Library for sending email |
2.600 → 2.603 |
0 | 13 | 3 | 9 | unmaintained outdated | ||
Simple parsing of RFC2822 message format and headers |
2.218 |
0 | 4 | 3 | 16 | unmaintained | ||
Check validity of Internet email addresses |
1.203 → 1.204 |
0 | 7 | 6 | 14 | unmaintained outdated | ||
Email::Valid which allows dot before at mark |
0.05 |
0 | 4 | 1 | 2 | unmaintained | ||
Character encodings in Perl |
3.19 → 3.24 |
0 | 3 | 5 | 10 | unmaintained outdated | ||
Encode::Encoding subclass that detects the encoding of data |
1.01 |
0 | 5 | 2 | 6 | unmaintained | ||
EucJP-ascii - An eucJP-open mapping |
0.03 |
0 | 3 | 3 | 4 | unmaintained | ||
Extra sets of Chinese encodings |
0.23 |
0 | 3 | 5 | 7 | unmaintained | ||
IMAP modified UTF-7 encoding |
1.05 → 1.07 |
0 | 4 | 2 | 2 | unmaintained outdated | ||
JIS X 0212 (aka JIS 2000) Encodings |
0.03 → 0.05 |
0 | 3 | 4 | 5 | unmaintained outdated | ||
Determine the locale encoding |
1.05 |
0 | 3 | 14 | 28,650 | unmaintained | ||
Normalize line ending sequences |
0.05 |
0 | 3 | 1 | 3 | unmaintained | ||
Encode plugin for Punycode (RFC 3492) |
1.002 |
0 | 5 | 0 | 0 | unmaintained | ||
Perl module that imports environment variables as scalars or arrays |
1.04 → 1.06 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Advanced operations on path variables |
0.19 |
0 | 3 | 2 | 5 | unmaintained | ||
Lexically scoped sanctification of %ENV |
1.12 |
0 | 3 | 1 | 3 | unmaintained | ||
Error/exception handling in an OO-ish way |
0.17030 |
0 | 4 | 6 | 23 | unmaintained | ||
Safely and cleanly create closures via string eval |
0.14 |
0 | 5 | 8 | 297 | unmaintained | ||
Simplified safe evaluation of Perl code |
0.02 |
0 | 3 | 1 | 1 | unmaintained | ||
Create a new file in the Excel 2007+ XLSX format |
1.11 → 1.15 |
0 | 4 | 0 | 0 | unmaintained outdated | ||
Lightweight exceptions |
0.2501 |
0 | 5 | 3 | 5 | unmaintained | ||
Exception Object Class |
1.45 → 1.46 |
0 | 5 | 15 | 227 | unmaintained outdated | ||
Convert simple die into real exception object |
0.06 |
0 | 8 | 1 | 2 | unmaintained | ||
Convert simple warn into real exception object |
0.0401 |
0 | 7 | 1 | 2 | unmaintained | ||
Automate interactions with command line programs that expose a text terminal interface |
1.35 → 1.38 |
0 | 4 | 2 | 4 | unmaintained outdated | ||
Wrapper around the Expect module |
0.04 |
0 | 4 | 1 | 2 | unmaintained | ||
Exporting done right |
0.114 |
0 | 8 | 1 | 1 | unmaintained | ||
Lightweight exporting of functions and variables |
0.09 |
0 | 3 | 3 | 21 | unmaintained | ||
Exporter with the features of Sub::Exporter but only core dependencies |
1.006002 → 1.006003 |
0 | 3 | 6 | 2,845 | unmaintained outdated | ||
Abstract representation of build processes |
0.020 |
0 | 5 | 2 | 7 | unmaintained | ||
Interface around different compilers |
0.037 |
0 | 5 | 1 | 6 | unmaintained | ||
Configure-time utilities for using C headers |
0.11 → 0.12 |
0 | 5 | 3 | 9,035 | unmaintained outdated | ||
Wrapper for perl's configuration |
0.010 |
0 | 3 | 4 | 28,805 | unmaintained | ||
Generate XS code to import C header constants |
0.25 |
0 | 3 | 0 | 0 | unmaintained | ||
Guess C++ compiler and flags |
0.26 → 0.271 |
0 | 6 | 3 | 3 | unmaintained outdated | ||
Easily build XS extensions that depend on XS extensions |
0.8001 → 0.8002 |
0 | 3 | 11 | 59 | unmaintained outdated | ||
Simple interface to F77 libs |
1.26 |
0 | 5 | 1 | 1 | unmaintained | ||
Automatically generate perl modules to wrap C header files |
0.11 |
0 | 4 | 1 | 1 | unmaintained | ||
Various portability utilities for module builders |
0.028 |
0 | 3 | 4 | 28,804 | unmaintained | ||
Install files from here to there |
2.22 |
0 | 3 | 1 | 1 | unmaintained | ||
Build.PL install path logic made easy |
0.012 → 0.015 |
0 | 4 | 4 | 28,802 | unmaintained outdated | ||
Tool to build C libraries |
0.08 → 0.09 |
0 | 4 | 4 | 5 | unmaintained outdated | ||
Create a module Makefile |
7.70 → 7.78 |
0 | 3 | 4 | 9 | unmaintained outdated | ||
Cpanfile support for EUMM |
0.09 → 0.11 |
0 | 4 | 8 | 22 | unmaintained outdated | ||
Read/Write/Modify Perl/XS typemap files |
1.00 |
0 | 3 | 0 | 0 | unmaintained | ||
Set of useful typemaps |
1.05 → 1.07 |
0 | 4 | 2 | 2 | unmaintained outdated | ||
Automatic Perl XS glue code generation |
0.28 |
0 | 5 | 1 | 1 | unmaintained | ||
XS for C++ |
0.18 → 0.19 |
0 | 6 | 4 | 6 | unmaintained outdated | ||
Fast CGI module |
0.82 |
0 | 4 | 7 | 2,666 | unmaintained | ||
Client library for fastcgi protocol |
0.09 |
0 | 7 | 2 | 2,667 | unmaintained | ||
Perl-based FastCGI process manager |
0.28 |
0 | 3 | 4 | 2,663 | unmaintained | ||
Check that a library is available for FFI |
0.31 |
0 | 5 | 4 | 57 | unmaintained | ||
Thrown when core function has a fatal error |
0.05 |
0 | 8 | 1 | 1 | unmaintained | ||
Make C<try/catch> syntax available |
0.05 |
0 | 6 | 1 | 2 | unmaintained | ||
Minimalist Fennec, the commonly used bits |
0.004 |
0 | 4 | 2 | 3 | unmaintained | ||
Utilities for handling Byte Order Marks |
0.18 |
0 | 6 | 0 | 0 | unmaintained | ||
Use the Freedesktop.org base directory specification |
0.09 |
0 | 5 | 5 | 102 | unmaintained | ||
Watch for changes to files, cross-platform style |
0.31 |
0 | 10 | 2 | 3 | unmaintained | ||
Run many filetest checks on a tree |
4.42 |
0 | 3 | 0 | 0 | unmaintained | ||
Perl extension for recursively copying files and directories |
0.45 |
0 | 8 | 14 | 725 | unmaintained | ||
Recursive copying of files and directories within Perl 5 toolchain |
0.007 → 0.008 |
0 | 5 | 1 | 195 | unmaintained outdated | ||
Efficiently count the number of line breaks in a file |
0.0.3 |
0 | 3 | 1 | 1 | unmaintained | ||
Object to handle .desktop files |
0.22 → 0.23 |
0 | 5 | 3 | 99 | unmaintained outdated | ||
Provide a sorted list of directory content |
0.05 |
0 | 3 | 1 | 96 | unmaintained | ||
Iterator interface for search files |
0.4 |
0 | 4 | 1 | 4 | unmaintained | ||
Object oriented File::Find replacement |
0.3.8 → 0.3.9 |
0 | 7 | 2 | 17 | unmaintained outdated | ||
Alternative interface to File::Find::Object |
0.0313 |
0 | 9 | 1 | 5 | unmaintained | ||
File::Find::Rule is a friendlier interface to File::Find |
0.35 |
0 | 5 | 11 | 59 | unmaintained | ||
Common rules for searching for Perl things |
1.16 |
0 | 5 | 2 | 7 | unmaintained | ||
Nice wrapper for File::Find ala find(1) |
0.53 → 1.01 |
0 | 4 | 0 | 0 | unmaintained outdated | ||
Find your home and other directories on any platform |
1.006 |
0 | 4 | 16 | 148 | unmaintained | ||
Interface to KeePass V3 and V4 database files |
0.906 |
0 | 16 | 1 | 1 | unmaintained | ||
Interface to KeePass V1 and V2 database files |
2.03 |
0 | 4 | 2 | 2 | unmaintained | ||
Determine MIME types of data or files using libmagic |
1.23 |
0 | 6 | 1 | 1 | unmaintained | ||
Parse directory listing |
6.16 |
0 | 4 | 7 | 28,545 | unmaintained | ||
Load lines from file |
1.046 → 1.047 |
0 | 4 | 1 | 1 | unmaintained outdated | ||
Guess file type from contents |
1.30 |
0 | 3 | 1 | 3 | unmaintained | ||
Memory mapping made simple and safe |
0.71 |
0 | 8 | 2 | 3 | unmaintained | ||
Determine file type from the file name |
0.33 → 0.37 |
0 | 6 | 1 | 1 | unmaintained outdated |