master · x86_64-linux · e7fccb1ad3ed · generated 2026-10-17T01:00:33Z
102,550packages 37,779unmaintained (36.8%) 41,932single maintainer (40.9%) 9,663team only (9.4%) 8,445broken 11,466outdated (11.2%) 4,941maintainers 85teams 207setup hooks (hidden)
Reset

37,779 packages · page 250 of 378

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
IMAP Client API
3.43
0
4 2 2 unmaintained
Handle Maildir folders
1.0.0
0
3 1 1 unmaintained
Processing MIME messages
3.013 → 4.05
0
8 1 3 unmaintained outdated
Perl 5 module to talk to a POP3 (RFC1939) server
2.21
0
3 0 0 unmaintained
Perl extension for validating email addresses according to RFC822
0.3 → 0.4
0
3 0 0 unmaintained outdated
Object-oriented implementation of Sender Policy Framework
2.9.0 → 3.20260331
0
9 2 7 unmaintained outdated
(DEPRECATED) module for sending mails with attachments through an SMTP server
0.903
0
3 0 0 unmaintained
Various ancient e-mail related modules
2.21 → 2.22
0
4 8 31 unmaintained outdated
Email message exchange
3.005 → 4.01
0
4 1 2 unmaintained outdated
Perl extension for base 85 numbers, as referenced by RFC 1924
0.5
0
3 1 4 unmaintained
Very fast base to base conversion
0.11 → 0.13
0
3 1 3 unmaintained outdated
Arbitrary size integer/float math package
1.999842 → 2.005003
0
3 2 7 unmaintained outdated
Backend library for Math::BigInt etc. based on GMP
1.6013 → 1.7003
0
5 3 4 unmaintained outdated
What Math::BigInts are before they become big
0.29 → 0.30
0
4 1 1 unmaintained outdated
Human-readable unit-aware calculator
1.07
0
3 1 1 unmaintained
Polygon clipping in 2D
1.29 → 1.30
0
10 0 0 unmaintained outdated
Andrew's monotone chain algorithm for finding a convex hull in 2D
0.01
0
3 0 0 unmaintained
This module provides a few functions related to Fibonacci numbers
1.5
0
3 1 2 unmaintained
High speed arbitrary size integer math
2.25
0
5 1 1 unmaintained
Compute Voronoi diagrams from sets of points
1.3
0
5 0 0 unmaintained
Manipulate 128 bits integers in Perl
0.22
0
4 2 8 unmaintained
Manipulate 64 bits integers in Perl
0.54 → 0.57
0
3 1 9 unmaintained outdated
Perl extension for the C math library, libm
1.00
0
3 1 1 unmaintained
Perl interface to PARI
2.030528
0
4 1 1 unmaintained
Points on a path through the 2-D plane
129
0
8 0 0 unmaintained
Random Number Generators
0.72 → 0.75
0
3 0 0 unmaintained outdated
Perl interface to the ISAAC PRNG algorithm
1.004
0
4 2 102 unmaintained
Auto-seeded Mersenne Twister PRNGs
6.23
0
4 1 1 unmaintained
Cryptographically-secure, cross-platform replacement for rand()
0.080001
0
8 0 0 unmaintained
Perl extension for rounding numbers
0.07 → 0.08
0
3 3 3 unmaintained outdated
Some basic numeric stats on vectors
0.08
0
3 0 0 unmaintained
Code shared by the MaxMind DB reader and writer modules
0.040001
0
7 1 9 unmaintained
Read MaxMind DB files and look up IP addresses
1.000014
0
12 4 8 unmaintained
Fast XS implementation of MaxMind DB reader
1.000009
0
12 1 5 unmaintained
Create MaxMind DB database files
0.300003 → 0.300004
0
19 0 0 unmaintained outdated
Make functions faster by trading space for time
1.16 → 1.17
0
3 0 0 unmaintained outdated
Expiry plug-in for Memoize that adds LRU cache expiration
0.56
0
3 1 8 unmaintained
Memory process reporting
0.06
0
7 1 5 unmaintained
Tools to determine actual memory usage
0.201
0
3 2 6 unmaintained
CPAN client
1.9019
0
15 1 3 unmaintained
Legacy internal and client support for Menlo
1.9022
0
4 2 2 unmaintained
Tools for creating Meta objects to track custom metrics
0.004
0
6 1 2 unmaintained
Basic method declarations with signatures, without source filters
1.07
0
4 0 0 unmaintained
Abstract collection of monitoring metrics
0.10
0
5 3 9 unmaintained
Write your linewise code for handles; this does the rest
0.111
0
5 2 42 unmaintained
Micro Objects. Mo is less
0.40
0
3 1 5 unmaintained
Temporarily set Config or XSConfig values
0.03 → 0.05
0
3 1 31 unmaintained outdated
Monkey patching with test mocking in mind
1.02 → 1.03
0
5 1 1 unmaintained outdated
Enable all of the features of Modern Perl with one import
1.20230106 → 1.20250607
0
3 1 1 unmaintained outdated
Build and install Perl modules
0.4234
0
3 384 29,271 unmaintained
Collection of modules removed from Module-Build
0.4210
0
4 0 0 unmaintained
Module::Build meets plugins
0.10
0
8 3 5 unmaintained
Include cpanfile
0.05
0
9 1 1 unmaintained
Generate ppport.h
0.04
0
7 1 2 unmaintained
Tiny replacement for Module::Build
0.047 → 0.053
0
7 105 28,794 unmaintained outdated
XS++ enhanced flavour of Module::Build
0.14
0
6 2 2 unmaintained
Module::Build class for building XS modules
0.19
0
8 4 194 unmaintained
Generate Kwalitee ratings for a distribution
1.02 → 1.03
0
14 1 10 unmaintained outdated
Parse cpanfile
1.1004
0
4 7 27 unmaintained
Perl Module Compilation
0.38
0
5 1 1 unmaintained
Find out what modules are used
0.345
0
8 0 0 unmaintained
Extract a module version safely
1.116 → 1.123
0
3 1 1 unmaintained outdated
Find and use installed modules in a (sub)category
0.16 → 0.17
0
3 5 29 unmaintained outdated
Loads one of several alternate underlying implementations for a module
0.09
0
7 11 401 unmaintained
Information about Perl modules
0.37 → 0.39
0
6 1 1 unmaintained outdated
Standalone, extensible Perl module installer
1.21
0
7 15 23 unmaintained
Declare author-only dependencies
0.02
0
4 0 0 unmaintained
Designate tests only run by module authors
0.002
0
4 0 0 unmaintained
Utility functions for XS modules
0.45
0
5 1 3 unmaintained
Parse and examine a Perl distribution MANIFEST file
1.09
0
6 1 19 unmaintained
Get the full path to a locally installed module
0.19
0
4 1 23 unmaintained
Automatically give your module the ability to have plugins
5.2 → 6.4
0
4 19 9,342 unmaintained outdated
Fast plugins with instantiation
0.19
0
4 1 2 unmaintained
Refresh %INC files when updated on disk
0.18
0
4 0 0 unmaintained
Runtime module handling
0.016 → 0.018
0
4 27 3,235 unmaintained outdated
Provide information on conflicts for Module::Runtime
0.003
0
4 1 189 unmaintained
Recursively scan Perl code for dependencies
1.37
0
6 2 25 unmaintained
Module signature file manipulation
0.87 → 0.96
0
4 2 2 unmaintained outdated
Module name tools and transformations
1.09
0
4 2 11 unmaintained
Handle versions of loaded modules with flexible result interface
0.02
0
4 0 0 unmaintained
Report versions of all modules in memory
1.06
0
3 0 0 unmaintained
Parse cpmfile
0.006 → 1.0.0
0
8 1 1 unmaintained outdated
Minimalistic HTML/XML DOM parser with CSS selectors
3.001 → 3.002
0
3 5 52 unmaintained outdated
(DISCOURAGED) Promises/A+ and flow-control helpers
8.76
0
6 1 1 unmaintained
(DEPRECATED) run blocking functions asynchronously by forking
0.21
0
7 0 0 unmaintained
Internationalization Plugin for Mojolicious
1.6
0
5 1 1 unmaintained
A family of perl modules to streamline writing Naemon, Nagios, Icinga or Shinken (and compatible) plugins
0.40
0
7 0 0 unmaintained
Minimalist Object Orientation (with Moose compatibility)
2.005005
0
8 51 3,057 unmaintained
Using Moo and MooX:: packages the most lazy way
0.101
0
6 2 5 unmaintained
Easy aliasing of methods and attributes in Moo
0.001006
0
6 1 1 unmaintained
Giving an easy Moo style way to make command organized CLI apps
0.017 → 1.000
0
10 1 5 unmaintained outdated
NativeTrait-like behavior for Moo
0.001009
0
8 2 2 unmaintained
Provide API used in translator modules without translating
0.001
0
4 2 6 unmaintained
Provide API used in translator modules without translating
0.001
0
5 1 5 unmaintained
Explicit Options eXtension for Object Class
4.103
0
14 1 4 unmaintained
Turn your Moo class into singleton
1.20
0
6 1 7 unmaintained
Make your Moo-based object constructors blow up on unknown attributes
0.011 → 0.013
0
6 5 21 unmaintained outdated
Tiny, yet Moo(se)-compatible type constraint
0.002003
0
6 1 1 unmaintained
Some Moosish types and a type builder
0.29
0
6 10 41 unmaintained
Moo types for numbers
1.03
0
6 1 3 unmaintained