master · x86_64-linux · d4d44dc89bfa · generated 2026-10-10T00:44:06Z
102,217packages 38,715unmaintained (37.9%) 41,835single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,593outdated (12.3%) 4,917maintainers 85teams 206setup hooks (hidden)
Reset

1,220 packages · page 6 of 13

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Ocamlbuild plugin to compile to JavaScript
5.0
1
6 1 3 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 8 21 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 3 3 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 1 11 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
9 1 3 single
Additions to js_of_ocaml's standard library that are required by Jane Street libraries
0.17.0
0
5 2 6 unmaintained broken
Type-safe encoding to and decoding from JSON
1.0.1 → 1.1.1
1
7 4 5 single outdated
Type-safe encoding to and decoding from JSON (bson support)
1.0.1 → 1.1.1
1
7 1 1 single outdated
Library for parsing, manipulating, and serializing data structured as JSON
0.17.0
0
9 6 6 unmaintained
OCaml non-blocking streaming codec to decode and encode the JSON data format
1.0.2
1
8 8 73 single
JSON library for Js_of_ocaml
0.3.0
1
7 1 1 single
Jsonrpc protocol implementation in OCaml
1.27.0
0
6 2 4 unmaintained
Declarative JSON data manipulation
0.4.0
1
11 1 5 single
Compile-time configuration for Jane Street libraries
0.17.0
0
8 5 526 unmaintained
OCaml package for the creation of JUnit XML reports, proving a typed API to produce valid reports acceptable to Jenkins, comes with packages supporting OUnit and Alcotest
2.3.0
0
7 3 16 unmaintained
OCaml package for the creation of JUnit XML reports, proving a typed API to produce valid reports acceptable to Jenkins, comes with packages supporting OUnit and Alcotest
2.3.0
0
7 4 13 unmaintained
OCaml package for the creation of JUnit XML reports, proving a typed API to produce valid reports acceptable to Jenkins, comes with packages supporting OUnit and Alcotest
2.3.0
0
7 0 0 unmaintained
Implementation of JSON Web Signature/Token (RFC 7515)
0.0.2
1
13 1 4 single
JSON Web Tokens (JWT) for OCaml
0.4.0
2
13 0 0 maintained
OCaml bindings for Kafka
0.5
1
7 1 1 single broken
OCaml bindings for Kafka, Lwt bindings
0.5
1
8 0 0 single broken
ERIS block storage and transport
0.4.0
5 24 0 0 maintained
STM based on lock-free MCAS
0.7.0
1
9 1 2 single
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
1.1.2
1
9 2 68 single
OCaml implementation of the KDL Document Language v2
0.2.0
1
10 1 1 single
Fast implementation of queue in OCaml
0.6
1
8 11 32 single
OCaml library for exporting Kicad Sch files to SVG pictures
0.9.0
1
5 1 1 single
OCaml bindings for kqueue event notification interface
0.4.0 → 0.7.0
1
8 1 2 single outdated
OpenGL bindings for ocaml
1.07
2
7 0 0 maintained
OCaml interface to GTK
2.18.13 → 3.1.5-1
2
7 4 4 maintained outdated
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 4 13 single outdated
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 0 0 single outdated
OCaml interface to Gnome rsvg2 library
3.1.5
1
9 0 0 single
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 2 9 single outdated
OCaml interface to Tcl/Tk, including OCaml library explorer OCamlBrowser
1
7 0 0 single broken
OCaml bindings for BLAS and LAPACK
11.1.1
1
8 1 1 single
Bindings for the LADSPA API which provides audio effects
0.2.2
1
7 1 1 single
Terminal manipulation library for OCaml
3.3.3 → 3.4.1
1
10 2 6 single outdated
Proof assistant based on the λΠ-calculus modulo rewriting
3.0.0
1
16 0 0 single
Functional HTML scraping and rewriting with CSS in OCaml
1.1.1
1
8 6 15 single
Bindings for the lame library which provides functions for encoding mp3 files
0.3.7
1
8 0 0 single
Simple Profiling Library for OCaml
1.7
1
5 1 1 single
Preprocessor instrumenting code using the landmarks library
1.7
1
7 0 0 single
OCaml API to lastfm radio and audioscrobbler
0.3.4
1
7 0 0 single
Interface for diffs
0.17.0
0
9 2 5 unmaintained
Tool for lightweight executable mathematics
2025-03-13 → 2026-05-01
0
8 3 4 unmaintained outdated
Functional lenses
1.2.5
1
8 0 0 single
ACME implementation in OCaml
2.1.1
1
13 3 3 single
ACME client implementation of the ACME protocol (RFC 8555) for OCaml
2.1.1
1
17 0 0 single
DNS solver for the ACME implementation in OCaml
2.1.1
1
12 1 1 single
ACME implementation in OCaml for MirageOS
2.1.1
1
9 0 0 single
OCaml library for creating and sending emails over SMTP using LWT
0.4.0
1
20 0 0 single
A constraint programming library based on abstract domains
0.3
0
8 1 1 unmaintained
Raw definitions and bindings to platforms system libraries
0.0.1
0
6 1 3 unmaintained
OCaml bindings for lilv
0.1.0
1
9 0 0 single
OCaml bindings to linenoise
1.5.1
1
6 4 5 single
Formalisation of substantial parts of ELF linking and DWARF debug information
0.8
0
5 1 2 unmaintained
LSP server library
0.11 → 0.12
2
9 3 3 maintained outdated
LSP server library (with Eio for concurrency)
0.11 → 0.12
2
7 0 0 maintained outdated
LSP server library (with Lwt for concurrency)
0.11 → 0.12
2
7 1 1 maintained outdated
OCaml bindings distributed with LLVM
21.1.8
1
8 0 0 single
Bindings for LO library
0.2.0 → 0.2.1
1
7 0 0 single outdated
Logging infrastructure for OCaml
0.10.0
1
11 111 280 single
Logs reporter to syslog (UDP/TCP/TLS)
0.5.0
1
8 1 6 single
Lreplay plugin of Frama-C, part of the LTest suite
0.1.1
1
6 0 0 single
Detailed error messages for Menhir-generated parsers
0.9
0
9 0 0 unmaintained
Scalable LRU caches for OCaml
0.3.1
1
7 9 56 single
LRU cache implementation
0.17.0
0
7 1 5 unmaintained
LSP protocol implementation in OCaml
1.27.0
0
19 3 3 unmaintained
Embeddable Lua 2.5 interpreter implemented in OCaml
0.9.5
1
6 1 1 single
Optics in OCaml
0.0.3
0
5 2 5 unmaintained
Lustre V6 compiler
6.107.4
2
9 0 0 maintained
Tools and libs shared by Verimag/synchronous tools (lustre, lutin, rdbg)
1.54.1
0
7 2 2 unmaintained
Binding to libuv: cross-platform asynchronous I/O
0.5.14
2
9 1 9 maintained
Lightweight reactive documents
0.5
1
6 4 6 single
Cooperative threads library for OCaml
6.1.2
1
9 137 410 single
Cancellation synchronization object
0.3
1
6 0 0 single
Mutable doubly-linked list with Lwt iterators
1.0.1 → 1.1.0
1
6 7 67 single outdated
Opinionated clean-exit and signal-handling library for Lwt programs
1.0
1
7 0 0 single
One-to-many broadcast in Lwt
0.2
1
6 0 0 single
Use Lwt libraries from within Eio
0.6
0
7 0 0 unmaintained
Lwt logging library (deprecated)
1.1.2
1
6 1 1 single broken
Ppx syntax extension for Lwt
6.1.2
1
7 14 31 single
Helpers for using React with Lwt
1.2.0
1
8 5 15 single
OpenSSL binding with concurrent I/O
1.2.0
1
7 6 33 single
Library for manipulation of MAC address representations
5.6.2
0
7 9 140 unmaintained
Library for manipulation of MAC address representations using Cstructs
5.6.2
0
7 2 27 unmaintained
Library for manipulation of MAC address representations using sexp
5.6.2
0
8 0 0 unmaintained
Bindings for the mad library which provides functions for encoding wave audio files into mp3
0.5.3
1
7 1 1 single
Bindings for libmagic
0.7.4
0
6 0 0 unmaintained
Convert file extensions to MIME types
1.3.1
1
5 8 40 single
Collects and displays high-resolution traces of what a process is doing
1.2.4
1
19 0 0 single
Malfunction is a high-performance, low-level untyped program representation, designed as a target for compilers of functional programming languages.
0.7.1
1
7 0 0 single broken
Man-in-the-middle debugging library
0.17.0
0
10 1 1 unmaintained
OCaml bindings for MariaDB
2.0.0 → 2.2.0
1
9 1 1 single outdated
Markdown parser and printer
0.2.1
1
8 1 1 single
Pair of best-effort parsers implementing the HTML5 and XML specifications
1.0.3
1
8 5 18 single
Library providing a multi criteria CUDF solver, part of MANCOOSI project
1.1+19
0
6 1 3 unmaintained
Executable OCaml code blocks inside markdown files
2.5.2 → 2.7.0
1
16 16 92 single outdated
Mec - Mini Elliptic Curve library
0.1.0
1
12 0 0 single