master · x86_64-linux · d60a837d2489 · generated 2026-10-11T00:54:24Z
102,294packages 37,810unmaintained (37.0%) 41,855single maintainer (40.9%) 9,526team only (9.3%) 8,411broken 12,427outdated (12.1%) 4,922maintainers 85teams 206setup hooks (hidden)

nagy Daniel Nagy

github.com/nagy · maintains 5,671 packages (958 directly), sole maintainer of 5, member of 1 teams

Reset

5,671 packages · page 48 of 57

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
20241012-git
5 7 0 0 team-only
export-to-quicklisp-502a46e2-git
5 6 2 2 team-only
export-to-quicklisp-502a46e2-git
5 4 2 3 team-only
20141106-git
5 4 14 14 team-only
Common Lisp compiler
2.6.8 → 2.6.9
5 10 4,706 4,707 team-only outdated
Convert text to JSON using only regular expressions
0.11.0
1
3 0 0 single
Purely functional dialect of Lisp
2.7
1
3 0 0 single
ANSI Common Lisp Implementation
1.1.11
5 6 0 0 team-only
C library for Bitcoin's base58 encoding
0.1.4
1
5 0 0 single
Java Native Access
5.19.1
1
5 0 0 single
Decentralised and censorship-resistant network
0.7.5.1506
1
4 0 0 single
GNU Common Lisp compiler working via GCC
2.6.14 → 2.7.1
5 17 0 0 team-only broken outdated
Generate nix-expression from CHICKEN scheme eggs
c5-git
4
6 0 0 maintained
Lisp implementation aiming to be small, fast and easy to embed
26.5.5
5 12 4 4,713 team-only
CMU implementation of Common Lisp
21d → 21e
5 0 0 0 team-only outdated
ANSI Common Lisp Implementation
2.49.95-unstable-2024-12-28
5 20 0 0 team-only
Common Lisp implementation based on LLVM with C++ integration
3.0.1
5 13 0 0 team-only
A very simple OOP system
1.15
4
6 12 12 maintained
Implementation of the XDG Base Directory Specification
1.0.1
4
4 2 2 maintained
named standard colors as available in X11
1.2.1
4
7 0 0 maintained
Wadler/Leijen-style pretty-printing combinator library
1.0
4
6 0 0 maintained
An implementation of vlists, a functional list-like data structure.
1.2
4
6 1 5 maintained
Port of the SRFI-43 reference implementation
2.2
4
4 7 8 maintained
A template for defining dynamic arguments procedure
1.1.2
4
4 0 0 maintained
Unicode support shim
3.7.0
4
7 11 11 maintained
A flexible URI matcher
1.0
4
5 1 1 maintained
URI generic syntax (RFC 3986) parsing and manipulation.
4.0
4
7 4 21 maintained
Parser for common URI schemes
3.0
4
10 11 18 maintained
Conversion of units of measurement
4.1
4
5 1 1 maintained
Typed variants of various record-definition macros
0.84
4
5 6 6 maintained
Type classes
1.6
4
6 0 0 maintained
A trie (prefix tree) implementation
3
4
5 1 3 maintained
Transducers for working with foldable data types.
0.10.0
4
8 1 1 maintained
tracing and breakpoints
2.0
4
7 0 0 maintained
HMAC-Based and Time-Based One-Time Password algorithms as defined in RFC4226 and RFC6238
1.1
4
10 0 0 maintained
A Scheme/TclTk GUI build tool
v0.8.8.9
4
8 0 0 maintained
Tiny PROLOG interpreter.
2.2
4
5 0 0 maintained
Resource w/ Timeout
2.4.4
4
11 1 1 maintained
Tiger/192 Message Digest
4.2.0
4
5 0 0 maintained
0.0.1
4
11 0 0 maintained
Thread Utilities
2.3.0
4
12 1 2 maintained
Python's "this" module ported to CHICKEN
0.1
4
4 0 0 maintained
Test Utilities (for test egg)
1.8.2
4
5 1 1 maintained
A tool to test new eggs before they are added to the official CHICKEN repository
1.0.5
4
7 0 0 maintained
Yet Another Testing Utility
1.3
4
4 1 2 maintained
Simple networked REPL over TCP
6.1.0
4
5 0 0 maintained
Parsing and formatting of tabular text data such as comma- and delimiter-separated values (CSV and DSV).
1.5
4
9 0 0 maintained
Synchronization Forms
3.3.13
4
6 2 3 maintained
Symbol Utilities
3.0.0
4
6 1 2 maintained
The sxpath bits of sxml-tools from the SSAX project at Sourceforge
1.1
4
5 1 2 maintained
The SXML transformations (to XML, SXML, and HTML) from the SSAX project at Sourceforge
1.5.0
4
5 10 13 maintained
Serialize SXML to XML and HTML
0.6.1
4
6 0 0 maintained
A program to convert svnwiki syntax to HTML
0.1.3
4
7 0 0 maintained
Parse svnwiki to sxml
0.3.1
4
10 4 4 maintained
A wrapper around Subversion's libsvn_client C library.
1.4
4
8 2 3 maintained
stty-style interface to termios
1.0
4
6 0 0 maintained
String Utilities
3.6.1
4
10 3 9 maintained
Statistics library
0.15
4
12 2 2 maintained
An aggressively optimizing Scheme->C compiler
0.11.12
4
4 0 0 maintained
Provides LIFO queue (stack) operations
4.1.0
4
6 0 0 maintained
Oleg Kiselyov's XML parser
5.1.2
4
7 1 1 maintained
SRFI-99 record types
1.4.6
4
7 2 3 maintained
SRFI-78: Lightweight testing
0.6.0
4
5 0 0 maintained
SRFI-69/90 hash-table library (w/ weak references)
2.3.3
4
4 0 0 maintained
SRFI-69 hash-table library
0.5.3
4
4 40 79 maintained
SRFI 64: A Scheme API for test suites
1.0.7
4
4 0 0 maintained
Homogeneous and heterogeneous arrays
1.0.1
4
5 4 6 maintained
SRFI-5: A compatible let form with signatures and rest arguments
0.4.1
4
4 0 0 maintained
SRFI-48: Intermediate Format Strings
1.1.0
4
5 1 1 maintained
SRFI-42 (Eager comprehensions)
1.77
4
6 2 5 maintained
SRFI 41 (Streams)
2.3.3
4
7 1 1 maintained
SRFI 38: External representation for data with shared structure
0.10
4
4 1 2 maintained
A simple and flexible command-line option parsing facility
1.5
4
4 1 1 maintained
SRFI-35 Conditions
0.1
4
5 2 3 maintained
SRFI-34: Exception Handling for Programs
0.8
4
4 2 3 maintained
Localization
4.0.1
4
11 1 1 maintained
Supplemental Numerics (includes complex hyperbolic functions)
0.2.1
4
5 0 0 maintained
Random port libraries
1.0.0
4
4 0 0 maintained
Sources of Random Bits
4.3.3
4
9 0 0 maintained
Tagged procedures with type safety (with SRFI-229 compatability)
2.0.0
4
4 1 1 maintained
SRFI 253: Data (Type-)Checking
0.3.1
4
4 2 2 maintained
SRFI 233: INI files
1.0.1
4
5 0 0 maintained
SRFI 232: Flexible curried procedures
0.2
4
5 0 0 maintained
SRFI 209: Enums and enum sets
1.4.2
4
10 0 0 maintained
SRFI-207: String-notated bytevectors
2.1.0
4
7 0 0 maintained
SRFI-197: Pipeline Operators
0.2.1
4
4 0 0 maintained
SRFI-196: Range Objects
1.1.1
4
8 0 0 maintained
Time Data Types and Procedures
5.1.2
4
12 0 0 maintained
SRFI 189: Maybe and Either
1.1.0
4
6 0 0 maintained
A JSON parser and printer that supports JSON bigger than memory.
1.6.3
4
7 1 1 maintained
SRFI-18 thread library
0.2.2
4
4 20 35 maintained
SRFI-179: Nonempty Intervals and Generalized Arrays (Updated)
0.3.1
4
7 0 0 maintained
SRFI 178: Bitvector library
1.1.0
4
6 1 1 maintained
SRFI-162: Comparators sublibrary
0.1.1
4
4 0 0 maintained
SRFI 160: Homogeneous numeric vector libraries
0.6.0
4
5 4 5 maintained
SRFI 158: Generators and Accumulators
1.0
4
4 3 4 maintained
String library (reduced)
1.0
4
5 2 2 maintained
SRFI 151: Bitwise Operations
1.0.3
4
4 2 3 maintained
SRFI 144: Flonums
0.1.4
4
4 1 1 maintained
SRFI 143: Fixnums
1.1.0
4
4 3 3 maintained