master · x86_64-linux · d60a837d2489 · generated 2026-10-11T00:54:24Z
102,294packages 37,810unmaintained (37.0%) 41,855single maintainer (40.9%) 9,526team only (9.3%) 8,411broken 12,427outdated (12.1%) 4,922maintainers 85teams 206setup hooks (hidden)

nagy Daniel Nagy

github.com/nagy · maintains 5,671 packages (958 directly), sole maintainer of 5, member of 1 teams

Reset

5,671 packages · page 49 of 57

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
SRFI 141: Integer division
1.1.0
4
4 0 0 maintained
SRFI-14 character-sets library
0.2.3
4
5 23 131 maintained
SRFI-137: Minimal Unique Types
0.3
4
4 0 0 maintained
SRFI 134: Immutable deques
1.2.0
4
7 0 0 maintained
SRFI-133: Vector Library (R7RS-compatible)
2.0.0
4
4 3 3 maintained
SRFI-132: Sort Libraries
1.1.0
4
4 0 0 maintained
SRFI-13 string library
0.3.8
4
5 68 127 maintained
SRFI-128: Comparators (reduced)
1.0.1
4
4 8 10 maintained
SRFI-127: Lazy Sequences
1.5.1
4
4 4 19 maintained
SRFI-123 - Generic accessor and modifier operations
0.3.0
4
8 1 1 maintained
SRFI-117: Mutable Queues
2.0.0
4
4 0 0 maintained
SRFI-116: Immutable Lists.
2.0.0
4
5 0 0 maintained
SRFI 115: Scheme Regular Expressions
0.4.0
4
6 0 0 maintained
SRFI-113: Sets and Bags
2.0.0
4
6 2 2 maintained
SRFI-105 - curly infix expressions
0.1.8
4
8 0 0 maintained
SRFI-1 list library
0.5.1
4
4 137 197 maintained
A convenience extension for representing SQL NULL values
2.2
4
4 1 1 maintained
uri-match integration for spiffy
1.0
4
8 0 0 maintained broken
Easy access to variables from HTTP requests
0.20
4
10 1 3 maintained
Procedures for managing cookies
1.3
4
6 1 3 maintained
A small but powerful web server
6.4
4
12 9 10 maintained
Arbitrarily large vectors
1.2.0
4
6 0 0 maintained
Parser combinators and state machine for Simple Mail Transfer Protocol (RFC 5321).
5.3
4
8 0 0 maintained
Lists of symbols as sets
0.1
4
4 0 0 maintained
Weight-balanced trees
0.2.0
4
5 0 0 maintained
CHICKEN SLIB compatibility library
1.1.1
4
5 2 2 maintained
The SLIB character plotting library
1.4.4
4
7 0 0 maintained
The SLIB applicative routines for the arrays library
1.2.0
4
7 1 1 maintained
A fast and simple SHA1 implementation with minimal dependencies
1.3
4
5 4 8 maintained
Computes MD5 (RFC1321) checksums
0.2.1
4
5 1 4 maintained
A very simple logger
1.0.1
4
4 1 1 maintained
An efficient and powerful lexer generator
1.1
4
5 4 15 maintained
Convenient shell-command invocation
0.5
4
4 0 0 maintained
Computes 256-, 385- and 512-bit SHA2 checksums
4.3.0
4
5 2 2 maintained
Computes SHA1 (FIPS-180-1) checksums
4.2.0
4
5 2 2 maintained
S-Expression diff algorithm
0.6.0
4
6 0 0 maintained
Utilities to help testing servers
0.7
4
4 0 0 maintained
(More) Generic sequence operators
0.6.0
4
7 1 2 maintained
Generic sequence operators
0.6.1
4
6 2 3 maintained
Sending a file over the network
3.0
4
5 2 15 maintained
A reimplementation for CHICKEN of SCSH's process notation.
1.7.2
4
6 0 0 maintained
Hybrid dynamical systems modeling.
0.31
4
11 0 0 maintained
A tool to generate HTML ouput out of salmonella log files
1.7.2
4
8 1 1 maintained
A tool to diff salmonella log files
1.1.1
4
9 0 0 maintained
A tool for testing eggs
3.2.1
4
4 3 3 maintained
A RSS parser
1.8
4
7 0 0 maintained
RIPE Message Digest
2.2.0
4
5 0 0 maintained
RFC3339 datetime parser
0.1.4
4
7 0 0 maintained
Compatibility library for old regular expression API
2.1
4
4 13 38 maintained
A Redis client library for Chicken Scheme
0.9
4
11 0 0 maintained
Procedural record-type interface
1.4
4
5 1 1 maintained
The dumb simple inplace data records without type tag.
1.0.2
4
5 0 0 maintained
Optimized record access
1.2
4
4 11 29 maintained
A sorted dictionary data structure based on red-black trees.
6.3
4
8 1 1 maintained
MT19937 random number generator with Marsaglia and Tang's Ziggurat algorithm to generate random numbers from a non-uniform distribution.
5.2
4
5 3 6 maintained
Rabbit stream cipher.
3.0
4
4 0 0 maintained
An implementation of r6rs bytevectors
0.1.8
4
5 0 0 maintained
qwiki - the quick wiki
2.4.2
4
17 1 1 maintained
A queue data structure
0.1
4
4 3 6 maintained
A tree map that respects quote, quasiquote, and unquote
1.12
4
6 1 1 maintained
Provide automatically generated release-info and a pseudo-"meta"-file for eggs in svn
1.2
4
7 0 0 maintained
Portable serializer with SRFI-4, hash-table and compression support
1.0
4
6 0 0 maintained
The Prometheus Object System.
1.0.1
4
5 0 0 maintained
prefixing in er-macro-transformers made easy
2.0
4
4 0 0 maintained
Manage pools of worker processes
0.1.3
4
10 0 0 maintained
Bindings for PostgreSQL's C-api
5.0.1
4
10 0 0 maintained
posix-utils
2.1.7
4
8 1 2 maintained
POSIX shared memory API
1.6
4
6 0 0 maintained
A thin wrapper around POSIX regular expression matching
0.1.3
4
4 1 1 maintained
POSIX message queues API
1.3
4
6 0 0 maintained
Access POSIX group information
0.3
4
4 0 0 maintained
Simple static site generator
0.1.5
4
9 0 0 maintained
A library for PDF generation.
2.1
4
7 1 1 maintained broken
Password-Based Key Derivation Function as defined in RFC2898
1.4
4
10 0 0 maintained
Simple source patch utility
1.16
4
6 0 0 maintained
A packrat parsing library
1.6
4
5 1 4 maintained
Command line option handling
1.0.0
4
4 1 1 maintained
Bindings to the OpenSSL SSL/TLS library
2.2.7
4
9 1 1 maintained
Evict data to unmanaged memory
0.1.1
4
5 0 0 maintained
An eclectic set of utilities
0.4.5.1
4
7 1 1 maintained
Compute the longest common subsequence of two sequences
3.1
4
8 0 0 maintained
MessagePack implementation for CHICKEN
2.0.0
4
7 0 0 maintained
Message-passing Interface (MPI)
2.7
4
9 0 0 maintained
More miscellaneous macros
3.1.2
4
7 1 3 maintained
Module declarations
0.3.1
4
6 1 1 maintained
Various helper macros
1.3
4
4 15 42 maintained
Packages the canonical miniKanren implementation for CHICKEN Scheme.
1.3.2
4
4 0 0 maintained
Easily create micro-stats
0.7.2
4
7 1 1 maintained
Easily create micro-benchmarks
0.3.5
4
5 0 0 maintained
Message Digest Support
4.4.2
4
11 2 6 maintained
A message-digest utility
0.1.2
4
9 0 0 maintained
Message Digest Type
4.4.3
4
7 3 7 maintained
Message Digest Primitive
4.4.0
4
5 10 14 maintained
Message Digest (omnibus)
4.4.0
4
7 3 4 maintained
Memory-mapped file access for UNIX and Windows
0.6
4
4 4 27 maintained
Procedures memoization
1.0.0
4
5 1 1 maintained
Client interface to the Memcached protocol.
1.6
4
7 0 0 maintained
Computes MD5 (RFC1321) checksums
4.2.0
4
5 1 1 maintained
Message Digest 2 algorithm as defined in RFC1319
1.5
4
5 1 1 maintained
ISO C math functions and constants
4.7.2
4
4 1 1 maintained