master · x86_64-linux · d60a837d2489 · generated 2026-10-11T00:54:24Z
102,294packages 37,810unmaintained (37.0%) 41,855single maintainer (40.9%) 9,526team only (9.3%) 8,411broken 12,427outdated (12.1%) 4,922maintainers 85teams 206setup hooks (hidden)

nagy Daniel Nagy

github.com/nagy · maintains 5,671 packages (958 directly), sole maintainer of 5, member of 1 teams

Reset

5,671 packages · page 51 of 57

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Chibi Scheme's edit-distance library
0.1.0
4
4 1 1 maintained
Chibi Scheme's diff library
0.1.1
4
6 0 0 maintained
Chibi Scheme's crypto library
0.1.3
4
6 0 0 maintained
Chibi Scheme's config library
0.1.1
4
6 1 1 maintained
Chibi Scheme's app library
0.1.1
4
7 0 0 maintained
Argument checks & errors
4.0.1
4
4 22 35 maintained
A reader extension providing Gauche style literals for SRFI-14 char-sets
0.5
4
5 1 2 maintained
Simple hahn-style in-source documentation
0.3.5
4
7 3 4 maintained
Chicken bindings for Cairo, a vector graphics library
1.3
4
8 0 0 maintained
Bytevector Utilities
1.0.1
4
6 1 7 maintained
Byte array utility procedures for byte sequences.
3.0
4
5 0 0 maintained
cffi bindings to iconv glibc. On bytevectors
1.0.2
4
4 0 0 maintained
Hodge podge of macros and combinators
1.100
4
8 2 2 maintained
Bindings to readline
1.0.3
4
7 0 0 maintained
Boxing
3.9.1
4
4 1 2 maintained
Bloom Filter
2.5.1
4
10 0 0 maintained
An interface to level 1, 2 and 3 BLAS routines
5.2
4
9 1 1 maintained
Bitwise utilities
1.4.1
4
4 0 0 maintained
Automatically generate bindings from C/C++ declarations
1.4
4
9 6 12 maintained
Wrapper module for all core modules
1.3
4
4 0 0 maintained
Convenience macro for inline syntax expansion
0.2.1
4
6 0 0 maintained
An easy-to-use GUI toolkit based on FLTK
1.33
4
10 0 0 maintained
Encoding and decoding of base64 strings
1.1 → 3.3.1
4
5 3 18 maintained outdated
Server-Sent Events module for Awful
0.4
4
7 0 0 maintained
Turn awful web applications into static executables
0.3.1
4
6 0 0 maintained
awful provides an application and an extension to ease the development of web-based applications.
1.0.4
4
13 2 2 maintained
Automatically compile Scheme scripts on demand
1.1.1
4
5 0 0 maintained
System-BLAS-based backend for array-morphisms.
1.0
4
6 0 0 maintained
Structure-preserving transformations between arrays.
1.2
4
9 1 1 maintained
CHICKEN apropos
4.0.2
4
8 1 1 maintained
The non-deterministic backtracking ambivalence operator
3.0.11
4
5 0 0 maintained
'advise' functionality
0.5
4
5 1 1 maintained
Network address information access
1.0.6
4
5 1 2 maintained
Parser combinators for Augmented BNF grammars (RFC 4234).
9.1
4
9 4 4 maintained
Create unique abbreviations for a list of strings
1.0
4
6 0 0 maintained
Portable compiler for the Scheme programming language
6.0.0
4
3 318 318 maintained
zxcvbn password entropy estimation
1.0.0
4
4 0 0 maintained
ZStandard bindings
1.2
4
5 0 0 maintained
Access Chicken functions from any shell and access zsh functions from Chicken
1.22
4
5 0 0 maintained
Bindings for the ZeroMQ API
0.2
4
9 0 0 maintained
Bindings for zlib
0.8.0
4
5 0 0 maintained
A gzip (RFC1952) compression and decompression library
2.0
4
5 1 5 maintained
A very simple OOP system
1.14
4
6 15 15 maintained
Bindings to libyaml
0.2.2
4
8 0 0 maintained
XML-RPC client/server
3.0.1
4
13 0 0 maintained
Xlib bindings
1.4
4
7 2 2 maintained
Unix filter that turns XML into JSON
1.29
4
9 0 0 maintained
Implementation of the XDG Base Directory Specification
1.0.1
4
4 1 1 maintained
named standard colors as available in X11
1.2.1
4
7 0 0 maintained
websocket client library
1.0.0
4
13 0 0 maintained
Convenience procedure for temporarily changing directories
1.0.0
4
5 1 1 maintained
Multi-platform HTML user interface shell
1.0.1
4
9 0 0 maintained broken
Parse and write HTML/CSS color strings
1.0.0
4
5 0 0 maintained
An implementation of vlists, a functional list-like data structure.
1.1
4
6 0 0 maintained
A linear vectr library.
0.1
4
5 0 0 maintained
Port of the SRFI-43 reference implementation
2.1.1
4
4 18 30 maintained
A template for defining dynamic arguments procedure
1.1.2
4
4 1 1 maintained
A cheeky IRC bot
0.15
4
13 0 0 maintained
OSF DCE 1.1 UUID
0.0.16
4
6 0 0 maintained
native chicken uuid library
0.1
4
4 0 0 maintained
Unicode support
3.6.4
4
7 43 77 maintained
A flexible URI matcher
1.0
4
5 1 1 maintained
URI generic syntax (RFC 3986) parsing and manipulation.
3.3
4
7 10 63 maintained
Parser for common URI schemes
2.0
4
10 29 56 maintained
Unsafe operations
1.0
4
4 0 0 maintained
Unicode & LaTeX Named Chars
0.0.5
4
4 0 0 maintained
Conversion of units of measurement
4.0
4
5 1 1 maintained
Interface to UDP over IPv4 and IPv6
0.2.0
4
5 0 0 maintained
An interface to User Datagram Protocol sockets
1.18
4
6 0 0 maintained
Typed variants of various record-definition macros
0.82
4
5 11 13 maintained
Type classes
1.5
4
6 0 0 maintained
Miscellaneous type system extensions
0.1.0
4
5 0 0 maintained
TweetNaCl cryptographic library
1.4.2
4
4 2 2 maintained
A trie (prefix tree) implementation
3
4
5 1 21 maintained
replacement of car, cdr and consorts and other tree- and list-routines
2.0
4
4 0 0 maintained
A tree utility library
1.50
4
8 3 4 maintained
Various list operations
1.7
4
6 1 2 maintained
Transmission RPC
0.3.0
4
11 0 0 maintained
Transducers for working with foldable data types.
0.10.0
4
9 1 1 maintained
tracing and breakpoints
2.0
4
7 0 0 maintained
Bindings for the sr.ht REST API
0.1.7
4
12 0 0 maintained
A Chicken binding to read TOML configuration files
0.8
4
7 0 0 maintained
Tokyo Cabinet hash database interface
0.1.0
4
5 0 0 maintained
Tiny PROLOG interpreter.
2.1
4
5 0 0 maintained
Resource w/ Timeout
2.4.4
4
11 1 4 maintained
Tiger/192 Message Digest
4.1.3
4
5 0 0 maintained
0.0.1
4
11 0 0 maintained
Thread Utilities
2.2.10
4
12 1 5 maintained
Python's "this" module ported to CHICKEN
0.1
4
4 0 0 maintained
Test Utilities (for test egg)
1.7.0
4
5 1 1 maintained
A tool to test new eggs before they are added to the official CHICKEN repository
1.0.5
4
7 0 0 maintained
Allows quickcheck like testing for pure code with the test egg
0.0.6
4
6 0 0 maintained
Yet Another Testing Utility
1.3
4
4 3 4 maintained
Minimal text based user interfaces. Bindings for nsf/termbox
0.3
4
4 0 0 maintained
Interface to TCP over IPv4 and IPv6
0.2.1
4
6 0 0 maintained
A simple generic multithreaded tcp-server
1.5
4
5 1 1 maintained
Bindings to taglib
0.2.5
4
6 0 0 maintained
Parsing and formatting of tabular text data such as comma- and delimiter-separated values (CSV and DSV).
1.4
4
8 0 0 maintained
Obtaining system and host information
0.1
4
4 0 0 maintained
load and compile groups of files
0.9
4
8 0 0 maintained