master · x86_64-linux · d60a837d2489 · generated 2026-10-11T00:54:24Z
102,294packages 37,810unmaintained (37.0%) 41,855single maintainer (40.9%) 9,526team only (9.3%) 8,411broken 12,427outdated (12.1%) 4,922maintainers 85teams 206setup hooks (hidden)

nagy Daniel Nagy

github.com/nagy · maintains 5,671 packages (958 directly), sole maintainer of 5, member of 1 teams

Reset

5,671 packages · page 53 of 57

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
SRFI-128: Comparators (reduced)
0.11
4
5 12 25 maintained
SRFI-127: Lazy Sequences
1.4
4
4 4 21 maintained
SRFI-123 - Generic accessor and modifier operations
0.2.1
4
7 1 1 maintained
SRFI-121: Generators
1.8
4
6 1 1 maintained
SRFI-117: Mutable Queues
1.4
4
4 0 0 maintained
SRFI-116: Immutable Lists.
1.7
4
5 0 0 maintained
SRFI 115: Scheme Regular Expressions
0.3.2
4
6 0 0 maintained
SRFI-113: Sets and Bags
2.0.0
4
7 2 2 maintained
SRFI-111: Boxes
0.5
4
5 0 0 maintained
SRFI-105 - curly infix expressions
0.1.8
4
7 0 0 maintained
SRFI 101
0.0.4
4
7 0 0 maintained
SRFI-1 list library
0.5.1
4
4 260 376 maintained
Run SQLite queries asynchronously in pthreads. Supports calling Scheme from SQLite's VFS to supply database block storage.
0.2.6
4
9 0 0 maintained
Bindings to version 3.x of the SQLite API
3.7.3
4
15 2 2 maintained
A convenience extension for representing SQL NULL values
2.0
4
4 4 8 maintained
SQLite 3 interface
0.10.1
4
9 3 4 maintained
Scheme jq wrapper for processing S-expressions
0.2
4
14 0 0 maintained
A compiler and runtime system for R5RS Scheme on top of JavaScript
0.2
4
7 0 0 maintained
uri-match integration for spiffy
1.0
4
8 0 0 maintained
Symbolic expression log format for Spiffy
0.3.2
4
7 0 0 maintained
Easy access to variables from HTTP requests
0.20
4
10 2 11 maintained
Flexible directory listing for Spiffy
0.3
4
6 0 0 maintained
Procedures for managing cookies
1.3
4
6 1 10 maintained
CGI and FastCGI handlers for a small but powerful web server.
0.7
4
13 0 0 maintained
A small but powerful web server
6.4
4
12 15 26 maintained
Arbitrarily large vectors
1.1.2
4
6 0 0 maintained
Bindings and CLI for the sr.ht REST API
0.3.3
4
14 0 0 maintained
Lightweight, simple library for loading image files into OpenGL-friendly format.
1.6.0
4
6 1 1 maintained
Interface to the BSD socket API
0.3.3
4
8 3 3 maintained
TAR file format packing and unpacking.
1.1
4
5 0 0 maintained
Parser combinators and state machine for Simple Mail Transfer Protocol (RFC 5321).
5.2
4
8 0 0 maintained
Lists of symbols as sets
0.1
4
4 0 0 maintained
A slicer procedure for lists, strings and vectors
1.3
4
6 0 0 maintained
Weight-balanced trees
0.2.0
4
5 0 0 maintained broken
CHICKEN SLIB compatibility library
1.0.0
4
5 2 2 maintained
The SLIB character plotting library
1.3.3
4
8 0 0 maintained
The SLIB applicative routines for the arrays library
1.1.4
4
7 1 1 maintained
An implementation of skiplists
1.0.2
4
4 0 0 maintained
The SipHash family of hash functions
0.1.0
4
4 0 0 maintained
Simple, cancel-able, efficient timer API
0.1.2
4
7 1 1 maintained
Some simple test routines
3.1
4
4 1 1 maintained
A fast and simple SHA1 implementation with minimal dependencies
1.2
4
5 8 21 maintained
A common interface to sequences
1.0
4
4 1 3 maintained
Computes MD5 (RFC1321) checksums
0.1.2
4
5 1 22 maintained
Some simple looping macros
2.0
4
4 0 0 maintained
A very simple logger
1.0.1
4
4 1 1 maintained
Some user-friendly exception routines
1.3.1
4
4 4 7 maintained
Design by contract for procedures
1.0.2
4
5 0 0 maintained
Implementation of typed cells to replace general set! operators
1.2.2
4
5 1 1 maintained
Some simple destructuring bind macros
1.1
4
4 0 0 maintained
An efficient and powerful lexer generator
1.0
4
5 4 29 maintained
Port of the Shen language for Chicken Scheme
0.1
4
8 0 0 maintained
Convenient shell-command invocation
0.4
4
4 2 2 maintained
Computes 256-, 385- and 512-bit SHA2 checksums
4.2.6
4
5 3 5 maintained
Computes SHA1 (FIPS-180-1) checksums
4.1.8
4
5 2 3 maintained
Unix filter that turns sexps into C syntax
1.4
4
7 0 0 maintained
S-Expression diff algorithm
0.4.0
4
5 0 0 maintained
Utilities to help testing servers
0.7
4
4 0 0 maintained
(More) Generic sequence operators
0.5.2
4
7 1 2 maintained
Generic sequence operators
0.6.1
4
6 4 6 maintained
Sending a file over the network
2.0
4
5 2 46 maintained
Semantic Version Utilities
0.0.22
4
9 0 0 maintained
Bindings to SDL_ttf 2
0.2.0
4
9 0 0 maintained
Bindings to SDL_image 2
0.2.0
4
7 0 0 maintained
Bindings to Simple DirectMedia Layer 2 (SDL2)
0.4.1
4
6 2 2 maintained
Basic SDL support
0.9.2
4
7 0 0 maintained
4
4
6 1 1 maintained
A reimplementation for CHICKEN of SCSH's process notation.
1.6.2
4
6 3 4 maintained
Chicken Scheme code formattor to use from stdin/stdout
0.1
4
4 0 0 maintained
An auto-documentation tool for CHICKEN Scheme.
0.6.0
4
9 0 0 maintained
Scheme->c compatibility package
1.8
4
11 1 1 maintained
A Scheme code indenter
0.7
4
5 0 0 maintained
Session support for Schematra
0.1.3
4
10 2 2 maintained
schematra-csrf - Schematra middleware to add CSRF
0.1.1
4
7 0 0 maintained
Schematra is a minimalistic web server built on top of spiffy
0.7.1
4
16 3 3 maintained
Tools for Scheme development
0.3.2
4
6 1 1 maintained
Scan lines until a regex or predicate matches
0.2
4
4 0 0 maintained
A safe evaluation environment
1.91
4
6 1 1 maintained
Hybrid dynamical systems modeling.
0.28
4
11 0 0 maintained
A tool to generate HTML ouput out of salmonella log files
1.7.2
4
8 1 2 maintained
A tool to generate atom feeds out of salmonella log files
0.1.1
4
9 0 0 maintained
A tool to diff salmonella log files
1.1.1
4
9 1 1 maintained
A tool for testing eggs
3.2.1
4
4 4 4 maintained
Scheme 9 from Empty Space Char Graphics Shapes
1.5.2
4
8 0 0 maintained
Scheme 9 from Empty Space Char Graphics
1.21.1
4
7 1 1 maintained
basic Scheme48 module syntax
0.7
4
5 0 0 maintained
Serialization of arbitrary data.
0.9.12
4
7 2 2 maintained
A RSS parser
1.7
4
7 0 0 maintained
Heavyweight alternative to strings
0.1.0
4
6 0 0 maintained
Bindings to Facebooks's RocksDB Key-Value Store
1.0
4
5 0 0 maintained
Setting resource limits
1.0.2
4
5 0 0 maintained
RIPE Message Digest
2.1.3
4
5 0 0 maintained
RFC3339 datetime parser
0.1.3
4
6 3 3 maintained
Generates wrappers to REST-like HTTP APIs.
0.6
4
6 1 1 maintained
Remote Mailbox
1.0.9
4
14 0 0 maintained
Provides an easy to use <code>case</code> construct for regular expression matching
1.3
4
5 0 0 maintained
Compatibility library for old regular expression API
2.0
4
4 17 118 maintained
A Redis client library for Chicken Scheme
0.9
4
11 0 0 maintained
Procedural record-type interface
1.4
4
5 4 12 maintained
The dumb simple inplace data records without type tag.
1.0.2
4
5 0 0 maintained