master · x86_64-linux · d60a837d2489 · generated 2026-10-11T00:54:24Z
102,294packages 37,810unmaintained (37.0%) 41,855single maintainer (40.9%) 9,526team only (9.3%) 8,411broken 12,427outdated (12.1%) 4,922maintainers 85teams 206setup hooks (hidden)

nagy Daniel Nagy

github.com/nagy · maintains 5,671 packages (958 directly), sole maintainer of 5, member of 1 teams

Reset

5,671 packages · page 54 of 57

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Optimized record access
1.1
4
4 14 54 maintained
Bindings for the Radial Basis Function interpolation routines by John Burkardt.
1.1
4
4 0 0 maintained
A sorted dictionary data structure based on red-black trees.
6.2
4
8 1 1 maintained
Bindings for raylib: A simple and easy-to-use library to enjoy videogames programming
1.3.0
4
7 0 0 maintained
Extended string quasi-literals, similar to SRFI-109.
1.0
4
4 0 0 maintained
MT19937 random number generator with Marsaglia and Tang's Ziggurat algorithm to generate random numbers from a non-uniform distribution.
5.1
4
5 4 8 maintained
Rabbit stream cipher.
2.1
4
5 1 1 maintained
"Pure" r7rs compiler and interpreter
0.1.1
4
6 0 0 maintained
R7RS compatibility
1.0.13
4
7 32 39 maintained
An implementation of r6rs bytevectors
0.1.8
4
5 2 2 maintained
qwiki - the quick wiki
2.2.1
4
18 1 1 maintained
A queue data structure
0.1
4
4 5 11 maintained
A tree map that respects quote, quasiquote, and unquote
1.12
4
6 3 13 maintained
A lightweight Qt 5 interface
1.0
4
9 0 0 maintained broken
An interface to the Python programming language.
3.14
4
13 0 0 maintained
A command-line-based password manager
1.4
4
11 0 0 maintained
Maintain and talk to a pthread pool.
0.2
4
5 1 1 maintained
PS/Tk: Portable Scheme interface to Tk
1.4.2
4
6 0 0 maintained
pseudolists as a generalisation of ordinary lists
3.0
4
4 0 0 maintained
Provide automatically generated release-info and a pseudo-"meta"-file for eggs in svn
1.2
4
7 0 0 maintained
Protocol buffer serialization
1.2.3
4
9 0 0 maintained
A prototype-delegation object model
0.5
4
4 1 1 maintained
The Prometheus Object System.
1.0.0
4
5 0 0 maintained
Procedure Decoration API
3.0.1
4
5 0 0 maintained
procedural-macros made easy
3.0.1
4
5 0 0 maintained
Cache a procedure for a set time
1.1
4
5 0 0 maintained
Converting a premodule into module, test and doc files
0.7
4
5 0 0 maintained
prefixing in er-macro-transformers made easy
2.0
4
4 0 0 maintained
Manage pools of worker processes
0.1.3
4
10 0 0 maintained
Bindings for PostgreSQL's C-api
4.1.6
4
10 1 1 maintained
posix-utils
2.1.6
4
7 2 6 maintained
POSIX shared memory API
1.4
4
6 0 0 maintained
A thin wrapper around POSIX regular expression matching
0.1.3
4
5 1 1 maintained
POSIX message queues API
1.1
4
6 0 0 maintained
Access POSIX group information
0.2.1
4
4 1 1 maintained
An interface to GNU libplot, a library for device-independent two-dimensional vector graphics.
2.1
4
10 0 0 maintained
Wrapper around pkg-config
0.1.2
4
5 1 1 maintained
sequencing partial combinations
1.0.1
4
4 0 0 maintained
A mailbox constrained by capacity.
0.2.8
4
5 2 2 maintained
Parser combinators with error recovery using call/cc
0.1.0
4
7 0 0 maintained
Simple static site generator
0.1.5
4
10 0 0 maintained
A library for PDF generation.
1.1
4
7 0 0 maintained
Password-Based Key Derivation Function as defined in RFC2898
1.3
4
10 0 0 maintained
0.3
4
5 0 0 maintained
Simple source patch utility
1.15
4
6 0 0 maintained
A small awful app implementing a pastebin service
1.3
4
12 0 0 maintained
A readline replacement written in scheme based on linenoise.
1.0.1
4
10 0 0 maintained
Call upon Pandoc to parse documents into SXML
0.2.3
4
9 0 0 maintained
A packrat parsing library
1.6
4
5 1 11 maintained
SQLite3 backend for the orm-db abstract database interface
0.0.10
4
8 0 0 maintained
rqlite backend for the orm-db abstract database interface
0.0.10
4
11 0 0 maintained
Simple ORM with define-model macro and pluggable backends for CHICKEN Scheme
0.0.12
4
9 2 2 maintained
Command line option handling
0.1.0
4
4 5 6 maintained
The T object system
0.6
4
5 0 0 maintained
Bindings to the OpenSSL SSL/TLS library
2.2.6
4
9 9 9 maintained
OpenGL bindings
1.22
4
9 0 0 maintained
Bindings to OpenCL
1.4
4
6 0 0 maintained
Evict data to unmanaged memory
0.1.1
4
5 2 8 maintained
Oauth2 support for Schematra
0.3.1
4
11 0 0 maintained
OAuth 1.0, 1.0a, RFC 5849
0.3
4
12 1 1 maintained
Limit constants for numbers
3.0.11
4
4 0 0 maintained
Simple networked REPL over TCP
5.1.0
4
5 1 4 maintained
Compute the longest common subsequence of two sequences
2.0
4
7 0 0 maintained
Noise generation functions on the GPU
0.2.0
4
5 1 1 maintained
Combinator based pattern matching
2.0.0
4
6 0 0 maintained
An interface to the UNIX ncurses package
2.0
4
7 0 0 maintained
Natural sorting procedures
1.1
4
4 0 0 maintained
Interface to POSIX nanosleep
0.3.0
4
4 0 0 maintained
1.0.0.6
4
7 0 0 maintained
Minimalistic automatic differentiation framework.
3.0
4
14 0 0 maintained
Reads & decodes HTTP multipart/form-data requests.
0.2
4
7 1 4 maintained
MessagePack implementation for CHICKEN
1.0.4
4
7 0 0 maintained
Message-passing Interface (MPI)
2.5
4
9 0 0 maintained
Interface to Music Player Daemon
2.1
4
6 0 0 maintained
Bindings to mosquitto MQTT client library
0.1.5
4
6 0 0 maintained
More miscellaneous macros
2.5.4
4
7 3 8 maintained
Monocypher cryptographic library
4.0.1
4
4 0 0 maintained
Monads
5.1
4
5 0 0 maintained
Module declarations
0.3.1
4
6 10 10 maintained
Modular Arithmetic on Finite Fields
1.0.3
4
6 1 1 maintained
A programmable filter
1.9
4
5 0 0 maintained
Various helper macros
1.0
4
4 46 119 maintained
An SSH-2 server and client implementation
1.0.0
4
14 0 0 maintained
Packages the canonical miniKanren implementation for CHICKEN Scheme.
1.3.2
4
4 0 0 maintained
Easily create micro-stats
0.6.0
4
7 1 1 maintained
Easily create micro-benchmarks
0.3.4
4
5 0 0 maintained
Creating algebraic- and abstract-types based on vectors
0.7
4
5 0 0 maintained
Message Digest Support
4.4.0
4
11 3 11 maintained
Message Digest Type
4.3.7
4
8 3 12 maintained
Message Digest Primitive
4.3.9
4
5 9 18 maintained
Message Digest (omnibus)
4.3.0
4
7 4 8 maintained
Memory-mapped file access for UNIX and Windows
0.4
4
4 5 59 maintained
Procedures memoization
0.3
4
5 1 1 maintained
Client interface to the Memcached protocol.
1.5
4
7 0 0 maintained
A JSON parser (and emitter) built with comparse
4
4
9 11 13 maintained
interface to the MDH database
0.3
4
4 0 0 maintained broken
Computes MD5 (RFC1321) checksums
4.1.4
4
5 1 1 maintained
Message Digest 2 algorithm as defined in RFC1319
1.4
4
5 1 1 maintained
A flonum matrix module for CHICKEN Scheme.
0.6rel
4
4 0 0 maintained
ISO C math functions and constants
4.7.2
4
4 4 4 maintained