sternenseemann Lukas Epple
github.com/sternenseemann · maintains 327 packages (304 directly), sole maintainer of 262, member of 1 teams
327 packages · page 2 of 4
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Binding to libuv: cross-platform asynchronous I/O |
0.5.14 |
2 | 9 | 1 | 9 | maintained | ||
Logging infrastructure for OCaml |
0.10.0 |
1 | 11 | 111 | 280 | single | ||
ACME implementation in OCaml for MirageOS |
2.1.1 |
1 | 9 | 0 | 0 | single | ||
DNS solver for the ACME implementation in OCaml |
2.1.1 |
1 | 12 | 1 | 1 | single | ||
ACME client implementation of the ACME protocol (RFC 8555) for OCaml |
2.1.1 |
1 | 17 | 0 | 0 | single | ||
ACME implementation in OCaml |
2.1.1 |
1 | 13 | 3 | 3 | single | ||
Irmin test suite |
3.11.0 |
2 | 21 | 5 | 7 | maintained | ||
Irmin backend which stores values in a pack file |
3.11.0 |
2 | 20 | 1 | 1 | maintained | ||
MirageOS-compatible Irmin stores |
3.11.0 |
2 | 12 | 0 | 0 | maintained | ||
MirageOS-compatible Irmin stores |
3.11.0 |
2 | 17 | 0 | 0 | maintained | ||
MirageOS-compatible Irmin stores |
3.11.0 |
2 | 9 | 2 | 2 | maintained | ||
GraphQL server for Irmin |
3.11.0 |
2 | 16 | 1 | 1 | maintained | ||
Git backend for Irmin |
3.11.0 |
2 | 24 | 1 | 1 | maintained | ||
Generic file-system backend for Irmin |
3.11.0 |
2 | 12 | 1 | 1 | maintained | ||
Mergeable Irmin data structures |
3.11.0 |
2 | 13 | 0 | 0 | maintained | ||
Irmin backend which allow to store values into chunks |
3.11.0 |
2 | 11 | 0 | 0 | maintained | ||
Distributed database built on the same principles as Git |
3.11.0 |
2 | 23 | 9 | 11 | maintained | ||
Hexdump in OCaml |
0.5.0 |
1 | 8 | 6 | 29 | single | ||
HPACK (Header Compression for HTTP/2) implementation in OCaml |
0.13.0 |
1 | 7 | 1 | 22 | single | ||
HMAC-based Extract-and-Expand Key Derivation Function (RFC 5869) |
2.0.0 |
1 | 8 | 0 | 0 | single | ||
Lwt Unix support for h2 |
0.13.0 |
1 | 8 | 1 | 4 | single | ||
Lwt support for h2 |
0.13.0 |
1 | 8 | 1 | 5 | single | ||
EIO support for h2 |
0.13.0 |
1 | 8 | 1 | 1 | single | ||
High-performance, memory-efficient, and scalable HTTP/2 library for OCaml |
0.13.0 |
1 | 14 | 5 | 21 | single | ||
Unix backend for the Git protocol(s) |
3.18.0 |
2 | 35 | 3 | 5 | maintained | ||
Package to use HTTP-based ocaml-git with MirageOS backend |
3.18.0 |
2 | 21 | 2 | 7 | maintained | ||
Package to use ocaml-git with MirageOS backend |
3.18.0 |
2 | 30 | 1 | 6 | maintained | ||
Git format and protocol in pure OCaml |
3.18.0 |
2 | 37 | 6 | 8 | maintained | ||
Enhancements to the OCaml Standard Library modules |
1.7.7 → 1.8.0 |
1 | 5 | 0 | 0 | single broken outdated | ||
Enhancements to the OCaml Standard Library modules |
1.8.0 |
1 | 6 | 8 | 23 | single | ||
OCaml Ethernet (IEEE 802.3) layer, used in MirageOS |
3.2.0 |
1 | 10 | 4 | 27 | single | ||
OCaml based XMPP implementation (fork) |
0.3+20241009 |
1 | 12 | 0 | 0 | single | ||
Parser of email address according RFC822 |
1.1 |
1 | 12 | 6 | 15 | single | ||
Compatibility Either module |
1.0.0 |
1 | 5 | 17 | 60 | single | ||
Curly is a brain dead wrapper around the curl command line utility |
0.3.0 |
1 | 10 | 2 | 3 | single | ||
Property fuzzing for OCaml |
0.2.2 |
1 | 13 | 19 | 167 | single | ||
Caml on the Web |
2.5.0 |
1 | 10 | 0 | 0 | single | ||
Implementation of PACKv2 file in OCaml |
0.7.0 → 1.4.0 |
1 | 10 | 2 | 10 | single outdated | ||
Implementation of PACKv2 file in OCaml |
0.7.0 → 0.7.2 |
1 | 14 | 1 | 9 | single outdated | ||
Implementation of PACKv2 file in OCaml |
0.7.0 → 1.4.0 |
1 | 22 | 3 | 11 | single outdated | ||
X.509 trust anchors extracted from Mozilla's NSS |
3.129-1 |
1 | 13 | 5 | 17 | single | ||
Detect root CA certificates from the operating system |
1.0.3 |
1 | 15 | 6 | 31 | single | ||
Minimal library to know that 2 bigarray share physically the same memory or not |
0.2.1 |
1 | 7 | 2 | 13 | single | ||
OCaml binary heap implementation by Jean-Christophe Filliâtre |
2.0.0 |
1 | 6 | 2 | 15 | single | ||
SSH implementation in OCaml |
0.7.0 |
1 | 13 | 1 | 7 | single | ||
SSH implementation in OCaml |
0.7.0 |
1 | 19 | 2 | 8 | single | ||
Alternative String module for OCaml |
0.8.5 |
1 | 7 | 50 | 822 | single | ||
Address Resolution Protocol purely in OCaml |
4.1.0 |
1 | 17 | 2 | 26 | single | ||
OCaml parser combinators built for speed and memory efficiency |
0.16.1 |
1 | 9 | 26 | 166 | single | ||
Persistent-mode afl-fuzz for ocaml |
1.3 → 1.4 |
1 | 5 | 3 | 172 | single outdated | ||
Color emoji font |
2.051 → 3.006 |
2 | 11 | 0 | 0 | maintained outdated | ||
Mirror notes to IMAP |
1.3 |
1 | 4 | 0 | 0 | single | ||
A drop-in replacement for nix-serve that's faster and more stable |
1.1.0-unstable-2026-03-26 |
1 | 94 | 0 | 0 | single | ||
Easy to use mapping tool for Minecraft |
26.3 |
1 | 6 | 0 | 0 | single | ||
Suite of tools compiling mdoc and man |
1.14.6 |
2 | 4 | 57 | 3,438 | maintained | ||
POSIX man-pages (0p, 1p, 3p) |
2017a |
1 | 2 | 0 | 0 | single | ||
Minimalistic variant of the Acme editor |
13 |
1 | 4 | 0 | 0 | single | ||
Simple markdown translator |
3.0.1 → 3.2.1 |
1 | 5 | 12 | 35 | single outdated | ||
A drop-in replacement for nix-serve that's faster and more stable |
1.1.0-unstable-2026-03-26 |
1 | 94 | 0 | 0 | single | ||
A drop-in replacement for nix-serve that's faster and more stable |
1.1.0-unstable-2026-03-26 |
1 | 94 | 0 | 0 | single | ||
Ruby Gem to detect under what license a project is distributed |
9.18.0 → 10.1.0 |
1 | 2 | 1 | 1 | single outdated | ||
Lightweight TrueType font rendering library |
0.10.2 |
1 | 2 | 0 | 0 | single | ||
Krank checks issue tracker link status in your source code |
0.3.1 |
1 | 20 | 0 | 0 | single | ||
Koka language compiler and interpreter |
3.2.9 |
2 | 24 | 0 | 0 | maintained | ||
Just One Single History |
26.05.08 |
2 | 10 | 0 | 0 | maintained | ||
Minimalistic secure XMPP client in OCaml |
0.1.0-unstable-2024-10-21 |
1 | 3 | 0 | 0 | single | ||
Functional, expression-oriented data processing language |
3.3.0.6 |
1 | 20 | 0 | 0 | single | ||
Firmware for Intel 2200BG cards |
3.1 |
1 | 2 | 0 | 0 | single | ||
Modular C++ IRC server |
4.12.1 |
1 | 6 | 0 | 0 | single | ||
Modular C++ IRC server |
4.12.1 |
1 | 16 | 0 | 0 | single | ||
Command-line interface for the hledger accounting system |
1.52 → 1.52.4 |
2 | 38 | 3 | 3 | maintained outdated | ||
A file-based IRC client inspired by ii |
1.1.5-unstable-2025-08-03 |
1 | 4 | 0 | 0 | single | ||
Convert yarn.lock files to nix expressions |
0.10.1 |
1 | 23 | 0 | 0 | single broken | ||
Represent and parse yarn.lock files |
0.6.5 |
1 | 15 | 1 | 1 | single | ||
A pragmatic time and date library |
0.2.0.1 |
1 | 11 | 0 | 0 | single broken | ||
Systemd facilities (Socket activation, Notify) |
2.4.0 |
1 | 7 | 5 | 24 | single | ||
Gopher server library and daemon |
1.1.0.1 |
1 | 19 | 0 | 0 | single | ||
An extensible socket library |
0.8.3.0 |
1 | 11 | 8 | 8 | single | ||
Hey! Hey! Can u rel8? |
1.7.0.0 → 1.8.0.0 |
1 | 33 | 1 | 1 | single outdated | ||
Bindings to Rust's regex library |
0.1.2.1 → 1.0.0.0 |
1 | 10 | 2 | 2 | single outdated | ||
Conversion between markup formats |
3.9.0.2 → 3.12.1 |
2 | 70 | 0 | 0 | maintained outdated | ||
Conversion between markup formats |
3.7.0.2 |
2 | 68 | 120 | 8,139 | maintained | ||
A drop-in replacement for nix-serve that's faster and more stable |
1.1.0-unstable-2026-03-26 |
1 | 94 | 1 | 1 | single | ||
High performance web server on WAI/warp |
4.0.10 |
1 | 30 | 0 | 0 | single | ||
High performance web server on WAI/warp |
4.0.9 |
1 | 33 | 0 | 0 | single | ||
A versatile, flexible and executable formal model for the RISC-V architecture |
0.1.0.0 |
1 | 16 | 0 | 0 | single broken | ||
Efficiently hash (large) Haskell values |
0.1.2.0 → 0.1.3.0 |
1 | 21 | 0 | 0 | single outdated | ||
Data types and functions to represent the Nix language |
2.3.0 |
1 | 10 | 7 | 8 | single | ||
Krank checks issue tracker link status in your source code |
0.3.1 |
1 | 20 | 0 | 0 | single | ||
Strip version restrictions from Cabal files |
1.4.1 |
1 | 6 | 193 | 12,702 | single | ||
Functional, expression-oriented data processing language |
3.3.0.6 |
1 | 20 | 0 | 0 | single | ||
An IRC client library |
1.1.2.3 |
2 | 20 | 1 | 1 | maintained | ||
Command-line interface for the hledger accounting system |
1.52 → 1.52.4 |
2 | 38 | 8 | 8 | maintained outdated | ||
Cabal package script generator for Travis-CI |
0.18.1 |
1 | 29 | 0 | 0 | single | ||
Access cabal-install's Hackage database via Data.Map |
2.1.3 |
1 | 9 | 15 | 18 | single | ||
proxy gopher over http |
0.1.1.3 |
1 | 15 | 0 | 0 | single | ||
Wiki using happstack, git or darcs, and pandoc |
0.15.1.2 → 0.16.0.2 |
1 | 46 | 2 | 2 | single outdated | ||
Principled and efficient bit-oriented binary serialization |
0.6 |
1 | 19 | 5 | 5 | single | ||
A fast logging system |
3.2.6 → 3.2.8 |
1 | 13 | 117 | 9,376 | single outdated | ||
An environmentally friendly way to deal with environment variables |
2.1.5.0 |
1 | 9 | 14 | 25 | single |