master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)

stigtsp Stig Palmquist

github.com/stigtsp · maintains 115 packages (114 directly), sole maintainer of 104, member of 1 teams

Reset

115 packages · page 1 of 2

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Raku / Perl6 Module Management
1.1.3 → 1.1.4
1
4 0 0 single outdated
Programming in YAML
0.3.0
1
5 0 0 single
Simple YAFFS file system parser and extractor
0-unstable-2024-08-30
1
3 0 0 single
View or extract the contents of UBIFS images
0-unstable-2023-09-20
1
17 0 0 single
SSH agent with support for TPM sealed keys for public key authentication
0.9.0
2
7 0 0 maintained
Simple password manager written in Rust
0.7.0 → 0.8.0
1
14 0 0 single outdated
Raku implementation on top of Moar virtual machine
2026.07 → 2026.09
3
5 1 1 maintained outdated
Perl extension for inclusive (1.0 and 1.1) and exclusive canonicalization of XML using libxml2
0.10
1
4 1 1 single
Encoding and decoding of UTF-8 encoding form
0.62 → 0.75
1
4 2 2 single outdated
Preparation of Internationalized Strings (RFC 3454)
1.105
1
5 1 2 single
Object Oriented time objects
1.3401
1
3 1 1 single
Hashes (and objects based on hashes) with encrypting fields
1.24
1
6 1 2 single
Generate random Latin looking text
0.34
1
3 0 0 single
Generate a colorful HTML diff of strings/files
0.08
1
5 0 0 single
Mysqld runner for tests
1.0013 → 1.0030
1
10 1 1 single outdated
Test environment setup for development with IDE
1.112071
1
3 1 3 single
Read Perl's symbol table programmatically
0.10 → 0.12
1
6 1 1 single outdated
Simple diff to String
0.07 → 0.11
1
12 1 1 single outdated
Comments that do more than just sit there
1.06
1
3 0 0 single
Secure, efficient, simple random session token generation
1.503
1
3 0 0 single
Optimized pure-perl Redis protocol parser/encoder
0.003 → 0.004
1
4 1 3 single outdated
Redis protocol parser/encoder with asynchronous capabilities
1.0011 → 2.0002
1
3 1 4 single outdated
Parser for the IRC protocol
1.22
1
3 1 1 single
Minimalist PBKDF2 (RFC 2898) with HMAC-SHA1 or HMAC-SHA2
0.005
1
3 1 1 single
Client for talking to an Open API powered server
1.07 → 1.09
1
4 0 0 single outdated
Perl extension for manipulating IPv4/IPv6 addresses
0.03
1
4 0 0 single
Perl extension for merging IPv4 or IPv6 CIDR addresses
0.24
1
3 2 6 single
Generates a database upgrade instruction set
0.60
1
5 0 0 single
Mojolicious and Async MySQL/MariaDB
1.26 → 1.28
1
7 1 1 single outdated
Mojolicious <3 Webpack
1.02
1
5 0 0 single
Render exceptions as text in command line user agents
0.02
1
4 0 0 single
Plugin for enabling a Mojolicious app to log to syslog
0.06
1
4 1 1 single
OpenAPI / Swagger plugin for Mojolicious
5.12
1
5 4 4 single
Mojolicious Plugin for send mail
1.5
1
7 0 0 single
Globally Recognized Avatars for Mojolicious
0.04
1
4 0 0 single
Compress and convert css, less, sass, javascript and coffeescript files
2.14 → 2.15
1
6 0 0 single outdated
Real-time web framework
9.48 → 9.49
3
3 30 35 maintained outdated
Caching, Non-blocking I/O HTTP, Local file and WebSocket user agent
1.25
1
11 0 0 single
Tiny Mojolicious wrapper for SQLite
3.009 → 4.0.0
1
10 1 1 single outdated
SAML2 toolkit using the Mojo toolkit
0.07
1
10 0 0 single
Redis driver based on Mojo::IOLoop
3.29 → 3.31
1
5 1 2 single outdated
Mojolicious ♥ PostgreSQL
4.27 → 5.0
1
7 0 0 single outdated
JSON Web Token the Mojo way
1.02
1
7 0 0 single
Automatically sets repository URL from svn/svk/Git checkout
0.06 → 0.08
1
4 1 2 single outdated
Create README.mkdn from POD
0.04
1
6 1 2 single
Module::Install extension to automatically convert POD to a README
0.30
1
8 1 2 single
Module::Install extension to include GitHub meta information in META.yml
0.30
1
5 1 2 single
MySQL backend for the Minion job queue
1.003 → 1.008
1
6 0 0 single outdated
SQLite backend for Minion job queue
5.0.7 → 6.0.0
1
7 0 0 single outdated
High performance job queue for Perl
10.31 → 12.0
1
5 4 4 single outdated
Comprehensive, DWIM-featured client to the MetaCPAN API
2.030000 → 2.044000
1
13 0 0 single outdated
Generate a provable prime number, in pure Perl
0.51
1
9 1 1 single
Utilities related to prime numbers, using GMP
0.52 → 0.54
1
4 1 3 single outdated
Utilities related to prime numbers, including fast sieves and factoring
0.73 → 0.75
1
5 1 2 single outdated
Perl interface to the GMP integer functions
0.59 → 0.69
1
5 1 1 single outdated
Parse and evaluate mathematical expressions
1.005
1
4 0 0 single broken
Deal with RFC 2047 encoded words (improved)
1.014.3 → 1.015.0
1
4 1 1 single outdated
Lightweight, flexible logging framework
0.040 → 0.042
1
3 1 1 single outdated
Embed / expand oEmbed resources and other URL / links
1.20
1
5 1 1 single
Validate data against a JSON schema
5.19
1
9 4 6 single
Generate QR Code with Imager using libqrencode
0.035
1
4 0 0 single
Common utilities for IRC-related tasks
0.12
1
3 1 1 single
Cache HTTP::Tiny responses
0.002
1
5 0 0 single
Cross-platform way to get system-wide & user private temporary directory
0.034
1
5 1 1 single
High speed Base32 encoding using GMP with BigInt and MD5 support
0.02
1
5 0 0 single
More casual approach to creating and sending Email:: emails
0.020
1
9 0 0 single
Perl extension for SHA-3
1.05
1
3 1 10 single
Perl interface to the MD2 Algorithm
2.04
1
3 1 2 single
Resolve an Organizationally Unique Identifier
1.04
1
7 1 1 single
Handle hardware MAC Addresses (EUI-48 and EUI-64)
1.00
1
10 0 0 single
Universally Unique Lexicographically Sortable Identifier
1.2.1 → 1.4
1
4 0 0 single outdated
MessagePack serialization format
1.02
1
6 0 0 single
Read/write buffer class
0.04 → 0.06
1
3 2 3 single outdated
Inflators to serialize data structures for DBIx::Class
0.09 → 0.10
1
8 0 0 single outdated
Automatically set and update fields
0.04
1
5 0 0 single
Create a temporary database from a DBIx::Class::Schema
0.05
1
6 1 1 single
MariaDB and MySQL driver for the Perl5 Database Interface (DBI)
1.23 → 1.24
1
9 0 0 single outdated
Provide non blocking randomness
0.55
1
3 10 2,490 single
Twofish Encryption Algorithm
2.18
1
3 1 1 single
Perl bindings for libsodium (NaCL)
0.11
1
4 0 0 single
Scrypt password based key derivation function
0.011
1
6 0 0 single
Provide strong randomness for seeding
0.03
1
4 1 101 single
Perl extension for the RIPEMD-160 Hash function
0.08 → 0.14
1
3 1 1 single outdated
Cryptography in pure Perl
0.38
1
21 0 0 single
PBKDF2 password hash algorithm
0.261630
1
13 1 9 single
Perl extension to OpenSSL's X509 API
2.1.3 → 2.1.5
1
6 1 1 single outdated
Pure-Perl OpenPGP implementation
1.12 → 1.21
1
14 0 0 single outdated
Conversion utilities for encryption applications
0.12
1
5 1 1 single
DSA Signatures and Key Generation
1.24
1
8 1 1 single
Triple-DES EDE encryption/decryption
0.01
1
4 1 1 single
CAST5 block cipher in pure Perl
1.04
1
3 1 1 single
Encoding and decoding of base32 strings
0.06
1
4 0 0 single
Convert binary octets into ASCII armoured messages
1.4
1
3 1 2 single
Sanity-check calling context
0.03 → 0.05
1
3 2 2 single outdated
Create a minimal mirror of CPAN
1.111017
1
5 0 0 single
Alias for __PACKAGE__
1.1.8
1
3 0 0 single
Tiny Perl extension to generate cryptographically-secure random bytes
1.011
1
3 2 2 single
Perl extension to generate cryptographically-secure random bytes
0.29
1
5 1 100 single
Salted Challenge Response Authentication Mechanism (RFC 5802)
0.011
1
11 0 0 single
Stringprep Profile for User Names and Passwords (RFC 4013)
1.100
1
6 1 1 single