vanschelven Klaas van Schelven
github.com/vanschelven · maintains 14 packages (14 directly), sole maintainer of 12, member of 0 teams
12 packages
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Validation of Swagger specifications |
3.0.4 |
1 | 21 | 2 | 8 | single | ||
Strict, simple, lightweight RFC3339 functions |
0.7 |
1 | 13 | 3 | 1,920 | single | ||
Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987) |
1.3.8 |
1 | 13 | 5 | 123 | single | ||
Set of pytest fixtures to test Flask applications |
1.3.0 |
1 | 20 | 7 | 22 | single | ||
Swagger UI blueprint for Flask |
5.21.0 → 5.33.1 |
1 | 14 | 2 | 2 | single outdated | ||
Extract swagger specs from your flask project |
0.2.14 |
1 | 15 | 2 | 2 | single | ||
Validation of Swagger specifications |
3.0.4 |
1 | 21 | 2 | 6 | single | ||
Strict, simple, lightweight RFC3339 functions |
0.7 |
1 | 13 | 3 | 693 | single | ||
Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987) |
1.3.8 |
1 | 13 | 3 | 142 | single | ||
Set of pytest fixtures to test Flask applications |
1.3.0 |
1 | 20 | 5 | 14 | single | ||
Swagger UI blueprint for Flask |
5.21.0 → 5.33.1 |
1 | 14 | 1 | 1 | single outdated | ||
Extract swagger specs from your flask project |
0.2.14 |
1 | 15 | 1 | 1 | single |