master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)
Reset

279 packages · page 1 of 3

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
A very simple OOP system
1.15
0
6 10 10 unmaintained
Implementation of the XDG Base Directory Specification
1.0.1
0
4 1 1 unmaintained
named standard colors as available in X11
1.2.1
0
7 0 0 unmaintained
Wadler/Leijen-style pretty-printing combinator library
1.0
0
6 0 0 unmaintained
An implementation of vlists, a functional list-like data structure.
1.2
0
6 1 5 unmaintained
Port of the SRFI-43 reference implementation
2.2
0
4 6 6 unmaintained
A template for defining dynamic arguments procedure
1.1.2
0
4 0 0 unmaintained
Unicode support shim
3.7.0
0
7 4 4 unmaintained
URI generic syntax (RFC 3986) parsing and manipulation.
4.0
0
7 3 18 unmaintained
Parser for common URI schemes
3.0
0
10 9 16 unmaintained
Conversion of units of measurement
4.1
0
5 1 1 unmaintained
Typed variants of various record-definition macros
0.84
0
5 6 6 unmaintained
A trie (prefix tree) implementation
3
0
5 1 1 unmaintained
Transducers for working with foldable data types.
0.10.0
0
8 1 1 unmaintained
tracing and breakpoints
2.0
0
7 0 0 unmaintained
HMAC-Based and Time-Based One-Time Password algorithms as defined in RFC4226 and RFC6238
1.1
0
10 0 0 unmaintained
A Scheme/TclTk GUI build tool
v0.8.8.5
0
8 0 0 unmaintained
Resource w/ Timeout
2.4.4
0
11 1 1 unmaintained
Tiger/192 Message Digest
4.2.0
0
5 0 0 unmaintained
0.0.1
0
11 0 0 unmaintained
Thread Utilities
2.3.0
0
12 1 2 unmaintained
Python's "this" module ported to CHICKEN
0.1
0
4 0 0 unmaintained
Test Utilities (for test egg)
1.8.2
0
5 1 1 unmaintained
A tool to test new eggs before they are added to the official CHICKEN repository
1.0.5
0
7 0 0 unmaintained
Yet Another Testing Utility
1.3
0
4 1 2 unmaintained
Simple networked REPL over TCP
6.1.0
0
5 0 0 unmaintained
Synchronization Forms
3.3.13
0
6 2 3 unmaintained
Symbol Utilities
3.0.0
0
6 1 2 unmaintained
The sxpath bits of sxml-tools from the SSAX project at Sourceforge
1.1
0
5 1 2 unmaintained
The SXML transformations (to XML, SXML, and HTML) from the SSAX project at Sourceforge
1.5.0
0
5 8 11 unmaintained
Serialize SXML to XML and HTML
0.6.1
0
6 0 0 unmaintained
A program to convert svnwiki syntax to HTML
0.1.3
0
7 0 0 unmaintained
Parse svnwiki to sxml
0.3.1
0
10 4 4 unmaintained
A wrapper around Subversion's libsvn_client C library.
1.4
0
8 2 3 unmaintained
String Utilities
3.6.1
0
10 3 8 unmaintained
Statistics library
0.15
0
12 1 1 unmaintained
An aggressively optimizing Scheme->C compiler
0.11.12
0
4 0 0 unmaintained
Provides LIFO queue (stack) operations
4.1.0
0
6 0 0 unmaintained
Oleg Kiselyov's XML parser
5.1.2
0
7 1 1 unmaintained
SRFI-99 record types
1.4.6
0
7 0 0 unmaintained
SRFI-78: Lightweight testing
0.6.0
0
5 0 0 unmaintained
SRFI-69/90 hash-table library (w/ weak references)
2.3.1
0
4 0 0 unmaintained
SRFI-69 hash-table library
0.5.3
0
4 29 60 unmaintained
Homogeneous and heterogeneous arrays
1.0.1
0
5 4 5 unmaintained
SRFI-5: A compatible let form with signatures and rest arguments
0.4.1
0
4 0 0 unmaintained
SRFI-48: Intermediate Format Strings
1.1.0
0
5 0 0 unmaintained
SRFI-42 (Eager comprehensions)
1.77
0
6 2 5 unmaintained
SRFI 41 (Streams)
2.3.3
0
7 1 1 unmaintained
SRFI 38: External representation for data with shared structure
0.10
0
4 1 1 unmaintained
A simple and flexible command-line option parsing facility
1.5
0
4 1 1 unmaintained
SRFI-35 Conditions
0.1
0
5 2 2 unmaintained
SRFI-34: Exception Handling for Programs
0.8
0
4 2 2 unmaintained
Localization
4.0.1
0
11 1 1 unmaintained
Supplemental Numerics (includes complex hyperbolic functions)
0.2.1
0
5 0 0 unmaintained
Random port libraries
1.0.0
0
4 0 0 unmaintained
Sources of Random Bits
4.3.3
0
9 0 0 unmaintained
Tagged procedures with type safety (with SRFI-229 compatability)
2.0.0
0
4 1 1 unmaintained
SRFI 253: Data (Type-)Checking
0.3.1
0
4 2 2 unmaintained
SRFI 233: INI files
1.0.1
0
5 0 0 unmaintained
SRFI 232: Flexible curried procedures
0.2
0
5 0 0 unmaintained
SRFI 209: Enums and enum sets
1.4.2
0
10 0 0 unmaintained
SRFI-207: String-notated bytevectors
2.1.0
0
7 0 0 unmaintained
SRFI-197: Pipeline Operators
0.2.1
0
4 0 0 unmaintained
SRFI-196: Range Objects
1.1.1
0
8 0 0 unmaintained
Time Data Types and Procedures
5.1.2
0
12 0 0 unmaintained
SRFI 189: Maybe and Either
1.1.0
0
6 0 0 unmaintained
A JSON parser and printer that supports JSON bigger than memory.
1.6.3
0
7 0 0 unmaintained
SRFI-18 thread library
0.2.2
0
4 16 29 unmaintained
SRFI-179: Nonempty Intervals and Generalized Arrays (Updated)
0.3.0
0
7 0 0 unmaintained
SRFI 178: Bitvector library
1.1.0
0
6 1 1 unmaintained
SRFI-162: Comparators sublibrary
0.1.1
0
4 0 0 unmaintained
SRFI 160: Homogeneous numeric vector libraries
0.6.0
0
5 4 5 unmaintained
SRFI 158: Generators and Accumulators
1.0
0
4 3 3 unmaintained
String library (reduced)
1.0
0
5 2 2 unmaintained
SRFI 151: Bitwise Operations
1.0.3
0
4 2 3 unmaintained
SRFI 144: Flonums
0.1.4
0
4 1 1 unmaintained
SRFI 143: Fixnums
1.1.0
0
4 3 3 unmaintained
SRFI 141: Integer division
1.1.0
0
4 0 0 unmaintained
SRFI-14 character-sets library
0.2.3
0
5 20 104 unmaintained
SRFI-137: Minimal Unique Types
0.3
0
4 0 0 unmaintained
SRFI 134: Immutable deques
1.2.0
0
7 0 0 unmaintained
SRFI-133: Vector Library (R7RS-compatible)
2.0.0
0
4 3 3 unmaintained
SRFI-132: Sort Libraries
1.1.0
0
4 0 0 unmaintained
SRFI-13 string library
0.3.8
0
5 59 100 unmaintained
SRFI-128: Comparators (reduced)
1.0.1
0
4 8 10 unmaintained
SRFI-127: Lazy Sequences
1.5.1
0
4 3 12 unmaintained
SRFI-117: Mutable Queues
2.0.0
0
4 0 0 unmaintained
SRFI-116: Immutable Lists.
2.0.0
0
5 0 0 unmaintained
SRFI 115: Scheme Regular Expressions
0.4.0
0
6 0 0 unmaintained
SRFI-113: Sets and Bags
2.0.0
0
6 2 2 unmaintained
SRFI-1 list library
0.5.1
0
4 114 164 unmaintained
A convenience extension for representing SQL NULL values
2.2
0
4 1 1 unmaintained
Easy access to variables from HTTP requests
0.20
0
10 1 3 unmaintained
Procedures for managing cookies
1.3
0
6 1 3 unmaintained
A small but powerful web server
6.4
0
12 8 9 unmaintained
Arbitrarily large vectors
1.2.0
0
6 0 0 unmaintained
Lists of symbols as sets
0.1
0
4 0 0 unmaintained
Weight-balanced trees
0.2.0
0
5 0 0 unmaintained
CHICKEN SLIB compatibility library
1.1.1
0
5 2 2 unmaintained
The SLIB character plotting library
1.4.4
0
7 0 0 unmaintained