1,220 packages · page 11 of 13
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Library for CUDF format |
0.10 |
0 | 7 | 4 | 6 | unmaintained | ||
Minimal cudd bindings |
0.1.3 |
1 | 5 | 0 | 0 | single | ||
Dynamic access to foreign C libraries using Ctypes |
0.24.0 |
1 | 10 | 7 | 27 | single | ||
Library for binding to C libraries using pure OCaml |
0.24.0 |
1 | 9 | 20 | 69 | single | ||
Runtime support for ppx_xml_conv and ppx_csv_conv |
0.17.0 |
0 | 7 | 4 | 5 | unmaintained | ||
Pure OCaml library to read and write CSV files |
2.4 |
1 | 7 | 0 | 0 | single | ||
Pure OCaml library to read and write CSV files |
2.4 |
1 | 5 | 4 | 8 | single | ||
Access C-like structures directly from OCaml |
6.3.0 |
1 | 6 | 1 | 1 | single | ||
Access C-like structures directly from OCaml |
6.3.0 |
1 | 9 | 0 | 0 | single | ||
Access C-like structures directly from OCaml |
6.3.0 |
1 | 7 | 2 | 27 | single | ||
Access C-like structures directly from OCaml |
6.3.0 |
1 | 9 | 1 | 1 | single | ||
Access C-like structures directly from OCaml |
6.3.0 |
1 | 6 | 50 | 224 | single | ||
Minimal support for Canonical S-expressions |
1.5.2 |
0 | 5 | 21 | 871 | unmaintained | ||
Library of cryptographic primitives for OCaml |
1.21.1 |
0 | 8 | 5 | 15 | unmaintained | ||
OCaml client for the various icecast & shoutcast source protocols |
1.0.3 |
1 | 5 | 0 | 0 | single | ||
Property fuzzing for OCaml |
0.2.2 |
1 | 13 | 19 | 167 | single | ||
Detect CPU features from OCaml |
0.1.2 |
1 | 5 | 0 | 0 | single | ||
Core pinning library |
2.0.0 |
1 | 6 | 1 | 1 | single | ||
Plugin to use cppo with ocamlbuild |
1.8.0 |
1 | 6 | 0 | 0 | single | ||
C preprocessor for OCaml |
1.8.0 |
1 | 5 | 32 | 505 | single | ||
PDF Command Line Tools |
2.9.2 |
5 | 5 | 0 | 0 | maintained | ||
Caml on the Web |
2.5.0 |
1 | 10 | 0 | 0 | single | ||
Unix-specific portions of Core |
0.17.1 |
0 | 12 | 20 | 59 | unmaintained | ||
System-independent part of Core |
0.17.0 |
0 | 11 | 34 | 98 | unmaintained | ||
Extra components that are not as closely vetted or as stable as Core |
0.17.0 |
0 | 7 | 3 | 6 | unmaintained | ||
Benchmarking library |
0.17.0 |
0 | 8 | 2 | 2 | unmaintained | ||
Industrial strength alternative to OCaml's standard library |
0.17.2 |
0 | 12 | 47 | 113 | unmaintained | ||
Cool implementation of normalization by evaluation (nbe) & elaboration for Cartesian cubical type theory |
unstable-2023-10-03 |
1 | 16 | 0 | 0 | single | ||
Library for building content-security policies |
0.17.0 |
0 | 9 | 0 | 0 | unmaintained | ||
Set of advanced datatypes for containers |
3.16 → 3.18 |
0 | 11 | 2 | 2 | unmaintained outdated | ||
Modular standard library focused on data structures |
3.16 → 3.18 |
0 | 13 | 22 | 27 | unmaintained outdated | ||
OCaml library used to manage the configuration file(s) of an application |
1.2 |
1 | 5 | 0 | 0 | single broken | ||
Ergonomic, lightweight conditional compilation through attributes |
0.0.3 |
0 | 7 | 2 | 4 | unmaintained | ||
Network connection establishment library for MirageOS |
8.0.0 |
1 | 24 | 2 | 2 | single | ||
Network connection establishment library for Lwt_unix |
8.0.0 |
1 | 14 | 1 | 25 | single | ||
Network connection establishment library for Lwt |
8.0.0 |
1 | 9 | 4 | 28 | single | ||
Network connection establishment library for Async |
8.0.0 |
1 | 15 | 2 | 7 | single | ||
Network connection establishment library |
8.0.0 |
1 | 11 | 2 | 37 | single | ||
Identify type of your file (such as the MIME type) |
0.0.7 → 0.0.8 |
1 | 11 | 1 | 1 | single outdated | ||
Identify type of your file (such as the MIME type) |
0.0.7 → 0.0.8 |
1 | 12 | 0 | 0 | single outdated | ||
Database of decision trees to recognize MIME type |
0.0.7 → 0.0.8 |
1 | 10 | 1 | 1 | single outdated | ||
Identify type of your file (such as the MIME type) |
0.0.7 → 0.0.8 |
1 | 12 | 0 | 0 | single outdated | ||
Identify type of your file (such as the MIME type) |
0.0.7 → 0.0.8 |
1 | 12 | 3 | 4 | single outdated | ||
Pure OCaml library for manipulating colors across color spaces |
0.0.1 |
0 | 6 | 1 | 7 | unmaintained | ||
Converts between different color formats |
0.2.0 → 0.3.0 |
1 | 6 | 0 | 0 | single outdated | ||
SMTP protocol according to RFC5321 without extensions |
0.12.1 → 0.13.1 |
1 | 11 | 2 | 2 | single outdated | ||
Library to normalize an KOI8-{U,R} input to Unicode |
0.1.5 |
0 | 5 | 1 | 4 | unmaintained | ||
Library for easily creating a cohttp handler for static files |
0.17.0 |
0 | 6 | 1 | 1 | unmaintained | ||
Websocket library for use with cohttp and async |
0.17.0 |
0 | 10 | 1 | 2 | unmaintained | ||
HTTP(S) library for Lwt, Async and Mirage |
5.3.1 |
1 | 14 | 3 | 8 | single | ||
CoHTTP toplevel pretty printers for HTTP types |
6.3.0 |
1 | 7 | 0 | 0 | single | ||
Lightweight Cohttp + Lwt based HTTP server |
6.3.0 |
1 | 9 | 0 | 0 | single | ||
CoHTTP implementation using the Lwt concurrency library |
5.3.1 |
1 | 11 | 1 | 1 | single | ||
CoHTTP implementation for Unix and Windows using Lwt |
6.3.0 |
1 | 13 | 14 | 24 | single | ||
CoHTTP implementation for the Js_of_ocaml JavaScript compiler |
6.3.0 |
1 | 15 | 2 | 2 | single | ||
CoHTTP implementation using the Lwt concurrency library |
6.3.0 |
1 | 12 | 7 | 30 | single | ||
CoHTTP implementation with eio backend |
6.3.0 |
1 | 17 | 0 | 0 | single | ||
CoHTTP implementation for the Async concurrency library |
5.3.1 |
1 | 24 | 2 | 5 | single | ||
CoHTTP implementation for the Async concurrency library |
6.3.0 |
1 | 23 | 1 | 1 | single | ||
HTTP(S) library for Lwt, Async and Mirage |
6.3.0 |
1 | 16 | 15 | 36 | single | ||
Icons from VS code |
0.17.0 |
0 | 8 | 0 | 0 | unmaintained | ||
A library for printing OCaml values with sharing |
0.2 |
0 | 7 | 1 | 1 | unmaintained | ||
OCaml module for the declarative definition of command line interfaces |
1.0.4 |
1 | 3 | 2 | 2 | single | ||
OCaml module for the declarative definition of command line interfaces |
1.3.0 |
1 | 3 | 16 | 28 | single | ||
Collection of cmdliner terms to control OCaml runtime parameters |
1.0.1 |
1 | 6 | 0 | 0 | single | ||
OCaml module for the declarative definition of command line interfaces |
2.1.1 |
1 | 3 | 94 | 881 | single | ||
CommonMark parser and renderer for OCaml |
0.3.0 → 0.4.0 |
0 | 8 | 1 | 1 | unmaintained outdated | ||
Verifiable Delay Functions bindings to Chia's VDF |
0.0.5 |
1 | 13 | 0 | 0 | single | ||
Command-Line Argument Parsing, imperative style with a consumption mechanism |
0.3.0 |
0 | 5 | 1 | 1 | unmaintained | ||
Trivial metaprogramming tool |
0.15.1 |
0 | 6 | 0 | 0 | unmaintained | ||
Front-end for the C programming language that facilitates program analysis and transformation |
1.7.3 |
1 | 6 | 0 | 0 | single broken | ||
Chrome trace event generation library |
3.23.1 → 3.24.2 |
0 | 5 | 2 | 4 | unmaintained outdated | ||
ADLER-32 and CRC32C Cyclic Redundancy Check |
0.5.4 |
1 | 13 | 4 | 20 | single | ||
Analyze Rust crates without touching compiler internals |
2026.08.15 |
1 | 11 | 1 | 1 | single | ||
Simple Core-inspired wrapper for standard library Stream module |
1.3.2 |
1 | 9 | 0 | 0 | single | ||
Implementation of the Concise Binary Object Representation (CBOR) as specified by RFC 8949 for OCaml |
0.1.0 |
1 | 10 | 1 | 2 | single | ||
CBOR encoder/decoder (RFC 7049) - native OCaml implementation |
0.5 |
1 | 7 | 1 | 1 | single | ||
CSS generation and manipulation library for OCaml |
0-unstable-2026-06-26 → 1.2.1 |
1 | 13 | 1 | 1 | single outdated | ||
Implementation of PACKv2 file in OCaml |
0.7.0 → 1.4.0 |
1 | 10 | 2 | 10 | single outdated | ||
Implementation of PACKv2 file in OCaml |
0.7.0 → 0.7.2 |
1 | 14 | 1 | 9 | single outdated | ||
Implementation of PACKv2 file in OCaml |
0.7.0 → 1.4.0 |
1 | 22 | 3 | 11 | single outdated | ||
Date and time field types using the calendar library |
2.3.2 → 3.0.0 |
1 | 7 | 0 | 0 | single outdated | ||
Miou support for Caqti |
2.3.2 → 3.0.0 |
1 | 8 | 0 | 0 | single outdated | ||
Lwt support for Caqti |
2.3.2 → 3.0.0 |
1 | 8 | 1 | 4 | single outdated | ||
Eio support for Caqti |
2.3.2 → 3.0.0 |
1 | 8 | 0 | 0 | single outdated | ||
Dynamic linking of Caqti drivers using findlib.dynload |
2.3.2 → 3.0.0 |
1 | 6 | 0 | 0 | single outdated | ||
Sqlite3 driver for Caqti using C bindings |
2.3.2 → 3.0.0 |
1 | 9 | 0 | 0 | single outdated | ||
PostgreSQL driver for Caqti based on C bindings |
2.3.2 → 3.0.1 |
1 | 7 | 0 | 0 | single outdated | ||
MariaDB driver for Caqti using C bindings |
2.3.2 → 3.0.1 |
1 | 7 | 0 | 0 | single outdated | ||
Async support for Caqti |
2.3.2 → 3.0.0 |
1 | 9 | 0 | 0 | single outdated | ||
Unified interface to relational database libraries |
2.3.2 → 3.0.0 |
1 | 16 | 9 | 13 | single outdated | ||
Unix helpers for Cap'n Proto RPC services |
2.1.2-unstable-2026-09-13 |
0 | 21 | 0 | 0 | unmaintained | ||
Network and TLS support for Cap'n Proto RPC services |
2.1.2-unstable-2026-09-13 |
0 | 21 | 1 | 1 | unmaintained | ||
Cap'n Proto RPC library for OCaml |
2.1.2-unstable-2026-09-13 |
0 | 14 | 2 | 2 | unmaintained | ||
OCaml code generation plugin for the Cap'n Proto serialization framework |
3.6.0 |
1 | 13 | 3 | 3 | single | ||
Naming conventions for multiple-word identifiers |
0.17.0 |
0 | 7 | 1 | 143 | unmaintained | ||
Unicode library for OCaml |
2.0.0 → 2.1.0 |
1 | 7 | 4 | 4 | single outdated | ||
Library for handling ZIP and GZIP files in OCaml |
1.11 → 1.14 |
0 | 5 | 14 | 45 | unmaintained outdated | ||
OCaml library for reading, writing and modifying PDF files |
2.9.2 |
5 | 4 | 1 | 1 | maintained | ||
Preprocessor-pretty-printer for OCaml |
8.05.02 |
1 | 12 | 3 | 11 | single |