master · x86_64-linux · a9b81777a697 · generated 2026-10-15T00:56:45Z
102,481packages 37,782unmaintained (36.9%) 41,903single maintainer (40.9%) 9,640team only (9.4%) 8,441broken 12,431outdated (12.1%) 4,939maintainers 85teams 206setup hooks (hidden)
Reset

37,782 packages · page 129 of 378

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Module signature file manipulation
0.87 → 0.96
0
4 2 2 unmaintained outdated
Recursively scan Perl code for dependencies
1.37
0
6 2 25 unmaintained
Provide information on conflicts for Module::Runtime
0.003
0
4 1 189 unmaintained
Runtime module handling
0.016 → 0.018
0
4 27 2,980 unmaintained outdated
Refresh %INC files when updated on disk
0.18
0
4 0 0 unmaintained
Fast plugins with instantiation
0.19
0
4 1 2 unmaintained
Automatically give your module the ability to have plugins
5.2 → 6.4
0
4 19 15,864 unmaintained outdated
Get the full path to a locally installed module
0.19
0
4 1 23 unmaintained
Parse and examine a Perl distribution MANIFEST file
1.09
0
6 1 19 unmaintained
Utility functions for XS modules
0.45
0
5 1 3 unmaintained
Designate tests only run by module authors
0.002
0
4 0 0 unmaintained
Declare author-only dependencies
0.02
0
4 0 0 unmaintained
Standalone, extensible Perl module installer
1.21
0
7 15 23 unmaintained
Information about Perl modules
0.37 → 0.39
0
6 1 1 unmaintained outdated
Loads one of several alternate underlying implementations for a module
0.09
0
7 11 401 unmaintained
Find and use installed modules in a (sub)category
0.16 → 0.17
0
3 5 29 unmaintained outdated
Extract a module version safely
1.116 → 1.123
0
3 1 1 unmaintained outdated
Find out what modules are used
0.345
0
8 0 0 unmaintained
Perl Module Compilation
0.38
0
5 1 1 unmaintained
Parse cpanfile
1.1004
0
4 7 27 unmaintained
Generate Kwalitee ratings for a distribution
1.02 → 1.03
0
14 1 10 unmaintained outdated
Module::Build class for building XS modules
0.19
0
8 4 194 unmaintained
XS++ enhanced flavour of Module::Build
0.14
0
6 2 2 unmaintained
Tiny replacement for Module::Build
0.047 → 0.053
0
7 105 29,349 unmaintained outdated
Generate ppport.h
0.04
0
7 1 2 unmaintained
Include cpanfile
0.05
0
9 1 1 unmaintained
Module::Build meets plugins
0.10
0
8 3 5 unmaintained
Collection of modules removed from Module-Build
0.4210
0
4 0 0 unmaintained
Build and install Perl modules
0.4234
0
3 384 29,825 unmaintained
Enable all of the features of Modern Perl with one import
1.20230106 → 1.20250607
0
3 1 1 unmaintained outdated
Monkey patching with test mocking in mind
1.02 → 1.03
0
5 1 1 unmaintained outdated
Temporarily set Config or XSConfig values
0.03 → 0.05
0
3 1 31 unmaintained outdated
Micro Objects. Mo is less
0.40
0
3 1 5 unmaintained
Write your linewise code for handles; this does the rest
0.111
0
5 2 42 unmaintained
Abstract collection of monitoring metrics
0.10
0
5 3 9 unmaintained
Basic method declarations with signatures, without source filters
1.07
0
4 0 0 unmaintained
Tools for creating Meta objects to track custom metrics
0.004
0
6 1 2 unmaintained
Legacy internal and client support for Menlo
1.9022
0
4 2 2 unmaintained
CPAN client
1.9019
0
15 1 3 unmaintained
Tools to determine actual memory usage
0.201
0
3 2 6 unmaintained
Memory process reporting
0.06
0
7 1 5 unmaintained
Expiry plug-in for Memoize that adds LRU cache expiration
0.56
0
3 1 8 unmaintained
Make functions faster by trading space for time
1.16 → 1.17
0
3 0 0 unmaintained outdated
Create MaxMind DB database files
0.300003 → 0.300004
0
19 0 0 unmaintained outdated
Fast XS implementation of MaxMind DB reader
1.000009
0
12 1 5 unmaintained
Read MaxMind DB files and look up IP addresses
1.000014
0
12 4 8 unmaintained
Code shared by the MaxMind DB reader and writer modules
0.040001
0
7 1 9 unmaintained
Some basic numeric stats on vectors
0.08
0
3 0 0 unmaintained
Perl extension for rounding numbers
0.07 → 0.08
0
3 3 3 unmaintained outdated
Cryptographically-secure, cross-platform replacement for rand()
0.080001
0
8 0 0 unmaintained
Auto-seeded Mersenne Twister PRNGs
6.23
0
4 1 1 unmaintained
Perl interface to the ISAAC PRNG algorithm
1.004
0
4 2 102 unmaintained
Random Number Generators
0.72 → 0.75
0
3 0 0 unmaintained outdated
Points on a path through the 2-D plane
129
0
8 0 0 unmaintained
Perl interface to PARI
2.030528
0
4 1 1 unmaintained
Perl extension for the C math library, libm
1.00
0
3 1 1 unmaintained
Manipulate 64 bits integers in Perl
0.54 → 0.57
0
3 1 9 unmaintained outdated
Manipulate 128 bits integers in Perl
0.22
0
4 2 8 unmaintained
Compute Voronoi diagrams from sets of points
1.3
0
5 0 0 unmaintained
High speed arbitrary size integer math
2.25
0
5 1 1 unmaintained
This module provides a few functions related to Fibonacci numbers
1.5
0
3 1 2 unmaintained
Andrew's monotone chain algorithm for finding a convex hull in 2D
0.01
0
3 0 0 unmaintained
Polygon clipping in 2D
1.29 → 1.30
0
10 0 0 unmaintained outdated
Human-readable unit-aware calculator
1.07
0
3 1 1 unmaintained
What Math::BigInts are before they become big
0.29 → 0.30
0
4 1 1 unmaintained outdated
Backend library for Math::BigInt etc. based on GMP
1.6013 → 1.7003
0
5 3 4 unmaintained outdated
Arbitrary size integer/float math package
1.999842 → 2.005003
0
3 2 7 unmaintained outdated
Very fast base to base conversion
0.11 → 0.13
0
3 1 3 unmaintained outdated
Perl extension for base 85 numbers, as referenced by RFC 1924
0.5
0
3 1 4 unmaintained
Email message exchange
3.005 → 4.01
0
4 1 2 unmaintained outdated
Various ancient e-mail related modules
2.21 → 2.22
0
4 8 31 unmaintained outdated
(DEPRECATED) module for sending mails with attachments through an SMTP server
0.903
0
3 0 0 unmaintained
Object-oriented implementation of Sender Policy Framework
2.9.0 → 3.20260331
0
9 2 7 unmaintained outdated
Perl extension for validating email addresses according to RFC822
0.3 → 0.4
0
3 0 0 unmaintained outdated
Perl 5 module to talk to a POP3 (RFC1939) server
2.21
0
3 0 0 unmaintained
Processing MIME messages
3.013 → 4.05
0
8 1 3 unmaintained outdated
Handle Maildir folders
1.0.0
0
3 1 1 unmaintained
IMAP Client API
3.43
0
4 2 2 unmaintained
Perl implementation of DMARC
1.20230215 → 2.20260827
0
25 1 5 unmaintained outdated
Signs/verifies Internet mail with DKIM/DomainKey signatures
1.20230911 → 1.20240923
0
11 2 6 unmaintained outdated
Manage a mailbox, a folder with messages
3.010 → 4.02
0
7 1 1 unmaintained outdated
Object Oriented Authentication-Results Headers
2.20230112 → 2.20260216
0
6 1 7 unmaintained outdated
Work with Mac plists at a low level
1.504 → 1.607
0
4 0 0 unmaintained outdated
Mro::* interface compatibility for Perls < 5.9.5
0.15
0
3 17 342 unmaintained
Module for reading tags of MP3 audio files
1.16
0
4 1 1 unmaintained
Manipulate / fetch info from MP3 audio files
1.26
0
3 1 1 unmaintained
Split an MP3 file without gaps (based on pcutmp3)
0.03
0
4 1 1 unmaintained
Store multi-level Perl hash structure in single level tied hash
2.05
0
4 0 0 unmaintained
Definition of MIME types
2.24 → 2.30
0
3 7 93 unmaintained outdated
Tools to manipulate MIME messages
5.509 → 5.519
0
5 4 5 unmaintained outdated
Provide routine to transform a HTML page in a MIME-Lite mail
1.24
0
5 0 0 unmaintained
Low-calorie MIME generator (DEPRECATED)
3.033 → 3.038
0
4 2 2 unmaintained outdated
Charset Information for MIME
1.013.1
0
3 2 15,600 unmaintained
Base32 encoder and decoder
1.303
0
3 10 29,282 unmaintained
MCE extension for sharing data supporting threads and processes
1.893 → 1.894.0
0
4 1 1 unmaintained outdated
Many-Core Engine for Perl providing parallel processing capabilities
1.901 → 1.904
0
3 3 15 unmaintained outdated
Mechanism for returning to a specific point from a deeply nested stack
0.000001 → 0.000005
0
4 1 1 unmaintained outdated
Provides a unified approach to tracing
1.070
0
3 2 6 unmaintained
Simplified interface to Log::Message
0.10
0
4 1 25 unmaintained
Powerful and flexible message logging mechanism
0.08
0
3 1 26 unmaintained