master · x86_64-linux · e7fccb1ad3ed · generated 2026-10-17T01:00:33Z
102,550packages 37,779unmaintained (36.8%) 41,932single maintainer (40.9%) 9,663team only (9.4%) 8,445broken 11,466outdated (11.2%) 4,941maintainers 85teams 207setup hooks (hidden)
Reset

41,932 packages · page 166 of 420

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Module to parse, audit, query, build and modify device configurations
0.9.4 → 0.9.18
1
31 0 0 single broken outdated
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
19 1 1 single
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
21 1 1 single
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
21 1 1 single
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
26 1 1 single
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
33 7 7 single
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
21 1 1 single
Framework for creating, editing, and invoking Noisy Intermediate Scale Quantum (NISQ) circuits
1.7.0
1
24 0 0 single
Process and socket manager
0.19.0
1
21 1 2 single
Python Circuit Breaker implementation
2.1.3
1
19 1 9 single
Module for Unify Circuit API webhooks
1.0.1
1
16 0 0 single
Async Python API client for Cielo Home devices
1.0.6
1
17 1 1 single
Library for working with Continuous Integration services
1.0.0
1
17 1 4 single
Gather continuous integration information on the fly
0.4.0
1
17 1 4 single
Header-only C++/python library for fast approximate nearest neighbors
0.8.2
1
20 1 7 single
Devtools Protocol implementation for chrome
1.2.1 → 1.4.0
1
18 0 0 single outdated
PySpark test helper methods with beautiful error messages
0.12.0
1
18 0 0 single
ChirpStack gRPC API message and service wrappers for Python
3.12.5 → 4.19.0
1
18 0 0 single outdated
Toolchain for side-channel power analysis and glitching attacks
5.7.0 → 6.0.0
1
29 0 0 single broken outdated
Library of utilities for helping to write reliable JAX code
0.1.92
1
25 4 11 single
Python implementation of the mustache templating language
0.14.0-unstable-2021-03-21
1
16 4 5 single
An async Python wrapper for the Chess.com API
1.1.0
1
21 1 1 single
Chess library with move generation, move validation, and support for common formats
1.11.2
1
17 3 3 single
CORS support for CherryPy
1.7.0
1
20 1 1 single
Passive BLE advertisement parser for Chef iQ wireless probes (CQ50/CQ60)
1.0.1
1
22 1 1 single
Schedules for incremental checkpointing of adjoint simulations
1.0.4
1
18 1 2 single
Parser for SPF and DMARC DNS records
6.0.4
1
34 0 0 single
Check MANIFEST.in in a Python source package for completeness
0.51
1
21 1 1 single
Friendly guide to building LLM chat apps in Python with less effort and more clarity
0.17.0 → 0.23.0
1
33 0 0 single outdated
Python module for encoding and language detection
3.5.1
1
19 82 41,966 single
Brings event-driven capabilities to Django with a channel system
4.3.2
1
23 5 6 single
Chain I/O streams together into a single stream
1.0.2
1
16 1 1 single
ChaCha20Poly1305 that is reuseable for asyncio
0.13.2
1
22 5 73 single
Utility tools for control groups of Linux
0.8
1
16 0 0 single
C/C++ source generation from an AST
2025.1
1
20 3 4 single
CGAL bindings using SWIG
6.0.1.post202410241521
1
25 0 0 single
Python library for the Crazyflie quadcopter by Bitcraze
0.1.31 → 0.1.34
1
26 1 1 single outdated
Validate configuration and produce human readable error messages
3.5.0
1
17 1 7 single
Accessor for xarray objects that interprets CF attributes
0.11.3
1
27 2 3 single
Mathematical expression parser, cython wrapper
0.4.2
1
17 1 1 single
Validates X.509 certificates and paths
0.11.1
1
19 5 5 single
Library and CLI tool to enumerate and abuse misconfigurations in Active Directory Certificate Services
5.1.0
1
31 1 1 single
Utility to create and sign CAs and certificates
0.2.3
1
20 3 10 single
Active Directory Certificate Services (ADCS) enumeration library with BloodHound CE v6 export support
0.3.2
1
22 0 0 single
Python package for providing Mozilla's CA Bundle
2026.07.22
1
18 1,381 42,331 single
Nginx plugin for Certbot
5.6.0 → 5.8.0
1
18 0 0 single outdated
Wedos DNS Authenticator plugin for Certbot
2.4 → 2.5
1
20 0 0 single outdated
Route53 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
RFC 2136 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
17 0 0 single outdated
OVH DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
INWX DNS Authenticator plugin for Certbot
3.0.3
1
19 0 0 single
Google Cloud DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
21 0 0 single outdated
Cloudflare DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single broken outdated
ACME client that can obtain certs and extensibly update server configurations
5.6.0 → 5.8.0
1
29 8 8 single outdated
Simple CertificateAuthority and host certificate creation, useful for man-in-the-middle HTTPS proxy
1.3.0
1
20 1 6 single broken
Resolve / obtain the certificate intermediates of a x509 certificate
1.4.1
1
21 0 0 single
Schema and data validation tool for Python dictionaries
1.3.8
1
18 6 40 single
Python API wrapper for the Censys Search Engine (censys.io)
2.3.0
1
28 1 1 single
Module for interacting with CEMM devices
0.5.1
1
22 0 0 single
CLI Application Framework for Python
3.0.16
1
28 1 1 single
Seamlessly prevent duplicate executions of celery tasks
0.3.1
1
21 2 2 single
Database-backed Periodic Tasks
2.4.2 → 2.9.0
1
23 0 0 single outdated
Allows processing of multiple Celery task requests together
0.11
1
18 0 0 single
Distributed task queue
5.6.3
1
60 27 33 single
Pure Python implementation of the Common Expression Language
0.5.0
1
22 3 44 single
CDXJ Indexing of WARC/ARCs
1.4.6 → 1.5.0
1
22 2 2 single outdated
Concise data definition language (RFC 8610) parser implementation in Python
0.6.0
1
16 1 1 single
Python client for performing REST calls to configurable data curation system (CDCS) databases
0.2.7
1
23 2 3 single
Python custom class converters for attrs
26.1.0 → 26.2.1
1
34 17 3,695 single outdated
Library for retrieving information about catkin packages
1.1.1
1
20 2 3 single
Library for sklearn compatible categorical variable encoders
2.9.0 → 2.11.1
1
25 0 0 single outdated
Compare similarity of categorical variables using Jaccard index
1.9-unstable-2020-03-31
1
18 1 1 single
In situ visualization and analysis library
2.1.0 → 22.4
1
8 2 4 single outdated
Tiny library for adding function or object registries
2.0.10
1
17 6 58 single
Interact with the Youtube Chromecast api
0.2.1
1
17 2 13 single
Collection of readers for CASTEP binary outputs
0.3.1
1
19 1 1 single
Python client driver for Apache Cassandra
3.30.1
1
35 6 40 single
Cache tools with async power
7.6.0
1
22 1 1 single
Python tool for convert bitcoin cash legacy addresses
1.0.6-unstable-2019-05-15
1
17 2 2 single
Case conversion library for Python
1.2.0
1
17 3 3 single
Python interface to core radio astronomy data processing routines
6.7.5.18 → 6.7.6.14
1
30 1 1 single outdated
High-level Python tasks for radio astronomy data reduction
6.7.5.18 → 6.7.6.14
1
20 0 0 single outdated
Symbolic framework for numeric optimization
3.8.1
1
30 2 9 single
Reference data and converters for CASA operation
1.5.0 → 1.5.2
1
17 2 2 single outdated
Dask-based reader for CASA data
0.3.0 → 0.3.1
1
20 1 2 single outdated
Python module for the CaRT Neutering format
1.2.3
1
18 1 4 single
Library for imposing PDF files
0.2.2
1
17 0 0 single
Python module for interfacing with the Cardano blockchain
2.1.0
1
18 1 4 single
Backend data caching and persistence daemon for Graphite
1.1.10
1
21 0 0 single
Easily capture stdout/stderr of the current process and subprocesses
3.0
1
18 2 165 single
Captcha library that generates audio and image CAPTCHAs
0.7.1
1
18 2 3 single
Tools to work with CAN bus
41.4.3
1
27 0 0 single
CANopen stack implementation
2.4.1
1
18 0 0 single
Encodes objects and arrays as RFC 7159 JSON
2.0.0
1
18 3 8 single
Support and convert several CAN (Controller Area Network) database formats
1.2 → 1.3.2
1
27 0 0 single outdated
Component orchestration engine
0.11.0
1
23 0 0 single
Python package that provides support for ISO-TP (ISO-15765) protocol
2.0.7
1
17 0 0 single
Python library to extract tabular data from PDFs
1.0.9 → 2.0.0
1
31 1 8 single outdated
Module to convert strings from snake case to camel case or camel case to snake case
6.0.0
1
19 1 1 single
Setuptools extension for CalVer package versions
2025.10.20
1
16 1 69,703 single