19,399 packages · page 20 of 194
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Testing Infrastructure for Temporal AbstractioNs - GUI to debug temporal programs |
1.0.2 |
0 | 21 | 0 | 0 | unmaintained | ||
Navigating and editing JSON data |
0.1.1.0 |
0 | 12 | 0 | 0 | unmaintained broken | ||
tons of inductive problems - support library and tools |
0.2.2 |
0 | 13 | 1 | 1 | unmaintained | ||
Convert from Haskell to Tip |
0.2 |
0 | 14 | 0 | 0 | unmaintained | ||
tinytools-vty is a terminal based monospace unicode diagram editing tool |
0.1.0.7 |
0 | 35 | 0 | 0 | unmaintained | ||
tinytools is a monospace unicode diagram editor |
0.1.0.7 |
0 | 34 | 1 | 1 | unmaintained broken | ||
A tiny text templating library |
0.1.2.0 |
0 | 7 | 1 | 1 | unmaintained broken | ||
Simplistic logging using fast-logger |
0.15.0 |
0 | 9 | 3 | 3 | unmaintained broken | ||
A secure URL-friendly string ID generator |
0.1.1.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Wrapper around the 'tiny file dialogs' C library |
0.2.1.0 |
0 | 7 | 0 | 0 | unmaintained | ||
A lightweight enumeration-based property testing library |
0.2.0 |
0 | 9 | 0 | 0 | unmaintained | ||
Library to build tiny apps in Haskell |
0.2.1.1 |
0 | 8 | 0 | 0 | unmaintained broken | ||
A fast DOM parser for a subset of XML |
0.1.0.2 |
0 | 10 | 0 | 0 | unmaintained broken | ||
TinyMesh - communicating with auto-meshing sensor network |
0.1.0.0 |
0 | 9 | 0 | 0 | unmaintained broken | ||
tiny no-brainer job scheduler |
0.1.4.3 |
0 | 7 | 0 | 0 | unmaintained broken | ||
A softer alternative to Haddock |
1.10.1 |
0 | 17 | 0 | 0 | unmaintained broken | ||
gRPC based SDK for Tinkoff Invest API V2 |
0.1.1.1 |
0 | 18 | 0 | 0 | unmaintained | ||
Tiny INI file and configuration library with a minimal dependency footprint |
0.1.0.1 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Convenient functions for getting times |
0.1 |
0 | 6 | 1 | 1 | unmaintained | ||
1.0 |
0 | 12 | 0 | 0 | unmaintained | |||
Enhanced timezone handling for Data.Time |
0.1.13 |
0 | 6 | 12 | 13 | unmaintained | ||
Load TimeZoneSeries from an Olson file at compile time |
0.1.0.11 |
0 | 8 | 0 | 0 | unmaintained | ||
A pure Haskell parser and renderer for binary Olson timezone files |
0.2.1 |
0 | 8 | 10 | 11 | unmaintained | ||
Haskell bindings for the zone-detect C library; plus tz-aware utils |
0.3.0.1 |
0 | 11 | 0 | 0 | unmaintained broken | ||
Time utilities |
0.1.0 |
0 | 10 | 0 | 0 | unmaintained broken | ||
A library for profiling time in Haskell applications |
0.2.1 |
0 | 6 | 1 | 1 | unmaintained | ||
Read standard input and prepend each line with a timestamp |
1.0.3 |
0 | 7 | 0 | 0 | unmaintained | ||
Run a command and timestamp its stdout/stderr lines |
0.1.0.4 |
0 | 7 | 0 | 0 | unmaintained | ||
Space-efficient Unix timestamp and utilities |
0.2 |
0 | 11 | 2 | 2 | unmaintained broken | ||
Useful timespan datatype and functions |
0.4.0.0 |
0 | 6 | 10 | 10 | unmaintained | ||
Library for Time Series processing |
0.4.1 |
0 | 12 | 0 | 0 | unmaintained broken | ||
timers which are updatable in the remaining time |
0.2.0.2 |
0 | 6 | 1 | 1 | unmaintained | ||
tick based timers |
0.5.0.4 |
0 | 8 | 1 | 3 | unmaintained | ||
Simple package that implements timers |
0.2.0.4 |
0 | 10 | 3 | 4 | unmaintained | ||
Parse and display time according to some RFCs (RFC3339, RFC2822, RFC822) |
2.1.0.0 |
0 | 12 | 24 | 34 | unmaintained | ||
A timer wheel |
1.0.0.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Prints timestamps after each line evaluated |
0.1.0.3 |
0 | 7 | 0 | 0 | unmaintained | ||
A tool for visualizing time series from log files |
1.0.33 |
0 | 16 | 0 | 0 | unmaintained broken | ||
Attoparsec parsers for various Date/Time formats |
0.3.2 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Runs a time-limited computation alowing it to return intermediate results |
0.2 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Efficient timeout with reset |
0.1.0.0 |
0 | 9 | 0 | 0 | unmaintained | ||
Updatable timeouts as a Monad transformer |
0.2 |
0 | 9 | 0 | 0 | unmaintained | ||
Generalized sleep and timeout functions |
0.1.1 |
0 | 9 | 0 | 0 | unmaintained broken | ||
0.0.7 |
0 | 15 | 0 | 0 | unmaintained broken | |||
Data type representing a piecewise-constant function over time |
0.1.1.0 |
0 | 15 | 0 | 0 | unmaintained | ||
Timelike interface for the time library |
0.1.1 |
0 | 7 | 0 | 0 | unmaintained | ||
Timelike interface for the clock library |
0.1.0 |
0 | 8 | 0 | 0 | unmaintained | ||
Type classes for types representing time |
0.2.2 |
0 | 6 | 2 | 2 | unmaintained | ||
Initial project template from stack |
1.0.0.0 |
0 | 7 | 0 | 0 | unmaintained | ||
An Arrow based Functional Reactive Programming library |
1.0.1.2 |
0 | 8 | 1 | 1 | unmaintained | ||
Lenses for the time package |
0.2.0.2 |
0 | 7 | 2 | 2 | unmaintained | ||
Time monadic computations with an IO base |
2.0 |
0 | 6 | 17 | 8,189 | unmaintained | ||
time each line of terminal output |
0.1.0.5 |
0 | 6 | 0 | 0 | unmaintained | ||
0.1.1 |
0 | 7 | 0 | 0 | unmaintained broken | |||
A time library |
1.15 → 1.16.0.1 |
0 | 11 | 0 | 0 | unmaintained outdated | ||
Distributed systems execution emulation |
1.1.1.2 |
0 | 41 | 0 | 0 | unmaintained | ||
Parse, format and convert W3C Date and Time |
0.1.0.1 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Type-level representations of time durations |
0.2.0.1 |
0 | 7 | 1 | 4 | unmaintained | ||
A basic library for defining units of time as types |
1.0.0 |
0 | 6 | 27 | 53 | unmaintained | ||
Library for Time Series processing |
0.1.0 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Time series analysis |
0.1.0.0 |
0 | 6 | 0 | 0 | unmaintained broken | ||
Generate recurring dates |
0.9.3 |
0 | 11 | 5 | 13 | unmaintained broken | ||
Quasi-quoters for dates and times |
1.9.0.0 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Quasi-quoter for UTCTime times |
0.0.1.0 |
0 | 8 | 3 | 3 | unmaintained broken | ||
Patterns for recurring events |
0.1.4.3 |
0 | 7 | 0 | 0 | unmaintained | ||
Parsers for types in `time` |
0.2 |
0 | 11 | 0 | 0 | unmaintained broken | ||
Timers, timeouts, alarms, monadic wrappers |
0.2 |
0 | 9 | 0 | 0 | unmaintained | ||
Scalable timer |
0.3.2 → 0.4.0 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
Scalable timer |
0.2.4 |
0 | 7 | 16 | 9,056 | unmaintained | ||
A library to mock the current time |
0.1.0 |
0 | 9 | 0 | 0 | unmaintained | ||
Vietnamese locale for date and time format |
1.0.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Compatibile module for time-format locale |
0.1.1.5 |
0 | 7 | 43 | 494 | unmaintained | ||
Lens-based interface to Data.Time data structures |
0.4.0.2 |
0 | 7 | 0 | 0 | unmaintained | ||
IO Access for time |
0.1.0.0 |
0 | 7 | 0 | 0 | unmaintained | ||
Use a time unit class, but hold a concrete time type |
0.1.1 |
0 | 7 | 4 | 4 | unmaintained | ||
Parse and format HTTP/1.1 Date and Time strings |
0.5 |
0 | 17 | 1 | 3 | unmaintained | ||
A simple and efficient time library |
0.3.0 |
0 | 9 | 7 | 12 | unmaintained | ||
Yet another time library |
3.0.4 |
0 | 15 | 1 | 2 | unmaintained | ||
Data instances for the time package |
1.1.4 |
0 | 6 | 0 | 0 | unmaintained broken | ||
A library for time domains and durations |
1.6 → 1.8 |
1 | 6 | 0 | 0 | single outdated | ||
A library for time domains and durations |
0.1.0.5 |
1 | 6 | 4 | 11 | single | ||
Compatibility package for time |
1.9.9 |
0 | 14 | 28 | 16,656 | unmaintained | ||
Cache current time and formatted time text |
0.1 |
0 | 8 | 0 | 0 | unmaintained | ||
The Timber Compiler |
1.0.3 |
0 | 9 | 0 | 0 | unmaintained | ||
substitution tilings |
0.1 |
0 | 6 | 0 | 0 | unmaintained | ||
Slippy map tile functionality |
0.3.0.0 |
0 | 7 | 0 | 0 | unmaintained | ||
A program for generating LaTeX code of string diagrams |
1.0.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Haskell implementation of tiktoken |
1.0.3 |
0 | 15 | 0 | 0 | unmaintained | ||
Tiny and Incrementally-Growing HTTP library |
0.0.0.10 |
0 | 11 | 1 | 1 | unmaintained | ||
Nice API for a Slackbot |
0.2.0.0 |
0 | 12 | 0 | 0 | unmaintained broken | ||
Tightly binding infix function application |
0.1.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
A Haskell client library for Tigerbeetle database |
0.1.0.0 |
0 | 10 | 0 | 0 | unmaintained broken | ||
Tiger Compiler of Universiteit Utrecht |
1.1.1 |
0 | 9 | 0 | 0 | unmaintained broken | ||
Specify time intervals in different units (secs, mins, hours, etc.) |
0.0.1.1 |
0 | 6 | 0 | 0 | unmaintained broken | ||
"Ties the knot" on a given set of structures that reference each other by keys |
0.2 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Visual rendering for Tidal patterns and osc messages |
1.0.15 |
0 | 19 | 0 | 0 | unmaintained broken | ||
Serial support for tidal |
0.8 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Parser for TidalCycles |
0.0.3 |
0 | 9 | 0 | 0 | unmaintained | ||
Please ignore this package |
0.9.10 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Ableton Link integration for Tidal |
1.2.0 → 1.2.2 |
0 | 7 | 2 | 7 | unmaintained outdated |