master · x86_64-linux · e7fccb1ad3ed · generated 2026-10-17T01:00:33Z
102,550packages 37,779unmaintained (36.8%) 41,932single maintainer (40.9%) 9,663team only (9.4%) 8,445broken 11,466outdated (11.2%) 4,941maintainers 85teams 207setup hooks (hidden)
Reset

41,932 packages · page 246 of 420

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
An async Python wrapper for the Chess.com API
1.1.0
1
21 0 0 single
Chess library with move generation, move validation, and support for common formats
1.11.2
1
17 2 6 single
CORS support for CherryPy
1.7.0
1
20 0 0 single
Passive BLE advertisement parser for Chef iQ wireless probes (CQ50/CQ60)
1.0.1
1
22 0 0 single
Schedules for incremental checkpointing of adjoint simulations
1.0.4
1
18 1 2 single
Parser for SPF and DMARC DNS records
6.0.4
1
34 0 0 single
Check MANIFEST.in in a Python source package for completeness
0.51
1
21 0 0 single
Friendly guide to building LLM chat apps in Python with less effort and more clarity
0.17.0 → 0.23.0
1
33 0 0 single outdated
Python module for encoding and language detection
3.5.1
1
19 29 6,763 single
Brings event-driven capabilities to Django with a channel system
4.3.2
1
23 2 3 single
Chain I/O streams together into a single stream
1.0.2
1
16 0 0 single
ChaCha20Poly1305 that is reuseable for asyncio
0.13.2
1
22 4 5 single
Utility tools for control groups of Linux
0.8
1
16 0 0 single
C/C++ source generation from an AST
2025.1
1
20 3 4 single
CGAL bindings using SWIG
6.0.1.post202410241521
1
25 0 0 single
Python library for the Crazyflie quadcopter by Bitcraze
0.1.31 → 0.1.34
1
26 0 0 single outdated
Validate configuration and produce human readable error messages
3.5.0
1
17 0 0 single
Accessor for xarray objects that interprets CF attributes
0.11.3
1
27 2 3 single
Mathematical expression parser, cython wrapper
0.4.2
1
17 1 1 single
Validates X.509 certificates and paths
0.11.1
1
19 4 4 single
Library and CLI tool to enumerate and abuse misconfigurations in Active Directory Certificate Services
5.1.0
1
31 0 0 single
Utility to create and sign CAs and certificates
0.2.3
1
20 2 8 single
Active Directory Certificate Services (ADCS) enumeration library with BloodHound CE v6 export support
0.3.2
1
22 0 0 single
Python package for providing Mozilla's CA Bundle
2026.07.22
1
18 110 7,155 single
Nginx plugin for Certbot
5.6.0 → 5.8.0
1
18 0 0 single outdated
Wedos DNS Authenticator plugin for Certbot
2.4 → 2.5
1
20 0 0 single outdated
Route53 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
RFC 2136 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
17 0 0 single outdated
OVH DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
INWX DNS Authenticator plugin for Certbot
3.0.3
1
19 0 0 single
Google Cloud DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
21 0 0 single outdated
Cloudflare DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single broken outdated
ACME client that can obtain certs and extensibly update server configurations
5.6.0 → 5.8.0
1
29 8 8 single outdated
Simple CertificateAuthority and host certificate creation, useful for man-in-the-middle HTTPS proxy
1.3.0
1
20 1 4 single broken
Resolve / obtain the certificate intermediates of a x509 certificate
1.4.1
1
21 0 0 single
Schema and data validation tool for Python dictionaries
1.3.8
1
18 4 24 single
Python API wrapper for the Censys Search Engine (censys.io)
2.3.0
1
28 0 0 single
Module for interacting with CEMM devices
0.5.1
1
22 0 0 single
CLI Application Framework for Python
3.0.16
1
28 0 0 single
Seamlessly prevent duplicate executions of celery tasks
0.3.1
1
21 0 0 single
Database-backed Periodic Tasks
2.4.2 → 2.9.0
1
23 0 0 single outdated
Allows processing of multiple Celery task requests together
0.11
1
18 0 0 single
Distributed task queue
5.6.3
1
60 18 23 single
Pure Python implementation of the Common Expression Language
0.5.0
1
22 2 33 single
CDXJ Indexing of WARC/ARCs
1.4.6 → 1.5.0
1
22 1 1 single outdated
Concise data definition language (RFC 8610) parser implementation in Python
0.6.0
1
16 0 0 single
Python client for performing REST calls to configurable data curation system (CDCS) databases
0.2.7
1
23 2 3 single
Python custom class converters for attrs
26.1.0 → 26.2.1
1
34 16 1,715 single outdated
Library for retrieving information about catkin packages
1.1.1
1
20 1 1 single
Library for sklearn compatible categorical variable encoders
2.9.0 → 2.11.1
1
25 0 0 single outdated
Compare similarity of categorical variables using Jaccard index
1.9-unstable-2020-03-31
1
18 1 1 single
In situ visualization and analysis library
2.1.0 → 22.4
1
8 1 1 single outdated
Tiny library for adding function or object registries
2.0.10
1
17 5 52 single
Interact with the Youtube Chromecast api
0.2.1
1
17 1 2 single
Collection of readers for CASTEP binary outputs
0.3.1
1
19 1 1 single
Python client driver for Apache Cassandra
3.30.1
1
35 4 28 single
Cache tools with async power
7.6.0
1
22 0 0 single
Python tool for convert bitcoin cash legacy addresses
1.0.6-unstable-2019-05-15
1
17 1 1 single
Case conversion library for Python
1.2.0
1
17 2 2 single
Python interface to core radio astronomy data processing routines
6.7.5.18 → 6.7.6.14
1
30 1 1 single outdated
High-level Python tasks for radio astronomy data reduction
6.7.5.18 → 6.7.6.14
1
20 0 0 single outdated
Symbolic framework for numeric optimization
3.8.1
1
30 2 9 single
Reference data and converters for CASA operation
1.5.0 → 1.5.2
1
17 2 2 single outdated
Dask-based reader for CASA data
0.3.0 → 0.3.1
1
20 1 2 single outdated
Python module for the CaRT Neutering format
1.2.3
1
18 1 4 single
Library for imposing PDF files
0.2.2
1
17 0 0 single
Python module for interfacing with the Cardano blockchain
2.1.0
1
18 1 4 single
Backend data caching and persistence daemon for Graphite
1.1.10
1
21 0 0 single
Easily capture stdout/stderr of the current process and subprocesses
3.0
1
18 1 120 single
Captcha library that generates audio and image CAPTCHAs
0.7.1
1
18 1 1 single
Tools to work with CAN bus
41.4.3
1
27 0 0 single
CANopen stack implementation
2.4.1
1
18 0 0 single
Encodes objects and arrays as RFC 7159 JSON
2.0.0
1
18 1 1 single
Support and convert several CAN (Controller Area Network) database formats
1.2 → 1.3.2
1
27 0 0 single outdated
Component orchestration engine
0.11.0
1
23 0 0 single
Python package that provides support for ISO-TP (ISO-15765) protocol
2.0.7
1
17 0 0 single
Python library to extract tabular data from PDFs
1.0.9 → 2.0.0
1
31 1 3 single outdated
Module to convert strings from snake case to camel case or camel case to snake case
6.0.0
1
19 1 1 single
Setuptools extension for CalVer package versions
2025.10.20
1
16 1 10,297 single
Take a number of bytes and return a human-readable string
0.1.3
1
17 1 1 single
Types for the calmjs framework
1.0.1
1
18 1 1 single broken
Various parsers for ECMA standards
1.3.4
1
18 1 1 single
Framework for building toolchains and utilities for working with the Node.js ecosystem
3.4.4
1
20 0 0 single
Argument matchers for unittest.mock
0.3.1
1
16 1 3 single
SVG converter based on Cairo
2.9.0 → 2.9.1
1
22 4 1,002 single outdated
File operations with asyncio support
0.12.9
1
19 1 11 single
Authenticate with a Caido instance
0.1.3
1
19 1 1 single
Client SDK for interacting with a Caido instance
0.3.2
1
24 0 0 single
Caido Proxy API schemas (GraphQL and OpenAPI)
0.58.3
1
16 0 0 single
Production-ready community-driven modern Stripe-like API versioning in FastAPI
7.3.0 → 7.4.0
1
33 0 0 single outdated
Cachy provides a simple yet effective caching library
0.3.0
1
19 0 0 single
Persistent, stale-free, local and cross-machine caching for functions
4.2.0
1
31 0 0 single
Caching based on computation time and storage space
0.2.1
1
19 1 1 single
Extensible memoizing collections and decorators
7.1.7
1
18 46 1,560 single
Httplib2 caching for requests
0.14.4
1
22 7 9 single
Module for caching
1.0.3
1
17 0 0 single
Tiny library providing a C 'class' for working with arbitrary big sizes in bytes
2.12
1
14 1 1 single
Python module to generate and modify bytecode
0.19.0 → 0.19.1
1
17 1 2 single outdated
Tools for manipulating biological data, particularly multiple sequence alignments
0.14.0 → 0.15.1
1
21 0 0 single outdated
Various Python utility functions
121
1
26 1 1 single