41,932 packages · page 269 of 420
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
High-level web development framework for Rust with full support for server-side rendering and static generation |
0.3.1 → 0.4.2 |
1 | 7 | 0 | 0 | single outdated | ||
Persistent Homology Software |
4-beta |
1 | 3 | 0 | 0 | single | ||
The official MCP server implementation for the Perplexity API Platform |
0-unstable-2026-09-25 |
1 | 7 | 0 | 0 | single | ||
File manager USING vim itself |
0.052 |
1 | 3 | 0 | 0 | single | ||
Search mailboxes for mail matching a regular expression |
5.3111 |
1 | 10 | 0 | 0 | single | ||
Perl extension for inclusive (1.0 and 1.1) and exclusive canonicalization of XML using libxml2 |
0.10 |
1 | 4 | 1 | 1 | single | ||
Encoding and decoding of UTF-8 encoding form |
0.62 → 0.75 |
1 | 4 | 2 | 2 | single outdated | ||
Preparation of Internationalized Strings (RFC 3454) |
1.105 |
1 | 5 | 1 | 2 | single | ||
Tools for running a map tile server |
0.8.0 |
1 | 29 | 0 | 0 | single | ||
Object Oriented time objects |
1.3401 |
1 | 3 | 1 | 1 | single | ||
Perl module to deal with time periods |
1.25 |
1 | 3 | 1 | 1 | single | ||
Hashes (and objects based on hashes) with encrypting fields |
1.24 |
1 | 6 | 1 | 2 | single | ||
Extract collocations and Ngrams from text |
1.31 |
1 | 3 | 1 | 1 | single | ||
Generate random Latin looking text |
0.34 |
1 | 3 | 0 | 0 | single | ||
Various subroutines to format text |
0.62 → 0.63 |
1 | 4 | 1 | 3 | single outdated | ||
Generate a colorful HTML diff of strings/files |
0.08 |
1 | 5 | 0 | 0 | single | ||
Mysqld runner for tests |
1.0013 → 1.0030 |
1 | 10 | 1 | 1 | single outdated | ||
Test environment setup for development with IDE |
1.112071 |
1 | 3 | 1 | 3 | single | ||
Testing tools for Archive::Libarchive |
0.02 |
1 | 5 | 1 | 4 | single | ||
Check for memory leaks and circular memory references |
0.01 |
1 | 6 | 1 | 4 | single | ||
Tools for testing FFI |
0.06 |
1 | 9 | 1 | 5 | single | ||
Use mmap to map in a file as a Perl variable |
0.20 → 0.21 |
1 | 3 | 1 | 1 | single outdated | ||
Memory information |
0.99 |
1 | 3 | 2 | 2 | single | ||
Set CPU affinity for processes |
1.12 |
1 | 4 | 1 | 1 | single | ||
Read Perl's symbol table programmatically |
0.10 → 0.12 |
1 | 6 | 1 | 1 | single outdated | ||
Simple diff to String |
0.07 → 0.11 |
1 | 12 | 1 | 1 | single outdated | ||
Comments that do more than just sit there |
1.06 |
1 | 3 | 0 | 0 | single | ||
Secure, efficient, simple random session token generation |
1.503 |
1 | 3 | 0 | 0 | single | ||
Fast, compact, powerful binary serialization |
5.006 → 5.010 |
1 | 8 | 2 | 4 | single outdated | ||
Fast, compact, powerful binary deserialization |
5.006 → 5.010 |
1 | 7 | 3 | 5 | single outdated | ||
Fast, compact, powerful binary (de-)serialization |
5.006 → 5.010 |
1 | 8 | 1 | 2 | single outdated | ||
Date and time regexps |
0.16 |
1 | 4 | 0 | 0 | single | ||
Optimized pure-perl Redis protocol parser/encoder |
0.003 → 0.004 |
1 | 4 | 1 | 3 | single outdated | ||
Redis protocol parser/encoder with asynchronous capabilities |
1.0011 → 2.0002 |
1 | 3 | 1 | 4 | single outdated | ||
Collection of advanced command-line tools to perform a variety of MySQL and system tasks |
3.7.1-4 |
1 | 9 | 1 | 1 | single | ||
Parser for the IRC protocol |
1.22 |
1 | 3 | 1 | 1 | single | ||
Execute loops using parallel forked subprocesses |
0.12 |
1 | 4 | 1 | 1 | single | ||
Pattern-based Perl Recognizer |
0.001008 → 0.001010 |
1 | 3 | 1 | 1 | single outdated | ||
Perl Language Server |
0.905 → 0.906 |
1 | 13 | 0 | 0 | single outdated | ||
Minimalist PBKDF2 (RFC 2898) with HMAC-SHA1 or HMAC-SHA2 |
0.005 |
1 | 3 | 1 | 1 | single | ||
Perl Open OpenDocument Connector |
2.125 |
1 | 5 | 0 | 0 | single | ||
Client for talking to an Open API powered server |
1.07 → 1.09 |
1 | 4 | 0 | 0 | single outdated | ||
Perl extension for manipulating IPv4/IPv6 addresses |
0.03 |
1 | 4 | 0 | 0 | single | ||
Non-blocking system DNS resolver |
0.22 |
1 | 3 | 1 | 1 | single | ||
Perl extension for merging IPv4 or IPv6 CIDR addresses |
0.24 |
1 | 3 | 2 | 6 | single | ||
Manipulate IPv4/IPv6 netblocks in CIDR notation |
0.27 |
1 | 3 | 1 | 1 | single | ||
Serve HTTP with IO::Async |
0.14 → 0.15 |
1 | 10 | 0 | 0 | single outdated | ||
NTLM authentication module |
1.09 |
1 | 4 | 1 | 1 | single | ||
Generates a database upgrade instruction set |
0.60 |
1 | 5 | 0 | 0 | single | ||
Mojolicious and Async MySQL/MariaDB |
1.26 → 1.28 |
1 | 7 | 1 | 1 | single outdated | ||
Mojolicious <3 Webpack |
1.02 |
1 | 5 | 0 | 0 | single | ||
Render exceptions as text in command line user agents |
0.02 |
1 | 4 | 0 | 0 | single | ||
Template Toolkit renderer plugin for Mojolicious |
0.006 |
1 | 8 | 1 | 1 | single | ||
Plugin for enabling a Mojolicious app to log to syslog |
0.06 |
1 | 4 | 1 | 1 | single | ||
Mojolicious server status |
1.17 |
1 | 8 | 1 | 1 | single | ||
"render_file" helper for Mojolicious |
0.12 |
1 | 4 | 1 | 1 | single | ||
OpenAPI / Swagger plugin for Mojolicious |
5.12 |
1 | 5 | 4 | 4 | single | ||
Mojolicious Plugin for send mail |
1.5 |
1 | 7 | 0 | 0 | single | ||
Globally Recognized Avatars for Mojolicious |
0.04 |
1 | 4 | 0 | 0 | single | ||
Compress and convert css, less, sass, javascript and coffeescript files |
2.14 → 2.15 |
1 | 6 | 0 | 0 | single outdated | ||
Caching, Non-blocking I/O HTTP, Local file and WebSocket user agent |
1.25 |
1 | 11 | 0 | 0 | single | ||
Tiny Mojolicious wrapper for SQLite |
3.009 → 4.0.0 |
1 | 10 | 1 | 1 | single outdated | ||
SAML2 toolkit using the Mojo toolkit |
0.07 |
1 | 10 | 0 | 0 | single | ||
Redis driver based on Mojo::IOLoop |
3.29 → 3.31 |
1 | 5 | 1 | 2 | single outdated | ||
Mojolicious ♥ PostgreSQL |
4.27 → 5.0 |
1 | 7 | 0 | 0 | single outdated | ||
JSON Web Token the Mojo way |
1.02 |
1 | 7 | 0 | 0 | single | ||
Automatically sets repository URL from svn/svk/Git checkout |
0.06 → 0.08 |
1 | 4 | 1 | 2 | single outdated | ||
Create README.mkdn from POD |
0.04 |
1 | 6 | 1 | 2 | single | ||
Module::Install extension to automatically convert POD to a README |
0.30 |
1 | 8 | 1 | 2 | single | ||
Module::Install extension to include GitHub meta information in META.yml |
0.30 |
1 | 5 | 1 | 2 | single | ||
MySQL backend for the Minion job queue |
1.003 → 1.008 |
1 | 6 | 0 | 0 | single outdated | ||
SQLite backend for Minion job queue |
5.0.7 → 6.0.0 |
1 | 7 | 0 | 0 | single outdated | ||
Redis backend for Minion job queue |
0.003 |
1 | 9 | 1 | 1 | single | ||
High performance job queue for Perl |
10.31 → 12.0 |
1 | 5 | 4 | 4 | single outdated | ||
Comprehensive, DWIM-featured client to the MetaCPAN API |
2.030000 → 2.044000 |
1 | 13 | 0 | 0 | single outdated | ||
Generate a provable prime number, in pure Perl |
0.51 |
1 | 9 | 1 | 1 | single | ||
Utilities related to prime numbers, using GMP |
0.52 → 0.54 |
1 | 4 | 1 | 3 | single outdated | ||
Utilities related to prime numbers, including fast sieves and factoring |
0.73 → 0.75 |
1 | 5 | 1 | 2 | single outdated | ||
Perl interface to the GMP integer functions |
0.59 → 0.69 |
1 | 5 | 1 | 1 | single outdated | ||
Parse and evaluate mathematical expressions |
1.005 |
1 | 4 | 0 | 0 | single broken | ||
Fast and simple mbox folder reader |
1.5111 |
1 | 11 | 1 | 1 | single | ||
MNI MINC perllib (not used much anymore) |
2012-04-13 |
1 | 3 | 5 | 5 | single | ||
Deal with RFC 2047 encoded words (improved) |
1.014.3 → 1.015.0 |
1 | 4 | 1 | 1 | single outdated | ||
Lightweight, flexible logging framework |
0.040 → 0.042 |
1 | 3 | 1 | 1 | single outdated | ||
Perl module to rotate logfiles |
1.04 |
1 | 3 | 0 | 0 | single | ||
Embed / expand oEmbed resources and other URL / links |
1.20 |
1 | 5 | 1 | 1 | single | ||
Transforms TeX and LaTeX into XML/HTML/MathML |
0.8.8 |
1 | 18 | 0 | 0 | single | ||
Validate data against a JSON schema |
5.19 |
1 | 9 | 4 | 6 | single | ||
Generate QR Code with Imager using libqrencode |
0.035 |
1 | 4 | 0 | 0 | single | ||
Common utilities for IRC-related tasks |
0.12 |
1 | 3 | 1 | 1 | single | ||
Write Brotli buffers/streams |
0.019 → 0.022 |
1 | 7 | 4 | 43 | single outdated | ||
Cache HTTP::Tiny responses |
0.002 |
1 | 5 | 0 | 0 | single | ||
Interpolates script options from files into @ARGV or another array |
1.11 |
1 | 3 | 0 | 0 | single | ||
Get stock and mutual fund quotes from various exchanges |
1.71 |
1 | 32 | 2 | 2 | single | ||
Cross-platform way to get system-wide & user private temporary directory |
0.034 |
1 | 5 | 1 | 1 | single | ||
Locate per-dist shared files |
0.07 |
1 | 3 | 1 | 6 | single | ||
FileHandle which supports multi-byte unget |
0.1634 |
1 | 7 | 1 | 2 | single | ||
File locking with fcntl(2) |
0.22 |
1 | 3 | 0 | 0 | single | ||
Platypus custom type for an object wrapped around an opaque pointer |
0.03 |
1 | 7 | 1 | 4 | single | ||
Custom platypus type for dealing with C enumerated types |
0.06 |
1 | 6 | 2 | 5 | single |