master · x86_64-linux · e7fccb1ad3ed · generated 2026-10-17T01:00:33Z
102,550packages 37,779unmaintained (36.8%) 41,932single maintainer (40.9%) 9,663team only (9.4%) 8,445broken 11,466outdated (11.2%) 4,941maintainers 85teams 207setup hooks (hidden)
Reset

41,932 packages · page 282 of 420

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Flow implementations and combinators for MirageOS specialized to lwt
5.0.0
1
10 2 4 single
Flow implementations and combinators for MirageOS
5.0.0
1
8 14 34 single
Abstract devices for MirageOS
2.0.0
1
7 1 32 single
Entropy collection for a cryptographically secure PRNG
2.4.1
1
16 0 0 single
Cryptographically secure PRNG
2.4.1
1
13 34 86 single
Simple public-key cryptography for the modern age
2.4.1
1
12 9 70 single
Elliptic Curve Cryptography with primitives taken from Fiat
2.4.1
1
16 7 69 single
Simple symmetric cryptography for the modern age
2.4.1
1
9 19 96 single
Implementations of Mirage console devices
5.1.0
1
7 0 0 single
Unix-based implementation for the MirageOS Clock interface
4.2.0
1
7 3 4 single
Paravirtual implementation of the MirageOS Clock interface
4.2.0
1
6 0 0 single
Libraries and module types for portable clocks
4.2.0
1
5 7 14 single
Block signatures and implementations for MirageOS using Lwt
3.0.2
1
7 0 0 single
Block signatures and implementations for MirageOS
3.0.2
1
8 3 3 single
MirageOS library operating system
4.10.2 → 4.11.2
1
15 0 0 single outdated
Fun, functional, and stateful way to build terminal apps in OCaml heavily inspired by Go's BubbleTea
0.0.3
1
7 0 0 single
Simple bindings to Minisat-C
0.6
1
5 1 2 single
Happy-eyeballs integration into mimic
0.0.10
1
8 2 9 single
Simple protocol dispatcher
0.0.10
1
13 7 14 single
Composable stacked functions, which can respond to inner calls
0.0.1
1
6 0 0 single
Modal Editing Witch, VI interpreter
0.5.0
1
7 1 7 single
Modal Editing Witch
0.1.0
1
7 1 8 single
Unix backend for the Metrics library
0.5.0
1
11 1 8 single
Resource usage (getrusage) sources for the Metrics library
0.5.0
1
8 0 0 single
Lwt backend for the Metrics library
0.5.0
1
8 1 9 single
Influx reporter for the Metrics library
0.5.0
1
9 0 0 single
Metrics infrastructure for OCaml
0.5.0
1
7 9 46 single
Library to read metadata from files in various formats
0.3.2
1
5 0 0 single
Compile-time library for auxiliary tools related to Menhir
20260203 → 20260209
1
5 20 940 single outdated
Runtime support library for parsers generated by Menhir
20260203 → 20260209
1
5 48 940 single outdated
Runtime support library for GLR parsers generated by Menhir
20260203 → 20260209
1
5 1 939 single outdated
LR(1) parser generator for OCaml
20260203 → 20260209
1
8 68 938 single outdated
Streaming client for OCaml's Memprof
0.2.3
1
5 0 0 single
Memory limits, allocation limits, and thread cancellation for OCaml
0.2.1 → 0.3.0
1
5 0 0 single broken outdated
Cross-platform memory usage information
0.2.0
1
5 0 0 single
Toolchain to produce JS from Reason/OCaml
7.0.1-55 → 7.0.1-414
1
11 2 2 single outdated
Mec - Mini Elliptic Curve library
0.1.0
1
12 0 0 single
Executable OCaml code blocks inside markdown files
2.5.2 → 2.7.0
1
16 16 92 single outdated
Pair of best-effort parsers implementing the HTML5 and XML specifications
1.0.3
1
8 5 18 single
Markdown parser and printer
0.2.1
1
8 1 1 single
OCaml bindings for MariaDB
2.0.0 → 2.2.0
1
9 1 1 single outdated
Malfunction is a high-performance, low-level untyped program representation, designed as a target for compilers of functional programming languages.
0.7.1
1
7 0 0 single broken
Collects and displays high-resolution traces of what a process is doing
1.2.4
1
19 0 0 single
Convert file extensions to MIME types
1.3.1
1
5 8 40 single
Bindings for the mad library which provides functions for encoding wave audio files into mp3
0.5.3
1
7 1 1 single
OpenSSL binding with concurrent I/O
1.2.0
1
7 6 33 single
Helpers for using React with Lwt
1.2.0
1
8 5 15 single
Ppx syntax extension for Lwt
6.1.2
1
7 14 31 single
Lwt logging library (deprecated)
1.1.2
1
6 1 1 single broken
One-to-many broadcast in Lwt
0.2
1
6 0 0 single
Opinionated clean-exit and signal-handling library for Lwt programs
1.0
1
7 0 0 single
Mutable doubly-linked list with Lwt iterators
1.0.1 → 1.1.0
1
6 7 67 single outdated
Cancellation synchronization object
0.3
1
6 0 0 single
Cooperative threads library for OCaml
6.1.2
1
9 137 410 single
Lightweight reactive documents
0.5
1
6 4 6 single
Embeddable Lua 2.5 interpreter implemented in OCaml
0.9.5
1
6 1 1 single
Scalable LRU caches for OCaml
0.3.1
1
7 9 56 single
Lreplay plugin of Frama-C, part of the LTest suite
0.1.1
1
6 0 0 single
Logs reporter to syslog (UDP/TCP/TLS)
0.5.0
1
8 1 6 single
Logging infrastructure for OCaml
0.10.0
1
11 111 280 single
Bindings for LO library
0.2.0 → 0.2.1
1
7 0 0 single outdated
OCaml bindings distributed with LLVM
21.1.8
1
8 0 0 single
OCaml bindings to linenoise
1.5.1
1
6 4 5 single
OCaml bindings for lilv
0.1.0
1
9 0 0 single
OCaml library for creating and sending emails over SMTP using LWT
0.4.0
1
20 0 0 single
ACME implementation in OCaml for MirageOS
2.1.1
1
9 0 0 single
DNS solver for the ACME implementation in OCaml
2.1.1
1
12 1 1 single
ACME client implementation of the ACME protocol (RFC 8555) for OCaml
2.1.1
1
17 0 0 single
ACME implementation in OCaml
2.1.1
1
13 3 3 single
Functional lenses
1.2.5
1
8 0 0 single
OCaml API to lastfm radio and audioscrobbler
0.3.4
1
7 0 0 single
Preprocessor instrumenting code using the landmarks library
1.7
1
7 0 0 single
Simple Profiling Library for OCaml
1.7
1
5 1 1 single
Bindings for the lame library which provides functions for encoding mp3 files
0.3.7
1
8 0 0 single
Functional HTML scraping and rewriting with CSS in OCaml
1.1.1
1
8 6 15 single
Proof assistant based on the λΠ-calculus modulo rewriting
3.0.0
1
16 0 0 single
Terminal manipulation library for OCaml
3.3.3 → 3.4.1
1
10 2 6 single outdated
Bindings for the LADSPA API which provides audio effects
0.2.2
1
7 1 1 single
OCaml bindings for BLAS and LAPACK
11.1.1
1
8 1 1 single
OCaml interface to Tcl/Tk, including OCaml library explorer OCamlBrowser
1
7 0 0 single broken
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 2 9 single outdated
OCaml interface to Gnome rsvg2 library
3.1.5
1
9 0 0 single
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 0 0 single outdated
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 4 13 single outdated
OCaml bindings for kqueue event notification interface
0.4.0 → 0.7.0
1
8 1 2 single outdated
OCaml library for exporting Kicad Sch files to SVG pictures
0.9.0
1
5 1 1 single
Fast implementation of queue in OCaml
0.6
1
8 11 32 single
OCaml implementation of the KDL Document Language v2
0.2.0
1
10 1 1 single
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
1.1.2
1
9 2 68 single
STM based on lock-free MCAS
0.7.0
1
9 1 2 single
OCaml bindings for Kafka, Lwt bindings
0.5
1
8 0 0 single broken
OCaml bindings for Kafka
0.5
1
7 1 1 single broken
Implementation of JSON Web Signature/Token (RFC 7515)
0.0.2
1
13 1 4 single
Declarative JSON data manipulation
0.4.0
1
11 1 5 single
JSON library for Js_of_ocaml
0.3.0
1
7 1 1 single
OCaml non-blocking streaming codec to decode and encode the JSON data format
1.0.2
1
8 8 73 single
Type-safe encoding to and decoding from JSON (bson support)
1.0.1 → 1.1.1
1
7 1 1 single outdated
Type-safe encoding to and decoding from JSON
1.0.1 → 1.1.1
1
7 4 5 single outdated
Compiler from OCaml bytecode to Javascript
6.4.1
1
9 1 3 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 1 11 single