41,932 packages · page 283 of 420
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Compiler from OCaml bytecode to Javascript |
6.4.1 |
1 | 7 | 3 | 3 | single | ||
Compiler from OCaml bytecode to Javascript |
6.4.1 |
1 | 7 | 8 | 21 | single | ||
Ocamlbuild plugin to compile to JavaScript |
5.0 |
1 | 6 | 1 | 3 | single | ||
Compiler from OCaml bytecode to Javascript |
6.4.1 |
1 | 8 | 5 | 7 | single | ||
Compiler from OCaml bytecode to Javascript |
6.4.1 |
1 | 11 | 7 | 312 | single | ||
Compiler from OCaml bytecode to Javascript |
6.4.1 |
1 | 7 | 14 | 39 | single | ||
OCaml template engine almost compatible with jinja2 |
1.5.4 |
1 | 11 | 4 | 4 | single | ||
Library that parses Java .class files into OCaml data structures |
3.2.2 |
1 | 7 | 1 | 2 | single | ||
ISO 8601 and RFC 3999 date parsing for OCaml |
0.2.5 |
1 | 5 | 5 | 10 | single | ||
Portable Irmin watch backends using FSevents or Inotify |
0.5.0 |
1 | 9 | 3 | 5 | single | ||
Irmin implementation of the Tezos context hash specification |
3.11.0 |
1 | 17 | 0 | 0 | team-only | ||
IRI (RFC3987) native OCaml implementation |
1.2.0 |
1 | 8 | 1 | 6 | single | ||
Library for manipulation of IP address representations using sexp |
5.6.2 |
1 | 9 | 4 | 38 | team-only | ||
Library for manipulation of IP address representations using Cstructs |
5.6.2 |
1 | 7 | 2 | 59 | team-only | ||
Library for manipulation of IP (and MAC) address representations |
5.6.2 |
1 | 10 | 43 | 135 | team-only | ||
IO Multiplexers for OCaml |
0.4 |
1 | 6 | 1 | 12 | single | ||
IO memory page library for Mirage backends |
3.0.0 |
1 | 9 | 5 | 8 | single | ||
Javascript stubs for the integers library in js_of_ocaml |
1.0 |
1 | 6 | 2 | 2 | single | ||
Various signed and unsigned integer types for OCaml |
0.8.0 |
1 | 6 | 7 | 73 | single | ||
Bindings for Linux’s filesystem monitoring interface, inotify |
2.6 |
1 | 8 | 1 | 2 | single | ||
Platform-agnostic multi-level index |
1.6.2 |
1 | 19 | 1 | 2 | single | ||
Image formats such as PNG and PPM in OCaml |
20221222 |
1 | 8 | 0 | 0 | single | ||
Hexdump in OCaml |
0.5.0 |
1 | 8 | 6 | 29 | single | ||
Lwt support for httpun-ws |
0.2.0 |
1 | 9 | 0 | 0 | single | ||
Websocket implementation for httpun |
0.2.0 |
1 | 12 | 4 | 7 | single | ||
Common HTTP/1.x types |
0.2.0 |
1 | 6 | 3 | 30 | single | ||
Lwt + Unix support for httpun |
0.2.0 |
1 | 7 | 1 | 4 | single | ||
Lwt support for httpun |
0.2.0 |
1 | 9 | 1 | 5 | single | ||
EIO support for httpun |
0.2.0 |
1 | 7 | 1 | 1 | single | ||
High-performance, memory-efficient, and scalable HTTP library for OCaml |
0.2.0 |
1 | 10 | 3 | 11 | single | ||
A simple HTTP client / server using h1, h2, and miou |
0.3.3 |
1 | 17 | 0 | 0 | single | ||
Lwt support for http/af |
0.7.1 |
1 | 8 | 1 | 1 | single | ||
High-performance, memory-efficient, and scalable web server for OCaml |
0.7.1 |
1 | 9 | 4 | 4 | single | ||
HTTP client for MirageOS |
0.0.11 |
1 | 13 | 1 | 1 | single | ||
CoHTTP implementation using the Lwt concurrency library |
6.3.0 |
1 | 5 | 3 | 37 | single | ||
HTML generation combinators for OCaml |
0.2.0 |
1 | 7 | 1 | 1 | single | ||
HPACK (Header Compression for HTTP/2) implementation in OCaml |
0.13.0 |
1 | 7 | 1 | 22 | single | ||
Heterogeneous value maps for OCaml |
0.8.1 |
1 | 7 | 4 | 39 | single | ||
HMAC-based Extract-and-Expand Key Derivation Function (RFC 5869) |
2.0.0 |
1 | 8 | 0 | 0 | single | ||
OCaml library for syntax highlighting |
0.10.0 |
1 | 7 | 1 | 3 | single | ||
Minimal OCaml library providing hexadecimal converters |
1.5.0 |
1 | 6 | 14 | 74 | single | ||
Library for hash consing |
0.5 |
1 | 5 | 1 | 2 | single | ||
OCaml hash-consing library |
1.4.0 |
1 | 5 | 0 | 0 | single | ||
Auto-generated low-level OCaml bindings for EverCrypt/HACL* |
0.7.2 |
1 | 8 | 1 | 1 | single | ||
Auto-generated low-level OCaml bindings for EverCrypt/HACL* |
0.7.2 |
1 | 12 | 0 | 0 | single | ||
Lwt Unix support for h2 |
0.13.0 |
1 | 8 | 1 | 4 | single | ||
Lwt support for h2 |
0.13.0 |
1 | 8 | 1 | 5 | single | ||
EIO support for h2 |
0.13.0 |
1 | 8 | 1 | 1 | single | ||
High-performance, memory-efficient, and scalable HTTP/2 library for OCaml |
0.13.0 |
1 | 14 | 5 | 21 | single | ||
High-performance, memory-efficient, and scalable web server for OCaml |
1.1.1 |
1 | 11 | 5 | 13 | single | ||
Bindings for the GStreamer library which provides functions for playning and manipulating multimedia streams |
0.3.1 |
1 | 10 | 0 | 0 | single | ||
OCaml bindings to the GNU Scientific Library |
1.25.1 |
1 | 8 | 2 | 2 | single | ||
Library for parsing GraphQL queries |
0.14.0 |
1 | 9 | 1 | 9 | single | ||
Build GraphQL schemas with Lwt support |
0.14.0 |
1 | 8 | 3 | 7 | single | ||
Run GraphQL servers with “cohttp” |
0.14.0 |
1 | 14 | 1 | 2 | single | ||
Build GraphQL schemas and execute queries against them |
0.14.0 |
1 | 9 | 2 | 8 | single | ||
A fancy diagnostics library that allows your compilers to exit with grace |
0.3.0 → 0.4.1 |
1 | 13 | 0 | 0 | single outdated | ||
Front-end for the C programming language that facilitates program analysis and transformation |
2.1.1 |
1 | 14 | 1 | 1 | single | ||
OCaml bindings to Gnuplot |
0.7 → 0.8.3 |
1 | 7 | 0 | 0 | single outdated | ||
Heterogenous maps over a GADT |
0.3.0 |
1 | 7 | 2 | 75 | single | ||
Gitlab APIv4 Unix library |
0.1.8 |
1 | 13 | 0 | 0 | single | ||
Gitlab APIv4 JavaScript library |
0.1.8 |
1 | 9 | 0 | 0 | single | ||
Native OCaml bindings to Gitlab REST API v4 |
0.1.8 |
1 | 12 | 2 | 2 | single | ||
GitHub APIv3 Unix library |
4.5.1 |
1 | 11 | 1 | 1 | single | ||
GitHub APIv3 JavaScript library |
4.5.1 |
1 | 9 | 0 | 0 | single | ||
GitHub APIv3 data library |
4.5.1 |
1 | 8 | 1 | 4 | single | ||
GitHub APIv3 OCaml library |
4.5.1 |
1 | 12 | 3 | 3 | single | ||
Basic types for computer graphics in OCaml |
1.0.0 |
1 | 7 | 2 | 4 | single | ||
Parsing of command line arguments (similar to GNU GetOpt) for OCaml |
20230213 |
1 | 5 | 0 | 0 | single | ||
Collect activity and format as markdown for a journal (lib) |
2.0.1 |
1 | 14 | 1 | 1 | single | ||
Collect activity and format as markdown for a journal |
2.0.1 |
1 | 12 | 0 | 0 | single | ||
Easy OCaml bindings for JavaScript libraries |
1.1.5 → 1.1.7 |
1 | 7 | 4 | 4 | single outdated | ||
OCaml GDAL and OGR bindings |
0.11.0 |
1 | 7 | 0 | 0 | single | ||
OCaml bindings for gd |
1.1 |
1 | 7 | 0 | 0 | single | ||
OCaml client for google services |
0.4.9 |
1 | 11 | 1 | 1 | single | ||
Distributed computing library for Objective Caml which facilitates distributed execution of parallelizable computations in a seamless fashion |
0.6 |
1 | 4 | 1 | 1 | single broken | ||
Dune's file system IO library |
3.23.1 → 3.24.2 |
1 | 5 | 1 | 99 | single outdated | ||
C Parsing Library |
4.1.0 |
1 | 6 | 1 | 1 | single | ||
Bindings for the frei0r API which provides video effects |
0.1.3 |
1 | 8 | 0 | 0 | single | ||
Luncov plugin of Frama-C, part of the LTest suite |
0.2.6 |
1 | 10 | 0 | 0 | single | ||
Lannotate plugin of Frama-C, part of the LTest suite |
0.2.6 |
1 | 7 | 0 | 0 | single | ||
OCaml module for handling file system paths with POSIX and Windows conventions |
0.7.3 |
1 | 8 | 36 | 269 | single | ||
Fontconfig bindings for OCaml |
unstable-2013-11-03 |
1 | 5 | 0 | 0 | single | ||
OCaml Format pretty-printer combinators |
0.11.0 |
1 | 8 | 126 | 835 | single | ||
OCaml stubs for Flint2, Arb, Antic, Calcium |
0.4.2 |
1 | 9 | 0 | 0 | single | ||
Bindings for flac |
1.0.0 |
1 | 9 | 0 | 0 | single | ||
Simple OCaml module for computing the least solution of a system of monotone equations |
20250919 |
1 | 5 | 17 | 40 | single | ||
OCaml API to manipulate real files (POSIX like) and filenames |
0.6.6 |
1 | 8 | 5 | 9 | single | ||
Minimal finite field signatures |
0.6.2 |
1 | 6 | 5 | 5 | single | ||
Property based testing library for finite fields over the package ff-sig |
0.6.2 |
1 | 8 | 1 | 2 | single | ||
OCaml implementation of Finite Field operations |
0.6.2 |
1 | 9 | 1 | 1 | single | ||
Modelisation of base 2 floating points with arbitrary exponent and mantisse size. |
0.1 |
1 | 8 | 1 | 3 | single | ||
Printf-like for Faraday library |
0.3 |
1 | 8 | 0 | 0 | single | ||
Lwt + Unix support for Faraday |
0.8.2 |
1 | 7 | 3 | 9 | single | ||
Lwt support for Faraday |
0.8.2 |
1 | 7 | 2 | 11 | single | ||
Async support for Faraday |
0.8.2 |
1 | 8 | 1 | 1 | single | ||
Serialization library built for speed and memory efficiency |
0.8.2 |
1 | 7 | 15 | 53 | single | ||
Bindings for the faad library which provides functions for decoding AAC audio files |
0.5.1 |
1 | 8 | 0 | 0 | single | ||
Combinators to use with xmlm for parsing and selection |
1.1.0 |
1 | 6 | 3 | 3 | single | ||
Encoding combinators a la Data_encoding for Ezjsonm |
2.1.0 |
1 | 6 | 1 | 1 | single |