19,399 packages · page 48 of 194
| Package ▼ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
CLI for Ribosome |
0.9.9.9 |
0 | 19 | 0 | 0 | unmaintained | ||
Neovim plugin framework for Polysemy |
0.9.9.9 |
0 | 22 | 4 | 4 | unmaintained | ||
[Unmaintained] Type-level Relational DB combinators |
1.1.0.1 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Static site generator based on Shake |
1.0.0.0 |
0 | 22 | 2 | 2 | unmaintained broken | ||
Static site generator based on Shake |
1.0.0.0 |
0 | 32 | 0 | 0 | unmaintained | ||
Lenses for riak-protobuf |
0.25.0.0 |
0 | 9 | 0 | 0 | unmaintained broken | ||
Haskell types for the Riak protocol buffer API |
0.25.0.0 |
0 | 8 | 3 | 3 | unmaintained | ||
A Haskell client for the Riak decentralized data store |
1.2.0.0 |
0 | 26 | 1 | 1 | unmaintained broken | ||
Improved library to deal with rhythmicity of short sequences |
0.8.0.0 |
0 | 6 | 3 | 6 | unmaintained | ||
Haskell rhythm game tutorial |
0.1.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Functional Reactive Programming with type-level clocks |
1.6 → 1.8 |
1 | 24 | 0 | 0 | single outdated | ||
Terminal backend for Rhine |
1.6 → 1.8 |
0 | 10 | 0 | 0 | unmaintained outdated | ||
Terminal backend for Rhine |
1.5 |
0 | 10 | 0 | 0 | unmaintained | ||
Gloss backend for Rhine |
1.6 → 1.8 |
1 | 11 | 0 | 0 | single outdated | ||
Gloss backend for Rhine |
1.5 |
1 | 11 | 2 | 2 | single | ||
monad-bayes backend for Rhine |
1.6 → 1.8 |
0 | 12 | 0 | 0 | unmaintained outdated | ||
monad-bayes backend for Rhine |
1.5 |
0 | 12 | 0 | 0 | unmaintained | ||
Functional Reactive Programming with type-level clocks |
1.5 |
1 | 24 | 7 | 7 | single | ||
Bugzilla query tool |
0.4.5 |
0 | 15 | 0 | 0 | unmaintained broken | ||
Haskell types for working with RGB colors |
0.2.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
A dynamic/unbounded alternative to Bounded Enum |
1.4.0.0 |
0 | 12 | 0 | 0 | unmaintained | ||
Simple unicode collation as per RFC5051 |
0.2 |
0 | 6 | 2 | 3 | unmaintained | ||
Parse and display time according to RFC3339 (deprecated) |
1.0.5 |
0 | 7 | 0 | 0 | unmaintained | ||
RFC-1751 library for Haskell |
0.1.4 |
0 | 10 | 0 | 0 | unmaintained | ||
An rfc1413 parser and response renderer |
0.0.0.0 |
0 | 6 | 1 | 1 | unmaintained | ||
rfc1413 server |
0.0.0.0 |
0 | 8 | 0 | 0 | unmaintained | ||
The Servant extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 27 | 0 | 0 | unmaintained | ||
The Redis extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 9 | 1 | 1 | unmaintained | ||
The PostgreSQL extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 11 | 1 | 1 | unmaintained | ||
The Prelude from the Robert Fischer Commons |
0.0.0.2 |
0 | 21 | 5 | 5 | unmaintained broken | ||
The HTTP client extensions from the Robert Fischer Commons |
0.0.0.1 |
0 | 17 | 1 | 1 | unmaintained | ||
Environment variable support from the Robert Fischer Commons |
0.0.0.1 |
0 | 9 | 2 | 3 | unmaintained | ||
Robert Fischer's Common library |
0.0.0.25 |
0 | 51 | 1 | 1 | unmaintained broken | ||
Github resume generator |
0.0.4 |
0 | 10 | 0 | 0 | unmaintained | ||
A quasi-quoter for typeful results of regex captures |
0.6.2 |
0 | 9 | 0 | 0 | unmaintained | ||
Generic rewriting library for regular datatypes |
0.2.2 |
0 | 7 | 0 | 0 | unmaintained | ||
Inspection of rewriting steps |
0.1.0.11 |
0 | 13 | 0 | 0 | unmaintained broken | ||
open file and rewrite it with new contents |
0.10 |
0 | 7 | 0 | 0 | unmaintained | ||
Text-only reversi (aka othelo) game |
0.1.1 |
0 | 6 | 0 | 0 | unmaintained broken | ||
reversed lists/snoc lists |
0.3.0.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Simple reverse geocoding using OpenStreeMap |
0.3.0.0 |
0 | 11 | 0 | 0 | unmaintained broken | ||
Reverse the arguments of arbitrary functions |
0.1.0.0 |
0 | 6 | 0 | 0 | unmaintained | ||
Standard version of the reverse apply operator |
2.0.1 |
0 | 6 | 1 | 6 | unmaintained | ||
A French revolutionary decimal time (metric) clock |
0.1.1 |
0 | 7 | 0 | 0 | unmaintained | ||
Reverse State monad transformer |
0.2.0.1 |
0 | 6 | 0 | 0 | unmaintained | ||
A library to provide special kind of big numbers writing |
0.2.1.0 |
0 | 6 | 3 | 6 | unmaintained | ||
Retry failed commands |
0.1.0.1 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Adaptation of the retry library for the effectful ecosystem |
0.1.0.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Retry combinators for monadic actions that may fail |
0.9.3.1 |
0 | 14 | 85 | 9,754 | unmaintained | ||
High-level simulators from the book "Retrocomputing with Clash" |
0.1.2 |
0 | 16 | 0 | 0 | unmaintained | ||
Code shared across the code samples in the book "Retrocomputing with Clash" |
0.1.2.3 → 0.1.2.4 |
0 | 17 | 1 | 1 | unmaintained broken outdated | ||
A powerful, easy-to-use codemodding tool for Haskell |
1.2.3 → 2.0.0 |
0 | 23 | 1 | 1 | unmaintained broken outdated | ||
RethinkDB driver for Haskell |
1.8.0.5 |
0 | 15 | 0 | 0 | unmaintained | ||
Useful tools for modeling data with rethinkdb |
0.1.0.2 |
0 | 9 | 0 | 0 | unmaintained | ||
Client driver for RethinkDB |
0.0.25 |
0 | 16 | 1 | 4 | unmaintained broken | ||
A driver for RethinkDB 2.2 |
2.2.0.10 |
0 | 15 | 1 | 1 | unmaintained broken | ||
A tool that returns to a landmark parent directory |
0.5.0.0 |
0 | 8 | 0 | 0 | unmaintained | ||
A monad transformer for resumable exceptions |
0.0.0.20100920 |
0 | 6 | 0 | 0 | unmaintained broken | ||
Encode success or at least one error |
0.2.6.0 |
0 | 8 | 0 | 0 | unmaintained | ||
Convert between camel case and separated words style |
0.1.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Running worker processes under system resource restrictions |
0.1.1 |
0 | 14 | 0 | 0 | unmaintained | ||
Web request TUI program |
0.7.1.1 → 0.7.6.0 |
0 | 24 | 0 | 0 | unmaintained outdated | ||
Easy Git repository serialization |
0.7 |
0 | 8 | 0 | 0 | unmaintained | ||
0.4.2 |
0 | 20 | 1 | 1 | unmaintained | |||
Minimal live coding library for model-view-event-update applications |
0.3.0.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Rest driver for WAI applications |
0.2.0.1 |
0 | 13 | 1 | 1 | unmaintained | ||
Silk Rest Framework Types |
1.14.1.2 |
0 | 15 | 2 | 8 | unmaintained | ||
Maps with stringy keys that can be transcoded to JSON and XML |
0.2.0.7 |
0 | 12 | 2 | 9 | unmaintained | ||
Rest driver for Snap |
0.3.0.0 |
0 | 14 | 0 | 0 | unmaintained | ||
Rewriting library with online termination checking |
0.4.5 |
1 | 12 | 3 | 17 | single | ||
Rest driver for Happstack |
0.3.1.1 |
0 | 10 | 0 | 0 | unmaintained | ||
Documentation and client generation from rest definition |
0.20.0.3 |
0 | 27 | 2 | 2 | unmaintained | ||
Example project for rest |
0.2.0.4 |
0 | 17 | 0 | 0 | unmaintained | ||
Rest API library |
0.39.0.2 |
0 | 30 | 6 | 6 | unmaintained | ||
Utility library for use in generated API client libraries |
0.5.2.3 |
0 | 22 | 0 | 0 | unmaintained | ||
process and route HTTP requests and generate responses on top of WAI |
1.1.0 |
0 | 26 | 0 | 0 | unmaintained broken | ||
A fast, non-backtracking parser for the redis RESP3 protocol |
2.0.0 |
0 | 12 | 0 | 0 | unmaintained broken | ||
A small library to convert a Pool into an Acquire |
0.1.0.0 |
0 | 8 | 0 | 0 | unmaintained broken | ||
ResourceT extras |
0.1.1 |
0 | 10 | 2 | 2 | unmaintained | ||
Adaptation of the resourcet library for the effectful ecosystem |
1.0.1.0 |
0 | 8 | 3 | 3 | unmaintained | ||
Deterministic allocation and freeing of scarce resources |
1.3.0 |
0 | 9 | 536 | 12,940 | unmaintained | ||
Allocate resources which are guaranteed to be released |
0.2 |
0 | 10 | 0 | 0 | unmaintained | ||
Track allocated resources |
0.2.1.0 → 0.4.0.0 |
0 | 15 | 0 | 0 | unmaintained broken outdated | ||
A high-performance striped resource pooling implementation |
0.5.0.0 → 0.5.1.0 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
A monadic interface for resource-pool |
0.1.0.0 |
0 | 10 | 0 | 0 | unmaintained broken | ||
A high-performance striped resource pooling implementation |
0.2.4.0 |
0 | 10 | 0 | 0 | unmaintained | ||
Fork of resource-pool, with a MonadCatchIO constraint |
0.2.1.0 |
0 | 10 | 2 | 2 | unmaintained | ||
A high-performance striped resource pooling implementation |
0.4.0.0 |
0 | 8 | 132 | 543 | unmaintained | ||
Embed data files via C and FFI |
0.1.0.0 |
0 | 6 | 0 | 0 | unmaintained broken | ||
A region-based resource effect for the effectful ecosystem |
0.1.0.0 → 0.1.1.0 |
0 | 7 | 0 | 0 | unmaintained broken outdated | ||
A port of the package 'resourcet' for extensible effects |
0.1.1 |
0 | 12 | 0 | 0 | unmaintained broken | ||
Remove trivial conflict markers in a git repository |
0.3.2.4 |
0 | 10 | 0 | 0 | unmaintained broken | ||
A name resolusion library |
0.1.0.0 |
0 | 15 | 0 | 0 | unmaintained broken | ||
Domain Name Service (DNS) lookup via the libresolv standard library routines |
0.2.0.3 |
0 | 9 | 5 | 37 | unmaintained | ||
Compute total resistance of a cube of resistors |
0.0.1.4 |
1 | 8 | 0 | 0 | single | ||
High performance variable binders |
0.2.0.3 |
0 | 8 | 0 | 0 | unmaintained broken | ||
Unweighted reservoir sampling |
0.2.0.0 |
0 | 7 | 0 | 0 | unmaintained broken | ||
Reserve reloads web applications |
0.1.2 |
0 | 16 | 0 | 0 | unmaintained | ||
More understandable exceptions |
0.4.2.1 |
0 | 25 | 0 | 0 | unmaintained broken | ||
abstract implementation of typed and untyped web routing |
0.7.0.0 |
0 | 12 | 5 | 19 | unmaintained |