master · x86_64-linux · d4d44dc89bfa · generated 2026-10-10T00:44:06Z
102,217packages 38,715unmaintained (37.9%) 41,835single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,593outdated (12.3%) 4,917maintainers 85teams 206setup hooks (hidden)
Reset

1,220 packages · page 7 of 13

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Modal Editing Witch
0.1.0
1
7 1 8 single
Unix backend for the Metrics library
0.5.0
1
11 1 8 single
Resource usage (getrusage) sources for the Metrics library
0.5.0
1
8 0 0 single
Lwt backend for the Metrics library
0.5.0
1
8 1 9 single
Influx reporter for the Metrics library
0.5.0
1
9 0 0 single
Metrics infrastructure for OCaml
0.5.0
1
7 9 46 single
Library to read metadata from files in various formats
0.3.2
1
5 0 0 single
Merlin’s libraries
5.8-505
2
6 4 4 maintained
SDK to extend Merlin
0.6.2
0
6 1 23 unmaintained
Editor-independent tool to ease the development of programs in OCaml
5.8-505
2
12 0 0 maintained
Compile-time library for auxiliary tools related to Menhir
20260203 → 20260209
1
5 20 940 single outdated
Runtime support library for parsers generated by Menhir
20260203 → 20260209
1
5 47 940 single outdated
Runtime support library for GLR parsers generated by Menhir
20260203 → 20260209
1
5 1 939 single outdated
LR(1) parser generator for OCaml
20260203 → 20260209
1
8 67 938 single outdated
Streaming client for OCaml's Memprof
0.2.3
1
5 1 2 single
Memory limits, allocation limits, and thread cancellation for OCaml
0.2.1 → 0.3.0
1
5 0 0 single broken outdated
Cross-platform memory usage information
0.2.0
1
5 0 0 single
Compositional JSON encode/decode PPX for OCaml
2.0.0
2
7 0 0 maintained
Compositional JSON encode/decode library and PPX for Melange and OCaml
2.0.0
2
6 0 0 maintained
Toolchain to produce JS from Reason/OCaml
7.0.1-55 → 7.0.1-414
1
11 2 2 single outdated
Mec - Mini Elliptic Curve library
0.1.0
1
12 0 0 single
Executable OCaml code blocks inside markdown files
2.5.2 → 2.7.0
1
16 16 92 single outdated
Library providing a multi criteria CUDF solver, part of MANCOOSI project
1.1+19
0
6 1 3 unmaintained
Pair of best-effort parsers implementing the HTML5 and XML specifications
1.0.3
1
8 5 18 single
Markdown parser and printer
0.2.1
1
8 1 1 single
OCaml bindings for MariaDB
2.0.0 → 2.2.0
1
9 1 1 single outdated
Man-in-the-middle debugging library
0.17.0
0
10 1 1 unmaintained
Malfunction is a high-performance, low-level untyped program representation, designed as a target for compilers of functional programming languages.
0.7.1
1
7 0 0 single broken
Collects and displays high-resolution traces of what a process is doing
1.2.4
1
19 0 0 single
Convert file extensions to MIME types
1.3.1
1
5 8 40 single
Bindings for libmagic
0.7.4
0
6 0 0 unmaintained
Bindings for the mad library which provides functions for encoding wave audio files into mp3
0.5.3
1
7 1 1 single
Library for manipulation of MAC address representations using sexp
5.6.2
0
8 0 0 unmaintained
Library for manipulation of MAC address representations using Cstructs
5.6.2
0
7 2 27 unmaintained
Library for manipulation of MAC address representations
5.6.2
0
7 9 140 unmaintained
OpenSSL binding with concurrent I/O
1.2.0
1
7 6 33 single
Helpers for using React with Lwt
1.2.0
1
8 5 15 single
Ppx syntax extension for Lwt
6.1.2
1
7 14 31 single
Lwt logging library (deprecated)
1.1.2
1
6 1 1 single broken
Use Lwt libraries from within Eio
0.6
0
7 0 0 unmaintained
One-to-many broadcast in Lwt
0.2
1
6 0 0 single
Opinionated clean-exit and signal-handling library for Lwt programs
1.0
1
7 0 0 single
Mutable doubly-linked list with Lwt iterators
1.0.1 → 1.1.0
1
6 7 67 single outdated
Cancellation synchronization object
0.3
1
6 0 0 single
Cooperative threads library for OCaml
6.1.2
1
9 137 410 single
Lightweight reactive documents
0.5
1
6 4 6 single
Binding to libuv: cross-platform asynchronous I/O
0.5.14
2
9 1 9 maintained
Tools and libs shared by Verimag/synchronous tools (lustre, lutin, rdbg)
1.54.1
0
7 2 2 unmaintained
Lustre V6 compiler
6.107.4
2
9 0 0 maintained
Optics in OCaml
0.0.3
0
5 2 5 unmaintained
Embeddable Lua 2.5 interpreter implemented in OCaml
0.9.5
1
6 1 1 single
LSP protocol implementation in OCaml
1.27.0
0
19 3 3 unmaintained
LRU cache implementation
0.17.0
0
7 1 5 unmaintained
Scalable LRU caches for OCaml
0.3.1
1
7 9 56 single
Detailed error messages for Menhir-generated parsers
0.9
0
9 0 0 unmaintained
Lreplay plugin of Frama-C, part of the LTest suite
0.1.1
1
6 0 0 single
Logs reporter to syslog (UDP/TCP/TLS)
0.5.0
1
8 1 6 single
Logging infrastructure for OCaml
0.10.0
1
11 111 280 single
Bindings for LO library
0.2.0 → 0.2.1
1
7 0 0 single outdated
OCaml bindings distributed with LLVM
21.1.8
1
8 0 0 single
LSP server library (with Lwt for concurrency)
0.11 → 0.12
2
7 1 1 maintained outdated
LSP server library (with Eio for concurrency)
0.11 → 0.12
2
7 0 0 maintained outdated
LSP server library
0.11 → 0.12
2
9 3 3 maintained outdated
Formalisation of substantial parts of ELF linking and DWARF debug information
0.8
0
5 1 2 unmaintained
OCaml bindings to linenoise
1.5.1
1
6 4 5 single
OCaml bindings for lilv
0.1.0
1
9 0 0 single
Raw definitions and bindings to platforms system libraries
0.0.1
0
6 1 3 unmaintained
A constraint programming library based on abstract domains
0.3
0
8 1 1 unmaintained
OCaml library for creating and sending emails over SMTP using LWT
0.4.0
1
20 0 0 single
ACME implementation in OCaml for MirageOS
2.1.1
1
9 0 0 single
DNS solver for the ACME implementation in OCaml
2.1.1
1
12 1 1 single
ACME client implementation of the ACME protocol (RFC 8555) for OCaml
2.1.1
1
17 0 0 single
ACME implementation in OCaml
2.1.1
1
13 3 3 single
Functional lenses
1.2.5
1
8 0 0 single
Tool for lightweight executable mathematics
2025-03-13 → 2026-05-01
0
8 3 4 unmaintained outdated
Interface for diffs
0.17.0
0
9 2 5 unmaintained
OCaml API to lastfm radio and audioscrobbler
0.3.4
1
7 0 0 single
Preprocessor instrumenting code using the landmarks library
1.7
1
7 0 0 single
Simple Profiling Library for OCaml
1.7
1
5 1 1 single
Bindings for the lame library which provides functions for encoding mp3 files
0.3.7
1
8 0 0 single
Functional HTML scraping and rewriting with CSS in OCaml
1.1.1
1
8 6 15 single
Proof assistant based on the λΠ-calculus modulo rewriting
3.0.0
1
16 0 0 single
Terminal manipulation library for OCaml
3.3.3 → 3.4.1
1
10 2 6 single outdated
Bindings for the LADSPA API which provides audio effects
0.2.2
1
7 1 1 single
OCaml bindings for BLAS and LAPACK
11.1.1
1
8 1 1 single
OCaml interface to Tcl/Tk, including OCaml library explorer OCamlBrowser
1
7 0 0 single broken
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 2 9 single outdated
OCaml interface to Gnome rsvg2 library
3.1.5
1
9 0 0 single
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 0 0 single outdated
OCaml interface to GTK 3
3.1.5 → 3.1.5-1
1
10 4 13 single outdated
OCaml interface to GTK
2.18.13 → 3.1.5-1
2
7 4 4 maintained outdated
OpenGL bindings for ocaml
1.07
2
7 0 0 maintained
OCaml bindings for kqueue event notification interface
0.4.0 → 0.7.0
1
8 1 2 single outdated
OCaml library for exporting Kicad Sch files to SVG pictures
0.9.0
1
5 1 1 single
Fast implementation of queue in OCaml
0.6
1
8 11 32 single
OCaml implementation of the KDL Document Language v2
0.2.0
1
10 1 1 single
Key Derivation Functions: HKDF RFC 5869, PBKDF RFC 2898, SCRYPT RFC 7914
1.1.2
1
9 2 68 single
STM based on lock-free MCAS
0.7.0
1
9 1 2 single
ERIS block storage and transport
0.4.0
5 24 0 0 maintained
OCaml bindings for Kafka, Lwt bindings
0.5
1
8 0 0 single broken