master · x86_64-linux · 64481e9d53f4 · generated 2026-10-13T00:45:59Z
102,313packages 37,781unmaintained (36.9%) 41,885single maintainer (40.9%) 9,536team only (9.3%) 8,404broken 12,350outdated (12.1%) 4,930maintainers 85teams 206setup hooks (hidden)
Reset

37,781 packages · page 74 of 378

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Python extension module which implements the fast marching method
2025.6.23
0
17 2 2 unmaintained
Python job scheduling for humans
1.2.2
0
13 1 2 unmaintained
SBOM generator for files within a directory
0.4.5
0
18 0 0 unmaintained
Create a dependency graph of the components within a SBOM
0.3.2
0
17 0 0 unmaintained
Classes implementing the SARIF 2.1.0 object model
1.0.4
0
15 1 503 unmaintained
Python wrapper for subprocess which provides command pipeline functionality
0.1.7.post1 → 0.1.8
0
14 1 1 unmaintained outdated
Core testing clients for the Sanic web framework
24.6.0
0
19 8 15 unmaintained
Core routing component for the Sanic web framework
23.12.0
0
15 1 25 unmaintained
Simple Authentication for Sanic
0.3.0
0
19 0 0 unmaintained
PyYaml wrapper with sane behaviour to read and write readable YAML safely
0.6.1
0
18 3 16 unmaintained
Library for training and deploying machine learning models on Amazon SageMaker
2.256.1 → 3.24.0
0
43 0 0 unmaintained outdated
Safely make I/O operations to files in Python even from multiple threads
1.2
0
13 2 2 unmaintained
Simple ANSI E1.31 (aka sACN) module
1.11.0
0
13 1 1 unmaintained
yEnc Decoding for Python 3
5.4.4 → 9.7.2
0
13 0 0 unmaintained outdated
C implementations of functions for use within SABnzbd
9.6.3 → 9.7.2
0
16 0 0 unmaintained outdated
StarCraft II - client protocol
3.19.1.58600.0 → 5.0.17.98310.0
0
14 0 0 unmaintained outdated
Python library for communicate with Yamaha RX-Vxxx receivers
0.7.0
0
24 1 1 unmaintained
High performance Python graph library implemented in Rust
0.17.1 → 0.18.1
0
24 5 9 unmaintained outdated
Run a block of text as a subprocess
1.2.2 → 1.3.0
0
19 1 30 unmaintained outdated
YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order
0.2.15
0
17 7 5,886 unmaintained
YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order
0.19.1
0
18 136 5,885 unmaintained
Common routines for ruamel packages
1.0.0
0
13 4 5,886 unmaintained
Python object API for managing the Linux LIO kernel target
2.2.4
0
18 1 1 unmaintained
Python wrapper for RtMidi
0.2.2
0
15 0 0 unmaintained
Encoder for unicode to RTF 1.5 command sequences
2.3
0
17 0 0 unmaintained
Convert reStructured Text to PDF via ReportLab
0.105
0
29 1 1 unmaintained
Pure-Python RSA implementation
4.9 → 4.9.1
0
18 21 777 unmaintained outdated
Lightweight way of building RPMs, and sabotaging them
0.5.7.1 → 0.6.7
0
14 0 0 unmaintained outdated
Read rpm archive files
2.1.0 → 2.2.1
0
14 3 4 unmaintained outdated
PDB wrapper with remote access via TCP socket
0.2.0
0
16 0 0 unmaintained
Re-implementation of the Rails routes system for mapping URLs to application actions
2.5.1
0
17 0 0 unmaintained
Python refactoring library
1.15.0
0
20 6 13 unmaintained
Python program and library to control Wi-Fi enabled iRobot Roombas
1.9.1 → 2.0.2
0
22 1 1 unmaintained outdated
Manipulate roman numerals
4.1.0
0
17 3 42,662 unmaintained
Error tracking and logging from Python to Rollbar
1.3.0 → 1.5.0
0
18 2 2 unmaintained outdated
Screw remotes. Control your Roku with Python
4.1
0
16 0 0 unmaintained
Modern, multi-threaded and extensible web server
1.2.5
0
13 0 0 unmaintained
Python unittest test suite for Robot Framework
3.0.1
0
17 0 0 unmaintained
Tool for checking that Robot Framework test cases have expected statuses and log messages
4.1.1
0
17 1 2 unmaintained
SSHLibrary is a Robot Framework test library for SSH and SFTP
3.8.0
0
16 0 0 unmaintained
Web testing library for Robot Framework
3.0.0
0
14 0 0 unmaintained
Robot Framework keyword library wrapper around the HTTP client library requests
0.9.7
0
17 0 0 unmaintained
Library for detecting if a HTTP User Agent header is likely to be a bot
0.4
0
14 1 2 unmaintained
RLP serialization library
4.1.0 → 5.0.0
0
20 5 12 unmaintained outdated
Module to minify Javascript
1.2.5 → 1.3.0
0
13 4 7 unmaintained outdated
ISA coverage extraction tool
0.18.0
0
22 1 1 unmaintained
RISC-V configuration validator
3.18.3
0
20 1 1 unmaintained
RISC-V Architectural Test Framework
1.25.3
0
16 0 0 unmaintained
Lean Persistent Homology Library for Python
0.6.15
0
23 1 1 unmaintained
Parsing library for RIPE Atlas measurements results
1.3.1
0
17 1 1 unmaintained
Python client library for RIPE ATLAS API
2.0.0
0
23 1 1 unmaintained
Rich toolkit for building command-line applications
0.20.1 → 0.20.6
0
22 3 780 unmaintained outdated
Beautiful reStructuredText renderer for rich
2.1.0 → 2.2.0
0
19 2 25 unmaintained outdated
Rich-compatible library for writing pixel images and ASCII art to the terminal
3.0.1
0
21 2 2 unmaintained
Swiss Army knife of sub-GHz ISM band radio
3.0.0
0
22 0 0 unmaintained
Python implementation of the Happy Eyeballs Algorithm
0.1.0
0
14 1 1 unmaintained
Helper functions to syntactically validate strings according to RFC 3987
1.1.0
0
18 4 117 unmaintained
Pure python rfc3986 validator
0.1.1
0
16 4 117 unmaintained
Validating URI References per RFC 3986
2.0.0
0
15 6 409 unmaintained
RFC 3339 validator for Python
0.1.4
0
17 9 1,924 unmaintained
General-purpose retrying library
1.4.2
0
17 7 17 unmaintained
Decorator for retrying when exceptions occur
1.1.1
0
14 0 0 unmaintained
Easy to use retry decorator
0.9.2 → 0.9.5
0
18 2 3 unmaintained outdated
Python driver library for the RethinkDB database server
2.4.10.post1
0
18 1 1 unmaintained
High level wrapper of resvg for python
0.5.0
0
19 1 2 unmaintained
Rust-like result type for Python
0.17.0
0
19 2 3 unmaintained
reStructuredText linter
2.0.2
0
18 3 12 unmaintained
Resolve abstract dependencies into concrete ones
1.2.1
0
18 7 25 unmaintained
Efficient signal resampling
0.4.3
0
21 4 47 unmaintained
Pip requirements file parser
0.13.1
0
18 7 10 unmaintained
Use requests to talk HTTP via a UNIX domain socket
0.4.1 → 1.0.1
0
20 4 44 unmaintained outdated
Module for rate-limiting for requests
0.10.0
0
21 7 16 unmaintained
HTTP NTLM authentication support for python-requests
1.3.0
0
19 8 12 unmaintained
Mock out responses from the requests package
1.12.1
0
23 1,331 3,078 unmaintained
Authentication handler for using Kerberos with Python Requests
0.15.0
0
20 7 34 unmaintained
Requests authentication module for HTTP Signature
0.7.1
0
18 0 0 unmaintained
Transport adapter for fetching file:// URLs with the requests python library
2.1.0 → 3.0.1
0
19 7 63 unmaintained outdated
Download files using requests and save them to a target path
0.1.2
0
17 0 0 unmaintained
Python library for ReqIF format
0.0.54 → 0.1.0
0
21 1 1 unmaintained outdated
WSGI Authentication Middleware / API
3.1.0 → 3.2.0
0
19 0 0 unmaintained outdated
Auto-generate Sphinx API docs from Zope interfaces
1.0.0 → 1.1.0
0
20 0 0 unmaintained broken outdated
Tiny LRU cache implementation and decorator
0.7 → 0.8
0
17 4 31 unmaintained outdated
Open Source Python library for generating PDFs and graphics
5.0.1
0
18 32 54 unmaintained
Unittest-compatible framework for repeating a test function over many fixtures
2.3.3
0
17 3 8 unmaintained
Fast (basic) object serialization similar to bencode
1.0.8 → 1.0.9
0
19 6 9 unmaintained outdated
Convert between TOML, YAML and JSON
2.1.4
0
26 0 0 unmaintained
GPGPU algorithms for PyCUDA and PyOpenCL
0.9.0
0
17 0 0 unmaintained
Simple manipulation and display of spatial regions
1.1.2
0
17 0 0 unmaintained
Enable recursive processing of pth files anywhere in sys.path
1.0
0
3 1 1 unmaintained
Library to link records in or between data sources
0.16
0
29 0 0 unmaintained
Docutils-compatibility bridge to CommonMark
0.7.1
0
16 7 806 unmaintained
This library helps you quickly implement an interactive command-based application
2025.12 → 2026.5
0
19 0 0 unmaintained outdated
Advanced string matching from simple patterns
6.0.1
0
18 3 11 unmaintained
Readme is a library for rendering readme descriptions for Warehouse
0.7.1
0
14 0 0 unmaintained
Read mdx/mdd files (repacking of readmdict from mdict-analysis)
0.1.1
0
19 0 0 unmaintained
Show where your regex match assertion failed
1.1.0
0
18 2 5,233 unmaintained
Python library for working with RDF
7.6.0
0
23 23 103 unmaintained
Parse Redis dump.rdb files, Analyze Memory, and Export Data to JSON
0.1.15
0
19 0 0 unmaintained
CSS minifier written in pure python
1.2.2 → 1.3.0
0
13 4 7 unmaintained outdated
RBTools is a set of command line tools for working with Review Board and RBCommons
5.2.1 → 7.0
0
34 0 0 unmaintained outdated