master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)

sternenseemann Lukas Epple

github.com/sternenseemann · maintains 327 packages (304 directly), sole maintainer of 262, member of 1 teams

Reset

327 packages · page 3 of 4

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Package to use ocaml-git with MirageOS backend
3.18.0
2
30 1 6 maintained
Package to use HTTP-based ocaml-git with MirageOS backend
3.18.0
2
21 2 7 maintained
Unix backend for the Git protocol(s)
3.18.0
2
35 3 5 maintained
High-performance, memory-efficient, and scalable HTTP/2 library for OCaml
0.13.0
1
14 5 21 single
EIO support for h2
0.13.0
1
8 1 1 single
Lwt support for h2
0.13.0
1
8 1 5 single
Lwt Unix support for h2
0.13.0
1
8 1 4 single
HMAC-based Extract-and-Expand Key Derivation Function (RFC 5869)
2.0.0
1
8 0 0 single
HPACK (Header Compression for HTTP/2) implementation in OCaml
0.13.0
1
7 1 22 single
Hexdump in OCaml
0.5.0
1
8 6 29 single
Distributed database built on the same principles as Git
3.11.0
2
23 9 11 maintained
Irmin backend which allow to store values into chunks
3.11.0
2
11 0 0 maintained
Mergeable Irmin data structures
3.11.0
2
13 0 0 maintained
Generic file-system backend for Irmin
3.11.0
2
12 1 1 maintained
Git backend for Irmin
3.11.0
2
24 1 1 maintained
GraphQL server for Irmin
3.11.0
2
16 1 1 maintained
MirageOS-compatible Irmin stores
3.11.0
2
9 2 2 maintained
MirageOS-compatible Irmin stores
3.11.0
2
17 0 0 maintained
MirageOS-compatible Irmin stores
3.11.0
2
12 0 0 maintained
Irmin backend which stores values in a pack file
3.11.0
2
20 1 1 maintained
Irmin test suite
3.11.0
2
21 5 7 maintained
ACME implementation in OCaml
2.1.1
1
13 3 3 single
ACME client implementation of the ACME protocol (RFC 8555) for OCaml
2.1.1
1
17 0 0 single
DNS solver for the ACME implementation in OCaml
2.1.1
1
12 1 1 single
ACME implementation in OCaml for MirageOS
2.1.1
1
9 0 0 single
Logging infrastructure for OCaml
0.10.0
1
11 111 280 single
Binding to libuv: cross-platform asynchronous I/O
0.5.14
2
9 1 9 maintained
Mutable doubly-linked list with Lwt iterators
1.0.1 → 1.1.0
1
6 7 67 single outdated
Editor-independent tool to ease the development of programs in OCaml
5.8-505
2
12 0 0 maintained
Merlin’s libraries
5.8-505
2
6 4 4 maintained
Simple protocol dispatcher
0.0.10
1
13 7 14 single
MirageOS library operating system
4.10.2 → 4.11.2
1
15 0 0 single outdated
Simple symmetric cryptography for the modern age
2.4.1
1
9 19 96 single
Elliptic Curve Cryptography with primitives taken from Fiat
2.4.1
1
16 7 69 single
Simple public-key cryptography for the modern age
2.4.1
1
12 9 70 single
Cryptographically secure PRNG
2.4.1
1
13 34 86 single
Entropy collection for a cryptographically secure PRNG
2.4.1
1
16 0 0 single
Mirage-nat is a library for network address translation to be used with MirageOS
3.0.2 → 3.1.0
1
13 0 0 single outdated
Network device for reading and writing Ethernet frames via then Xen netfront/netback protocol
2.1.3 → 2.1.8
1
14 0 0 single outdated
Stub random device implementation for testing
0.1.0
1
7 0 0 single
Base MirageOS runtime library, part of every MirageOS unikernel
4.10.2 → 4.11.2
1
10 3 5 single outdated
Time operations for MirageOS
3.0.0
1
6 1 2 single
Time operations for MirageOS on Unix
3.0.0
1
8 1 1 single
Unix core platform libraries for MirageOS
5.0.1
1
8 1 1 single
Virtual network interface and software switch for Mirage
0.6.2
1
12 2 27 single
Xen core platform libraries for MirageOS
8.0.1 → 9.0.1
1
17 2 2 single outdated
Network device for reading and writing Ethernet frames via then Xen netfront/netback protocol
2.1.3
1
19 1 1 single
Convert OCaml parsetrees between different major versions
2.4.0
2
5 0 0 maintained broken
Backport new syntax to older OCaml versions
1.0.0
1
5 3 814 single
Small standard library extensions, and generic system interaction modules used by opam
2.5.2 → 2.6.1
1
12 3 11 team-only outdated
Definition of opam datastructures and its file interface
2.5.2 → 2.6.1
1
7 7 10 team-only outdated
OPAM repository and remote sources handling, including curl/wget, rsync, git, mercurial, darcs backends
2.5.2 → 2.6.1
1
7 2 6 team-only outdated
OPAM development library handling the ~/.opam hierarchy, repository and switch states
2.5.2 → 2.6.1
1
7 4 5 team-only outdated
Off-the-record messaging protocol, purely in OCaml
1.0.0
1
11 0 0 single
Unit test framework for OCaml
2.2.7
1
4 25 168 single
Unit test framework for OCaml
2.2.7
1
7 55 897 single
HTTP/AF and MirageOS
0.8.0
1
22 4 11 single
CoHTTP client with its HTTP/AF implementation
0.8.0
1
18 0 0 single
Password based key derivation functions (PBKDF) from PKCS#5
2.0.0
1
9 0 0 single
Decode and encode PCAP (packet capture) files
0.6.0
1
8 1 26 single
Encoder/Decoder of Quoted-Printable (RFC2045 & RFC2047)
0.7
1
9 4 25 single
PPX deriver for Irmin generics
3.11.0
2
8 6 12 maintained
PPX deriver for type representations
0.8.0
1
10 2 14 single
Progress bar library for OCaml
0.5.0
1
13 3 5 single
POSIX time for OCaml
1.2.0
1
7 35 144 single
Dynamic type representations. Provides no stability guarantee
0.8.0
1
11 3 15 single
Compatibility Semaphore module
1.0.2
1
5 1 3 single
Shared memory rings for RPC and bytestream communications
3.2.1
1
9 2 4 single
Shared memory rings for RPC and bytestream communications using Lwt
3.2.1
1
12 1 3 single
Syslog message parser
1.2.0
1
7 1 7 single
OCaml TCP/IP networking stack, used in MirageOS
9.0.1
1
29 14 25 single
Get the dimensions of the terminal
0.2.0
1
6 1 1 single
TLS in pure OCaml
2.1.3
1
20 14 36 single
Transport Layer Security purely in OCaml, Async layer
2.1.3
1
10 0 0 single
TLS in pure OCaml
2.1.3
1
12 2 3 single
TLS in pure OCaml
2.1.3
1
8 3 4 single
Transport Layer Security purely in OCaml, Miou+Unix layer
2.1.3
1
14 2 2 single
Transport Layer Security purely in OCaml, MirageOS layer
2.1.3
1
14 6 19 single
Xen Vchan implementation
6.0.2
5 12 1 3 maintained
Pure OCaml Wayland protocol library
2.3
1
13 1 1 single
Xenstore protocol in pure OCaml
2.3.0 → 2.4.0
5 7 5 9 maintained outdated
Unique 2D (side-view) multiplayer action game
1.8-unstable-2025-10-16
1
12 0 0 single
Adobe Font Development Kit for OpenType
5.0.1
1
37 3 16 single
Boolean operations on paths
0.10.0
1
22 3 19 single
Set of UFO based objects for use in font editing applications
0.12.2
1
20 13 23 single
Collection of objects that implement fast font, glyph, etc. math
0.9.4 → 0.10.0
1
17 6 20 single outdated
API for interacting with the parts of fonts during the font development process
1.0.0 → 1.1.1
1
24 1 18 single outdated
Collection of classes implementing the pen protocol for manipulating glyphs
0.4.0
1
18 3 20 single
Library to manipulate font files from Python
4.63.0 → 4.66.1
1
23 56 4,118 single outdated
Piecewise linear interpolation in multiple dimensions with multiple, arbitrarily placed, masters
3.0.1
1
20 1 18 single
Script to normalize the XML and other data inside of a UFO
2.4.0
1
21 0 0 single
Thin wrapper for pandoc
1.16.2 → 1.17
2
18 1 1 maintained outdated
Pytest plugin to randomly order tests and control random.seed
4.0.1 → 5.0.0
1
23 11 472 single outdated
Python bindings for libsigrok
0.6.0-unstable-2025-11-20
3
23 0 0 maintained
Script to normalize the XML and other data inside of a UFO
0.6.2 → 0.6.3
1
18 3 18 single outdated
Read, write and generate UFOs with designspace data
1.14.1
1
22 1 17 single
Backport and updates for the unicodedata module
17.0.1 → 18.0.0
1
17 9 24 single outdated
CPython bindings for zopfli
0.4.0 → 0.4.3
1
18 4 4,119 single outdated
Adobe Font Development Kit for OpenType
5.0.1
1
37 8 44 single
Boolean operations on paths
0.10.0
1
22 4 47 single