master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)
Reset

1,912 packages · page 10 of 20

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Transliterates text between writing systems
0.29
0
3 3 4 unmaintained
Embed / expand oEmbed resources and other URL / links
1.20
1
5 1 1 single
Perl extension for reading and setting Access Control Lists for files by libacl linux library
0.05
2
4 1 2 maintained
Fast parsing of the Linux desktop files
0.25 → 0.26
0
4 1 1 unmaintained outdated
Perl extension to detect on which Linux distribution we are running
0.23
0
4 1 1 unmaintained
Linux specific special filehandles
0.014 → 0.017
0
6 0 0 unmaintained outdated
Scalable directory/file change notification for Perl on Linux
2.3
0
4 3 3 unmaintained
This module adds, removes and modify user and group accounts according to the passwd and shadow files syntax
0.69
0
3 1 2 unmaintained
Combines List::Util, List::SomeUtils and List::UtilsBy in one bite-sized package
0.19
0
5 7 20 unmaintained
Binary Search within a sorted array
0.25
0
3 0 0 unmaintained
Compare elements of two or more lists
0.55
0
4 2 10 unmaintained
Provide the stuff missing in List::Util
0.430
0
6 51 103 unmaintained
Provide the stuff missing in List::Util in XS
0.430
0
3 3 104 unmaintained
Provide the stuff missing in List::Util
0.59
0
5 4 52 unmaintained
Higher-order list utility functions
0.12
0
4 2 22 unmaintained
Distribution of modules to handle locale codes
3.76 → 3.91
0
4 3 3 unmaintained outdated
Perl extension for emulating gettext-related API
1.07
0
4 9 51,984 unmaintained
Write or read gettext MO files
0.09
0
12 1 7 unmaintained
Maketext from already interpolated strings
0.11
0
3 0 0 unmaintained
Use other catalog formats in Maketext
1.00
0
3 2 2 unmaintained
PO file parser for Maketext
0.05
0
4 0 0 unmaintained
Compile .po files to .mo files
0.15
0
3 0 0 unmaintained
Perl module for manipulating .po entries from GNU gettext
0.27
0
4 2 9 unmaintained
Locale::TextDomain::OO - Perl OO Interface to Uniforum Message Translation
1.036
0
18 1 6 unmaintained
Locale::TextDomain::OO::Util - Lexicon utils
4.002
0
7 1 7 unmaintained
Locale::Utils::PlaceholderBabelFish - Utils to expand BabelFish palaceholders
0.006
0
10 1 7 unmaintained
Locale::Utils::PlaceholderMaketext - Utils to expand maketext placeholders
1.005
0
9 1 7 unmaintained
Locale::Utils::PlaceholderNamed - Utils to expand named placeholders
1.004
0
9 1 7 unmaintained
Simple file locking scheme
0.208
0
3 0 0 unmaintained
Bringing loggers and listeners together
1.717 → 1.720
0
3 7 19 unmaintained outdated
Log::Any adapter for Log::Log4perl
0.09
0
5 1 1 unmaintained
Logger suitable for use with TAP test files
0.003003
0
5 0 0 unmaintained
Simple logging interface with a contextual log
0.008001 → 0.009001
0
7 0 0 unmaintained outdated
Dispatches messages to one or more outputs
2.71
0
10 2 102 unmaintained
Log events to an array (reference)
1.005
0
5 2 100 unmaintained
Log to Files that Archive/Rotate Themselves
1.38
0
7 0 0 unmaintained
Simple wrapper around Log::Dispatch
3.007 → 3.101
0
8 2 23 unmaintained outdated
Log messages to several outputs
0.90
0
5 1 1 unmaintained
Send messages to a systemd journal
0.30
0
6 0 0 unmaintained
Log4j implementation for Perl
1.57 → 1.58
0
3 12 13 unmaintained outdated
Helps us create simple logs for our application
0.82
0
4 1 1 unmaintained
Powerful and flexible message logging mechanism
0.08
0
3 1 26 unmaintained
Simplified interface to Log::Message
0.10
0
4 1 25 unmaintained
Provides a unified approach to tracing
1.070
0
3 2 6 unmaintained
Perl module to rotate logfiles
1.04
1
3 0 0 single
Lightweight, flexible logging framework
0.040 → 0.042
1
3 1 1 single outdated
Mechanism for returning to a specific point from a deeply nested stack
0.000001 → 0.000005
0
4 1 1 unmaintained outdated
Many-Core Engine for Perl providing parallel processing capabilities
1.901 → 1.904
0
3 3 15 unmaintained outdated
MCE extension for sharing data supporting threads and processes
1.893 → 1.894.0
0
4 1 1 unmaintained outdated
Base32 encoder and decoder
1.303
0
3 10 29,233 unmaintained
Charset Information for MIME
1.013.1
0
3 2 15,557 unmaintained
Deal with RFC 2047 encoded words (improved)
1.014.3 → 1.015.0
1
4 1 1 single outdated
Low-calorie MIME generator (DEPRECATED)
3.033 → 3.038
0
4 2 2 unmaintained outdated
Provide routine to transform a HTML page in a MIME-Lite mail
1.24
0
5 0 0 unmaintained
Tools to manipulate MIME messages
5.509 → 5.519
0
5 4 5 unmaintained outdated
Definition of MIME types
2.24 → 2.30
0
3 7 93 unmaintained outdated
Store multi-level Perl hash structure in single level tied hash
2.05
0
4 0 0 unmaintained
MNI MINC perllib (not used much anymore)
2012-04-13
1
3 5 5 single
Split an MP3 file without gaps (based on pcutmp3)
0.03
0
4 1 1 unmaintained
Manipulate / fetch info from MP3 audio files
1.26
0
3 1 1 unmaintained
Module for reading tags of MP3 audio files
1.16
0
4 1 1 unmaintained
Mro::* interface compatibility for Perls < 5.9.5
0.15
0
3 17 342 unmaintained
Work with Mac plists at a low level
1.504 → 1.607
0
4 0 0 unmaintained outdated
Object Oriented Authentication-Results Headers
2.20230112 → 2.20260216
0
6 1 7 unmaintained outdated
Manage a mailbox, a folder with messages
3.010 → 4.02
0
7 1 1 unmaintained outdated
Signs/verifies Internet mail with DKIM/DomainKey signatures
1.20230911 → 1.20240923
0
11 2 6 unmaintained outdated
Perl implementation of DMARC
1.20230215 → 2.20260827
0
25 1 5 unmaintained outdated
IMAP Client API
3.43
0
4 2 2 unmaintained
Handle Maildir folders
1.0.0
0
3 1 1 unmaintained
Fast and simple mbox folder reader
1.5111
1
11 1 1 single
Processing MIME messages
3.013 → 4.05
0
8 1 3 unmaintained outdated
Perl 5 module to talk to a POP3 (RFC1939) server
2.21
0
3 0 0 unmaintained
Perl extension for validating email addresses according to RFC822
0.3 → 0.4
0
3 0 0 unmaintained outdated
Object-oriented implementation of Sender Policy Framework
2.9.0 → 3.20260331
0
9 2 7 unmaintained outdated
(DEPRECATED) module for sending mails with attachments through an SMTP server
0.903
0
3 0 0 unmaintained
Simple platform independent mailer
0.80 → 0.83
2
3 0 0 maintained outdated
Various ancient e-mail related modules
2.21 → 2.22
0
4 8 31 unmaintained outdated
Email message exchange
3.005 → 4.01
0
4 1 2 unmaintained outdated
Perl extension for base 85 numbers, as referenced by RFC 1924
0.5
0
3 1 4 unmaintained
Very fast base to base conversion
0.11 → 0.13
0
3 1 3 unmaintained outdated
Arbitrary size integer/float math package
1.999842 → 2.005003
0
3 2 7 unmaintained outdated
Backend library for Math::BigInt etc. based on GMP
1.6013 → 1.7003
0
5 3 4 unmaintained outdated
What Math::BigInts are before they become big
0.29 → 0.30
0
4 1 1 unmaintained outdated
Parse and evaluate mathematical expressions
1.005
1
4 0 0 single broken
Human-readable unit-aware calculator
1.07
0
3 1 1 unmaintained
Polygon clipping in 2D
1.29 → 1.30
0
10 0 0 unmaintained outdated
Andrew's monotone chain algorithm for finding a convex hull in 2D
0.01
0
3 0 0 unmaintained
This module provides a few functions related to Fibonacci numbers
1.5
0
3 1 2 unmaintained
High speed arbitrary size integer math
2.25
0
5 1 1 unmaintained
Perl interface to the GMP integer functions
0.59 → 0.69
1
5 1 1 single outdated
Compute Voronoi diagrams from sets of points
1.3
0
5 0 0 unmaintained
Manipulate 128 bits integers in Perl
0.22
0
4 2 8 unmaintained
Manipulate 64 bits integers in Perl
0.54 → 0.57
0
3 1 9 unmaintained outdated
Perl extension for the C math library, libm
1.00
0
3 1 1 unmaintained
Perl interface to PARI
2.030528
0
4 1 1 unmaintained
Points on a path through the 2-D plane
129
0
8 0 0 unmaintained
Utilities related to prime numbers, including fast sieves and factoring
0.73 → 0.75
1
5 1 2 single outdated
Utilities related to prime numbers, using GMP
0.52 → 0.54
1
4 1 3 single outdated
Generate a provable prime number, in pure Perl
0.51
1
9 1 1 single
Random Number Generators
0.72 → 0.75
0
3 0 0 unmaintained outdated