master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)
Reset

619 packages · page 3 of 7

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Detect image dimensions for common formats
1.0.1
0
5 0 0 unmaintained
Chicken bindings for the Imlib2 image library
1.2
0
7 0 0 unmaintained
Bindings to inotify
1.1
0
8 0 0 unmaintained
input-stream tokenizing and parsing routines.
1.2
0
5 1 7 unmaintained
A more convenient HTTP library
2.1.0
0
10 24 48 unmaintained
SRFI 224 integer mappings
1.0.3
0
8 0 0 unmaintained
Simple interface/implementation abstraction
0.4.1
0
5 0 0 unmaintained
Parser combinators for Internet Message Format (RFC 5322).
7.1
0
7 0 0 unmaintained
Module introspection
0.2
0
4 0 0 unmaintained
ioctl system call interface
0.4
0
5 0 0 unmaintained
IPFS HTTP API for Scheme
0.0.24
0
12 0 0 unmaintained
A simple IRC client
1.9.9
0
7 1 1 unmaintained
Bindings to the ISAAC CSPRNG
1.0.0
0
7 0 0 unmaintained
Integer sets
2.2
0
4 8 83 unmaintained
Iterators and coroutines
0.1.1
0
4 0 0 unmaintained
Bindings to the IUP GUI library
1.9.5
0
9 0 0 unmaintained broken
Implementation of Douglas Crockford's JavaScript minifier in CHICKEN Scheme
2.2
0
4 1 1 unmaintained
A JSON library
1.7
0
7 1 10 unmaintained
Parser combinators for JavaScript Object Notation (JSON).
7.0
0
7 0 0 unmaintained
A JSON RPC library for R7RS scheme.
0.5.0
0
9 1 1 unmaintained
JSON Utilities
1.1.3
0
10 0 0 unmaintained
K-D tree spatial indexing structure.
6.1
0
7 0 0 unmaintained
Bindings to the KiWi library
1.0.2
0
8 0 0 unmaintained broken
An efficient LALR(1) parser generator
2.5.2
0
5 2 2 unmaintained
Evaluate expressions once
0.3
0
5 0 0 unmaintained
Lay eggs efficiently
0.4.0
0
4 0 0 unmaintained
A foreign function interface for lazy programmers
1.8.6
0
8 0 0 unmaintained
Clojure-like lazy sequences
3
0
5 1 20 unmaintained
Convert (parse&write) LDIF, rfc4514 and LDAP filters (rfc2254) into S-expressions.
0.3.2
0
10 0 0 unmaintained
Bindings to Google's LevelDB Key-Value Store
1.2
0
5 0 0 unmaintained
Levenshtein edit distance
2.4.5
0
13 0 0 unmaintained
Lexer combinators
8.2
0
7 1 5 unmaintained
A yaml parser based on libfyaml
2.0.1
0
5 0 0 unmaintained
A minimal, zero-config, BSD licensed, readline replacement.
1.1
0
4 0 0 unmaintained
Some list creating routines
1.2.1
0
4 0 0 unmaintained
list-utils
2.10.2
0
7 0 0 unmaintained
Hack that replaces “define” with a version that mutates existing procedures.
1.1
0
5 0 0 unmaintained
Inference with Llama2 model.
1.2
0
13 0 0 unmaintained
Provider-agnostic LLM chat API client with tool calling support
0.0.9
0
13 0 0 unmaintained
Expands LLRB code customized to data structures.
0.2
0
4 1 10 unmaintained
LLRB tree general and customized to key types.
0.3.8
0
7 4 9 unmaintained
Bindings to LMDB
1.0.7
0
5 0 0 unmaintained
Hashtable-like interface to the LMDB key-value database.
3.4
0
9 0 0 unmaintained
Provides locale operations
0.9.6
0
7 2 3 unmaintained
local declarations inspired by ML
1.0.1
0
4 0 0 unmaintained
Simple structured logging with per-module level control
0.0.6
0
6 2 5 unmaintained
The Common Lisp LOOP macro
1.5
0
5 0 0 unmaintained
A pure Chicken Markdown parser
3
0
13 2 2 unmaintained
Least recently used (LRU) cache
0.1.0
0
6 0 0 unmaintained
LSP Server for CHICKEN.
0.4.8
0
16 0 0 unmaintained
Efficient color types and math
0.1.1
0
4 0 0 unmaintained
libmagic bindings
0.1.0
0
5 0 0 unmaintained
Unix shell pipeline tools for working with s-expressions
1.3
0
14 0 0 unmaintained
Thread-safe queues with timeout
3.3.12
0
6 3 3 unmaintained
The PLT 'make' macro
1.9
0
5 2 2 unmaintained
Create unit tests from a file of expressions
1.12
0
7 0 0 unmaintained
Generate static HTML manual from wiki docs
0.3
0
10 0 0 unmaintained
Convert Markdown to svnwiki
0.3.1
0
10 0 0 unmaintained
matchable generics
2.12
0
8 7 8 unmaintained
Hygienic MATCH replacement
1.2 → 3.7
0
4 87 241 unmaintained outdated
Chicken port of Racket's math library
0.3.4
0
9 0 0 unmaintained
Miscellaneous math utilities
1.15.0
0
8 0 0 unmaintained
ISO C math functions and constants
4.7.2
0
4 4 4 unmaintained
A flonum matrix module for CHICKEN Scheme.
0.6rel
0
4 0 0 unmaintained
Message Digest 2 algorithm as defined in RFC1319
1.4
0
5 1 1 unmaintained
Computes MD5 (RFC1321) checksums
4.1.4
0
5 1 1 unmaintained
interface to the MDH database
0.3
0
4 0 0 unmaintained broken
A JSON parser (and emitter) built with comparse
4
0
9 11 13 unmaintained
Client interface to the Memcached protocol.
1.5
0
7 0 0 unmaintained
Procedures memoization
0.3
0
5 1 1 unmaintained
Memory-mapped file access for UNIX and Windows
0.4
0
4 5 57 unmaintained
Message Digest (omnibus)
4.3.0
0
7 4 8 unmaintained
Message Digest Primitive
4.3.9
0
5 9 18 unmaintained
Message Digest Type
4.3.7
0
8 3 12 unmaintained
Message Digest Support
4.4.0
0
11 3 11 unmaintained
Creating algebraic- and abstract-types based on vectors
0.7
0
5 0 0 unmaintained
Easily create micro-benchmarks
0.3.4
0
5 0 0 unmaintained
Easily create micro-stats
0.6.0
0
7 1 1 unmaintained
Packages the canonical miniKanren implementation for CHICKEN Scheme.
1.3.2
0
4 0 0 unmaintained
An SSH-2 server and client implementation
1.0.0
0
14 0 0 unmaintained
Various helper macros
1.0
0
4 46 115 unmaintained
A programmable filter
1.9
0
5 0 0 unmaintained
Modular Arithmetic on Finite Fields
1.0.3
0
6 1 1 unmaintained
Module declarations
0.3.1
0
6 10 10 unmaintained
Monads
5.1
0
5 0 0 unmaintained
Monocypher cryptographic library
4.0.1
0
4 0 0 unmaintained
More miscellaneous macros
2.5.3
0
7 3 8 unmaintained
Bindings to mosquitto MQTT client library
0.1.5
0
6 0 0 unmaintained
Interface to Music Player Daemon
2.1
0
6 0 0 unmaintained
Message-passing Interface (MPI)
2.5
0
9 0 0 unmaintained
MessagePack implementation for CHICKEN
1.0.3
0
7 0 0 unmaintained
Reads & decodes HTTP multipart/form-data requests.
0.2
0
7 1 4 unmaintained
Minimalistic automatic differentiation framework.
2.3
0
13 0 0 unmaintained
1.0.0.6
0
7 0 0 unmaintained
Interface to POSIX nanosleep
0.3.0
0
4 0 0 unmaintained
Natural sorting procedures
1.1
0
4 0 0 unmaintained
An interface to the UNIX ncurses package
2.0
0
7 0 0 unmaintained
Combinator based pattern matching
2.0.0
0
6 0 0 unmaintained
Noise generation functions on the GPU
0.2.0
0
5 1 1 unmaintained
Compute the longest common subsequence of two sequences
2.0
0
7 0 0 unmaintained