master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)
Reset

1,220 packages · page 5 of 13

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Gitlab APIv4 Unix library
0.1.8
1
13 0 0 single
Minimal, portable, and fast API on top of the operating-system's evented I/O API
0.0.9
0
10 1 2 unmaintained
Implementation of a platform specific runtime code for driving network libraries based on state machines, such as http/af, h2 and websocketaf
0.5.2
0
7 5 19 unmaintained
Async support for gluten
0.5.2
0
9 0 0 unmaintained
EIO runtime for gluten
0.5.2
0
7 2 3 unmaintained
Implementation of a platform specific runtime code for driving network libraries based on state machines, such as http/af, h2 and websocketaf
0.5.2
0
7 5 11 unmaintained
Implementation of a platform specific runtime code for driving network libraries based on state machines, such as http/af, h2 and websocketaf
0.5.2
0
8 2 6 unmaintained
Mirage support for gluten
0.5.2
0
9 0 0 unmaintained
Heterogenous maps over a GADT
0.3.0
1
7 2 75 single
OCaml bindings to Gnuplot
0.7 → 0.8.3
1
7 0 0 single outdated
Front-end for the C programming language that facilitates program analysis and transformation
2.1.1
1
14 1 1 single
A fancy diagnostics library that allows your compilers to exit with grace
0.3.0 → 0.4.1
1
13 0 0 single outdated
Set of portable drawing primitives
5.2.0
0
8 1 1 unmaintained
Build GraphQL schemas and execute queries against them
0.14.0
1
9 2 8 single
Run GraphQL servers with “cohttp”
0.14.0
1
14 1 2 single
Build GraphQL schemas with Lwt support
0.14.0
1
8 3 7 single
Library for parsing GraphQL queries
0.14.0
1
9 1 9 single
GraphQL PPX rewriter for Bucklescript/ReasonML
1.2.3
2
10 0 0 maintained broken
A collection of various algorithms in OCaml
0.16
0
5 1 2 unmaintained
OCaml bindings to the GNU Scientific Library
1.25.1
1
8 2 2 single
Bindings for the GStreamer library which provides functions for playning and manipulating multimedia streams
0.3.1
1
10 0 0 single
High-performance, memory-efficient, and scalable web server for OCaml
1.1.1
1
11 5 13 single
High-performance, memory-efficient, and scalable HTTP/2 library for OCaml
0.13.0
1
14 5 21 single
EIO support for h2
0.13.0
1
8 1 1 single
Lwt support for h2
0.13.0
1
8 1 5 single
Lwt Unix support for h2
0.13.0
1
8 1 4 single
Core parallel and shared memory library used by Hack, Flow, and Pyre
1.0.1
0
9 0 0 unmaintained
Auto-generated low-level OCaml bindings for EverCrypt/HACL*
0.7.2
1
12 0 0 single
Auto-generated low-level OCaml bindings for EverCrypt/HACL*
0.7.2
1
8 1 1 single
Connecting to a remote host via IP version 4 or 6
2.0.2
2
10 7 21 maintained
Connecting to a remote host via IP version 4 or 6 using Lwt_unix
2.0.2
2
15 2 8 maintained
Connecting to a remote host via IP version 4 or 6 using Miou
2.0.2
2
14 2 2 maintained
Connecting to a remote host via IP version 4 or 6 using Mirage
2.0.2
2
15 3 14 maintained
OCaml hash-consing library
1.4.0
1
5 0 0 single
Library for hash consing
0.5
1
5 1 2 single
Minimal OCaml library providing hexadecimal converters
1.5.0
1
6 14 74 single
Hexadecimal encoding library
0.17.0
0
8 0 0 unmaintained
Bindings to Signal11's hidapi library
1.2.1
0
9 0 0 unmaintained
Library with an encoding of higher kinded types in OCaml
0.17.0
0
7 1 5 unmaintained
OCaml library for syntax highlighting
0.10.0
1
7 1 3 single
HMAC-based Extract-and-Expand Key Derivation Function (RFC 5869)
2.0.0
1
8 0 0 single
Heterogeneous value maps for OCaml
0.8.1
1
7 4 39 single
HPACK (Header Compression for HTTP/2) implementation in OCaml
0.13.0
1
7 1 22 single
HTML generation combinators for OCaml
0.2.0
1
7 1 1 single
CoHTTP implementation using the Lwt concurrency library
6.3.0
1
5 3 37 single
HTTP client for MirageOS
0.0.11
1
13 1 1 single
High-performance, memory-efficient, and scalable web server for OCaml
0.7.1
1
9 4 4 single
Lwt support for http/af
0.7.1
1
8 1 1 single
A simple HTTP client / server using h1, h2, and miou
0.3.3
1
17 0 0 single
High-performance, memory-efficient, and scalable HTTP library for OCaml
0.2.0
1
10 3 11 single
EIO support for httpun
0.2.0
1
7 1 1 single
Lwt support for httpun
0.2.0
1
9 1 5 single
Lwt + Unix support for httpun
0.2.0
1
7 1 4 single
Common HTTP/1.x types
0.2.0
1
6 3 30 single
Websocket implementation for httpun
0.2.0
1
12 4 7 single
Lwt support for httpun-ws
0.2.0
1
9 0 0 single
Hexdump in OCaml
0.5.0
1
8 6 29 single
Image formats such as PNG and PPM in OCaml
20221222
1
8 0 0 single
Library for building dynamic webapps, using Js_of_ocaml
0.17.0
0
9 1 1 unmaintained
Helpers for incremental operations on map like data structures
0.17.0
0
11 1 2 unmaintained
Handling of large set of incremental outputs from a single input
0.17.0
0
6 1 2 unmaintained
Library for incremental computations
0.17.0
0
7 2 4 unmaintained
Library for building strings with indentation
0.17.0
0
7 1 1 unmaintained
Platform-agnostic multi-level index
1.6.2
1
19 1 2 single
Small OCaml library to read and write .ini files
1.2 → 2.0
0
5 0 0 unmaintained outdated
Bindings for Linux’s filesystem monitoring interface, inotify
2.6
1
8 1 2 single
Integers of various widths
0.17.0
0
7 2 115 unmaintained
Various signed and unsigned integer types for OCaml
0.8.0
1
6 7 73 single
Javascript stubs for the integers library in js_of_ocaml
1.0
1
6 2 2 single
IO memory page library for Mirage backends
3.0.0
1
9 5 8 single
IO Multiplexers for OCaml
0.4
1
6 1 12 single
Library for manipulation of IP (and MAC) address representations
5.6.2
1
10 43 135 team-only
Library for manipulation of IP address representations using Cstructs
5.6.2
1
7 2 59 team-only
Library for manipulation of IP address representations using sexp
5.6.2
1
9 4 38 team-only
IRI (RFC3987) native OCaml implementation
1.2.0
1
8 1 6 single
Distributed database built on the same principles as Git
3.11.0
2
23 9 11 maintained
Irmin backend which allow to store values into chunks
3.11.0
2
11 0 0 maintained
Mergeable Irmin data structures
3.11.0
2
13 0 0 maintained
Generic file-system backend for Irmin
3.11.0
2
12 1 1 maintained
Git backend for Irmin
3.11.0
2
24 1 1 maintained
GraphQL server for Irmin
3.11.0
2
16 1 1 maintained
MirageOS-compatible Irmin stores
3.11.0
2
9 2 2 maintained
MirageOS-compatible Irmin stores
3.11.0
2
17 0 0 maintained
MirageOS-compatible Irmin stores
3.11.0
2
12 0 0 maintained
Irmin backend which stores values in a pack file
3.11.0
2
20 1 1 maintained
Irmin test suite
3.11.0
2
21 5 7 maintained
Irmin implementation of the Tezos context hash specification
3.11.0
1
17 0 0 team-only
Portable Irmin watch backends using FSevents or Inotify
0.5.0
1
9 3 5 single
ISO 8601 and RFC 3999 date parsing for OCaml
0.2.5
1
5 5 10 single
Simple sequence (iterator) datatype and combinators
1.9
0
8 6 30 unmaintained
Jane Street C header files
0.17.0
0
5 1 526 unmaintained
String representation with cheap concatenation
0.17.0
0
7 2 7 unmaintained
Library for parsing CPU capabilities out of the `cpuid` instruction
0.17.0
0
8 0 0 unmaintained
Tools for working with CSVs on the command line
0.17.0
0
18 0 0 unmaintained
Library that parses Java .class files into OCaml data structures
3.2.2
1
7 1 2 single
OCaml template engine almost compatible with jinja2
1.5.4
1
11 4 4 single
JOSE specification implementation in OCaml
0.10.0 → 0.11.0
3
12 1 1 maintained outdated
Compiler from OCaml bytecode to Javascript
6.4.1
1
7 14 39 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
11 7 312 single
Compiler from OCaml bytecode to Javascript
6.4.1
1
8 5 7 single