1,912 packages · page 5 of 20
| Package ▲ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Dump with recursive encoding |
1.00 |
0 | 7 | 0 | 0 | unmaintained | ||
Less indentation and newlines plus sub deparsing |
2.023 |
0 | 3 | 6 | 37 | unmaintained | ||
Entropy (randomness) management |
0.010 |
0 | 8 | 2 | 5 | unmaintained | ||
Details of the floating point data type |
0.013 → 0.015 |
0 | 4 | 2 | 7 | unmaintained outdated | ||
Validates user input (usually from an HTML form) based on input profile |
4.88 |
0 | 10 | 1 | 2 | unmaintained | ||
Globally unique identifiers |
0.051 |
0 | 5 | 1 | 1 | unmaintained | ||
Hexadecial Dumper |
0.04 |
0 | 3 | 2 | 2 | unmaintained | ||
Make binary data human-readable |
3.0001 |
0 | 3 | 1 | 1 | unmaintained | ||
Handle data in a hierarchical structure |
0.34 |
0 | 4 | 0 | 0 | unmaintained | ||
Generates iCalendar (RFC 2445) calendar files |
0.24 |
0 | 8 | 0 | 0 | unmaintained | ||
Pack and unpack big-endian IEEE754 floats and doubles |
0.02 |
0 | 4 | 2 | 11 | unmaintained | ||
Details of the native integer data type |
0.006 → 0.007 |
0 | 4 | 1 | 5 | unmaintained outdated | ||
MessagePack serialization format |
1.02 |
1 | 6 | 0 | 0 | single | ||
Parse and validate simple name/value option pairs |
0.114 → 0.115 |
0 | 5 | 7 | 310 | unmaintained outdated | ||
Help when paging through sets of results |
2.03 |
0 | 5 | 3 | 16 | unmaintained | ||
Change long page list to be shorter and well navigate |
1.02 |
0 | 7 | 0 | 0 | unmaintained | ||
Perl extension for assessing password quality |
1.12 |
0 | 3 | 0 | 0 | unmaintained | ||
Base classes wrapping fundamental Perl data types |
0.002011 |
0 | 11 | 2 | 3 | unmaintained | ||
Colored & full-featured pretty print of Perl data structures and objects |
1.001001 → 1.002001 |
0 | 7 | 2 | 10 | unmaintained outdated | ||
Perl module to generate random data |
0.13 → 0.15 |
0 | 5 | 1 | 2 | unmaintained outdated | ||
Parse Lisp S-Expressions into perl data structures |
0.41 |
0 | 5 | 1 | 1 | unmaintained | ||
Read multiple hunks of data out of your DATA section |
0.200008 |
0 | 6 | 2 | 36 | unmaintained | ||
Read data from __DATA__ |
0.07 |
0 | 4 | 1 | 1 | unmaintained | ||
Modules that serialize data structures |
0.65 |
0 | 4 | 1 | 1 | unmaintained | ||
Page numbering and spread pagination |
0.1.2 |
0 | 5 | 0 | 0 | unmaintained | ||
Structured Tags |
0.14 |
0 | 4 | 1 | 4 | unmaintained | ||
N at a time iteration API |
0.11 |
0 | 7 | 2 | 4 | unmaintained | ||
Change nature of data within a structure |
0.16 |
0 | 4 | 2 | 2 | unmaintained | ||
Taint-aware, XML-ish data serialization |
0.96 |
0 | 4 | 0 | 0 | unmaintained | ||
Universally Unique Lexicographically Sortable Identifier |
1.2.1 → 1.4 |
1 | 4 | 0 | 0 | single outdated | ||
Allow complex data structures to be encoded using flat URIs |
0.11 |
0 | 3 | 0 | 0 | unmaintained | ||
Globally/Universally Unique Identifiers (GUIDs/UUIDs) |
1.226 → 1.227 |
0 | 3 | 9 | 12 | unmaintained outdated | ||
Fast random UUID generator using the Mersenne Twister algorithm |
1.001 |
0 | 5 | 0 | 0 | unmaintained | ||
Perl extension for simple generating of unique id's |
0.12 |
0 | 3 | 4 | 5 | unmaintained | ||
Selection of utilities for data and data types |
0.67 |
0 | 8 | 1 | 1 | unmaintained | ||
Domain and host name validation |
0.15 |
0 | 5 | 2 | 8 | unmaintained | ||
IPv4 and IPv6 validation methods |
0.31 |
0 | 5 | 4 | 18 | unmaintained | ||
Common URL validation methods |
0.07 |
0 | 5 | 0 | 0 | unmaintained | ||
Visitor style traversal of Perl data structures |
0.32 |
0 | 7 | 5 | 12 | unmaintained | ||
Gregorian calendar date calculations |
6.4 |
0 | 4 | 9 | 12 | unmaintained | ||
Extract probable dates from strings |
0.07 |
0 | 6 | 0 | 0 | unmaintained | ||
Date manipulation routines |
6.98 → 7.00 |
0 | 5 | 5 | 5 | unmaintained outdated | ||
Work with a range of dates |
1.41 |
0 | 4 | 1 | 3 | unmaintained | ||
Simple date object |
3.03 |
0 | 3 | 4 | 7 | unmaintained | ||
Date and time object for Perl |
1.59 → 1.67 |
0 | 9 | 30 | 103 | unmaintained outdated | ||
DateTime object in the Julian calendar |
0.107 → 0.108 |
0 | 4 | 3 | 4 | unmaintained outdated | ||
DateTime rfc2445 recurrences |
0.13 |
0 | 4 | 1 | 5 | unmaintained | ||
DateTime::Set extension for create basic recurrence sets |
0.19 |
0 | 4 | 1 | 6 | unmaintained | ||
Create DateTime parser classes and objects |
0.83 |
0 | 5 | 9 | 21 | unmaintained | ||
Parses Date::Parse compatible formats |
0.05 |
0 | 6 | 1 | 1 | unmaintained | ||
Flexibly parse strings and turn them into DateTime objects |
0.34 → 0.37 |
0 | 9 | 1 | 3 | unmaintained outdated | ||
Date conversion routines |
0.42 → 0.43 |
0 | 6 | 1 | 1 | unmaintained outdated | ||
Parse and format iCal datetime and duration strings |
0.09 |
0 | 5 | 2 | 4 | unmaintained | ||
Parses ISO8601 formats |
0.16 → 0.19 |
0 | 5 | 2 | 4 | unmaintained outdated | ||
Convert between DateTime and RFC2822/822 formats |
0.403 |
0 | 5 | 1 | 1 | unmaintained | ||
Parse and format MySQL dates and times |
0.08 |
0 | 5 | 0 | 0 | unmaintained | ||
Parse informal natural language date/time strings |
1.18 → 1.27 |
0 | 13 | 3 | 8 | unmaintained outdated | ||
Parse and format PostgreSQL dates and times |
0.16014 |
0 | 6 | 0 | 0 | unmaintained | ||
Parse and format RFC3339 datetime strings |
1.2.0 → 1.10.0 |
0 | 4 | 0 | 0 | unmaintained outdated | ||
Parse and format SQLite dates and times |
0.11 |
0 | 4 | 1 | 1 | unmaintained | ||
Parse and format strp and strf time patterns |
1.79 → 1.80 |
0 | 6 | 9 | 28 | unmaintained outdated | ||
Parse and format W3CDTF datetime strings |
0.08 → 0.09 |
0 | 4 | 2 | 6 | unmaintained outdated | ||
Create DateTime objects with sub-second current time resolution |
0.04 |
0 | 4 | 1 | 9 | unmaintained | ||
Localization support for DateTime.pm |
1.39 → 1.46 |
0 | 14 | 6 | 104 | unmaintained outdated | ||
DateTime set objects |
0.3900 |
0 | 7 | 1 | 7 | unmaintained | ||
Time zone object base class and factory |
2.60 → 2.71 |
0 | 9 | 7 | 104 | unmaintained outdated | ||
Parse a date/time string using the best method available |
0.091 → 0.092 |
0 | 8 | 1 | 2 | unmaintained outdated | ||
Collection of handy debugging routines for displaying the values of variables with a minimum of coding |
1.16 |
0 | 10 | 1 | 1 | unmaintained | ||
Deliantra support module to read/write archetypes, maps etc |
2.01 |
0 | 7 | 0 | 0 | unmaintained | ||
Meatier versions of caller |
2.07 |
0 | 4 | 2 | 3 | unmaintained | ||
Perl side of the Perl debugger for IntelliJ IDEA and other JetBrains IDEs |
2023.1 → 2026.2 |
0 | 6 | 0 | 0 | unmaintained outdated | ||
Check that a command is available |
0.04 |
0 | 3 | 1 | 208 | unmaintained | ||
Check the compiler's availability |
0.07 |
0 | 5 | 1 | 195 | unmaintained | ||
Check what OS we're running on |
1.96 → 2.04 |
0 | 5 | 4 | 4 | unmaintained outdated | ||
Check that a library is available |
1.16 |
0 | 5 | 7 | 30 | unmaintained | ||
Code coverage metrics for Perl |
1.44 → 1.52 |
0 | 4 | 1 | 5 | unmaintained outdated | ||
Find memory cycles in objects |
1.12 |
0 | 3 | 2 | 2,508 | unmaintained | ||
(DEPRECATED) Adding keywords to perl, in perl |
0.006022 |
0 | 8 | 1 | 1 | unmaintained | ||
Create deprecation schedules in your code |
0.01 |
0 | 5 | 1 | 6 | unmaintained | ||
Framework for managing deprecations |
1.101 |
0 | 7 | 1 | 1 | unmaintained | ||
Find the path to your perl |
0.016 |
0 | 3 | 1 | 24 | unmaintained | ||
Provides function returning the equivalent of ${^GLOBAL_PHASE} eq 'DESTRUCT' for older perls |
0.14 |
0 | 4 | 8 | 240 | unmaintained | ||
Detect perl's global phase on older perls |
0.003003 |
0 | 3 | 1 | 3 | unmaintained | ||
Forces the unavailability of specified Perl modules (for testing) |
0.0015 → 0.0016 |
0 | 3 | 4 | 60 | unmaintained outdated | ||
Utility for looking for perl objects that are not reclaimed |
0.03 → 0.04 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Powerful fast feature-rich Perl source code profiler |
6.12 → 6.15 |
0 | 7 | 0 | 0 | unmaintained outdated | ||
Introspect overloaded operators |
0.007 → 0.008 |
0 | 7 | 1 | 189 | unmaintained outdated | ||
Override CORE::GLOBAL::require safely |
0.001 |
0 | 3 | 1 | 2 | unmaintained | ||
Perl/Pollution/Portability |
3.68 → 3.73 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Partial dumping of data structures, optimized for argument printing |
0.20 |
0 | 7 | 1 | 1 | unmaintained | ||
Patch perl source a la Devel::PPPort's buildperl.pl |
2.08 → 2.14 |
0 | 5 | 1 | 1 | unmaintained outdated | ||
Obtain the REFCNT value of a referent |
0.10 |
0 | 5 | 1 | 1 | unmaintained | ||
Perl extension for finding the memory usage of Perl variables |
0.85 → 0.87 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Object representing a stack trace |
2.04 → 2.05 |
0 | 3 | 14 | 349 | unmaintained outdated | ||
Displays stack trace in HTML |
0.15 |
0 | 4 | 1 | 76 | unmaintained | ||
Dump symbol names or the symbol table |
2.18 |
0 | 3 | 2 | 46 | unmaintained | ||
Print out each line before it is executed (like sh -x) |
0.12 |
0 | 3 | 0 | 0 | unmaintained | ||
Handle hardware MAC Addresses (EUI-48 and EUI-64) |
1.00 |
1 | 10 | 0 | 0 | single | ||
Resolve an Organizationally Unique Identifier |
1.04 |
1 | 7 | 1 | 1 | single | ||
Linux/POSIX emulation of Win32::SerialPort functions |
1.04 |
0 | 3 | 1 | 1 | unmaintained |