1,912 packages · page 6 of 20
| Package ▲ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Module that calculates CRC sums of all sorts |
0.24 |
0 | 3 | 1 | 5 | unmaintained | ||
Keyed-Hashing for Message Authentication |
1.05 |
0 | 3 | 20 | 2,446 | unmaintained | ||
Perl extension for 32 bit Jenkins Hashing Algorithm |
0.10 |
0 | 3 | 1 | 3 | unmaintained | ||
Perl interface to the MD2 Algorithm |
2.04 |
1 | 3 | 1 | 2 | single | ||
Perl interface to the MD4 Algorithm |
1.9 |
0 | 3 | 2 | 8 | unmaintained | ||
Perl extension for getting MD5 sums for files and urls |
0.08 |
0 | 4 | 1 | 1 | unmaintained | ||
Perl Implementation of Rivest's MD5 algorithm |
1.9 → 1.91 |
0 | 3 | 3 | 7 | unmaintained outdated | ||
Perl interface to the SHA-1 algorithm |
2.13 |
0 | 3 | 13 | 34 | unmaintained | ||
Perl extension for SHA-3 |
1.05 |
1 | 3 | 1 | 10 | single | ||
Calculate and verify Subresource Integrity hashes (SRI) |
0.02 |
0 | 3 | 0 | 0 | unmaintained | ||
Treat a directory and a manifest file as a hash/dictionary of keys to texts or blobs |
0.6.1 |
0 | 6 | 1 | 5 | unmaintained | ||
__DIR__ constant for the directory your source file is in |
0.11 |
0 | 3 | 3 | 6 | unmaintained | ||
Dispatch on the type (class) of an argument |
0.02 → 0.04 |
0 | 4 | 1 | 2 | unmaintained outdated | ||
Modern module builder, author tools not included |
0.028 |
0 | 9 | 1 | 5 | unmaintained | ||
Declare version conflicts for your dist |
0.11 |
0 | 5 | 8 | 357 | unmaintained | ||
Distribution builder; installer not included |
6.030 → 6.40.0 |
0 | 26 | 18 | 21 | unmaintained outdated | ||
Test your dist with every testing plugin conceivable |
0.25 |
0 | 24 | 0 | 0 | unmaintained | ||
Dist::Zilla with Changes check |
0.05 |
0 | 12 | 0 | 0 | unmaintained | ||
Author tests for source encoding |
0.8 |
0 | 5 | 1 | 1 | unmaintained | ||
Weave your Pod together from configuration and Dist::Zilla |
4.010 |
0 | 6 | 0 | 0 | unmaintained | ||
Automatically convert POD to a README in any format for Dist::Zilla |
0.163250 |
0 | 14 | 1 | 1 | unmaintained | ||
Automatically convert POD to a README.mkdn for Dist::Zilla |
0.141140 |
0 | 9 | 0 | 0 | unmaintained | ||
Release tests for your changelog |
0.012 → 0.013 |
0 | 6 | 1 | 1 | unmaintained outdated | ||
Validate your CPAN META.json files |
0.004 |
0 | 8 | 1 | 1 | unmaintained | ||
Assert that your Perl files compile OK |
2.058 → 2.059 |
0 | 10 | 1 | 1 | unmaintained outdated | ||
Author test that validates a package MANIFEST |
2.000006 |
0 | 9 | 1 | 1 | unmaintained | ||
Check the correct line endings in your project |
0.19 |
0 | 9 | 1 | 1 | unmaintained | ||
Test the Kwalitee of a distribution before you release it |
2.12 → 2.13 |
0 | 9 | 1 | 1 | unmaintained outdated | ||
Release tests for minimum required versions |
2.000010 → 2.000011 |
0 | 9 | 1 | 1 | unmaintained outdated | ||
Check the presence of tabs in your project |
0.15 |
0 | 9 | 1 | 1 | unmaintained | ||
Tests to check your code against best practices |
3.001 → 3.005 |
0 | 8 | 1 | 1 | unmaintained outdated | ||
Add release tests for POD links |
1.004 |
0 | 5 | 1 | 1 | unmaintained | ||
Author tests for portability |
2.001001 → 2.001003 |
0 | 9 | 1 | 1 | unmaintained outdated | ||
Release tests for synopses |
2.000007 |
0 | 7 | 1 | 1 | unmaintained | ||
Release tests for unused variables |
2.001001 |
0 | 9 | 1 | 1 | unmaintained | ||
Release Test::Version tests |
1.09 |
0 | 10 | 1 | 1 | unmaintained | ||
Receive notification when something changes a file's contents |
0.006 |
0 | 9 | 1 | 2 | unmaintained | ||
Distribution::Metadata - gather distribution metadata in local |
0.10 → 1.0.0 |
0 | 9 | 1 | 1 | unmaintained outdated | ||
Support for dotenv in Perl |
0.002 |
0 | 7 | 0 | 0 | unmaintained | ||
More reliable benchmarking with the least amount of thinking |
0.503 → 0.505.0 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
Parse prefixed environment variables and dotnev (.env) files into Perl |
0.03 → 0.04 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Perl interface to libev, a high performance full-featured event loop |
4.34 → 4.37 |
0 | 5 | 3 | 3 | unmaintained outdated | ||
Unified interface to mail representations |
3.010 |
0 | 6 | 4 | 13 | unmaintained | ||
RFC 2822 Address Parsing and Creation |
1.913 |
0 | 3 | 5 | 6 | unmaintained | ||
RFC close address list parsing |
0.06 → 0.07 |
0 | 5 | 0 | 0 | unmaintained outdated | ||
Parse and format RFC 5322 email addresses and groups |
1.05 |
0 | 3 | 4 | 14 | unmaintained | ||
Produce RFC 2822 date strings |
1.008 |
0 | 3 | 2 | 20 | unmaintained | ||
Easy MIME message handling |
1.953 → 1.954 |
0 | 10 | 6 | 12 | unmaintained outdated | ||
Strip the attachments from an email |
1.317 |
0 | 6 | 0 | 0 | unmaintained | ||
Parse and build a MIME Content-Type or Content-Disposition Header |
1.028 |
0 | 4 | 1 | 13 | unmaintained | ||
Unified interface to MIME encoding and decoding |
1.317 |
0 | 4 | 1 | 13 | unmaintained | ||
Generate world unique message-ids |
1.408 |
0 | 3 | 1 | 13 | unmaintained | ||
.MSG to mbox converter |
0.921 |
1 | 10 | 1 | 1 | single | ||
Reply to an email message |
1.204 |
0 | 6 | 0 | 0 | unmaintained | ||
Simply Sending Email |
2.201 → 2.202 |
0 | 8 | 0 | 0 | unmaintained outdated | ||
Library for sending email |
2.600 → 2.603 |
0 | 13 | 3 | 9 | unmaintained outdated | ||
Simple parsing of RFC2822 message format and headers |
2.218 |
0 | 4 | 3 | 16 | unmaintained | ||
More casual approach to creating and sending Email:: emails |
0.020 |
1 | 9 | 0 | 0 | single | ||
Check validity of Internet email addresses |
1.203 → 1.204 |
0 | 7 | 6 | 14 | unmaintained outdated | ||
Email::Valid which allows dot before at mark |
0.05 |
0 | 4 | 1 | 2 | unmaintained | ||
Character encodings in Perl |
3.19 → 3.24 |
0 | 3 | 5 | 10 | unmaintained outdated | ||
High speed Base32 encoding using GMP with BigInt and MD5 support |
0.02 |
1 | 5 | 0 | 0 | single | ||
Encode::Encoding subclass that detects the encoding of data |
1.01 |
0 | 5 | 2 | 6 | unmaintained | ||
EucJP-ascii - An eucJP-open mapping |
0.03 |
0 | 3 | 3 | 4 | unmaintained | ||
Extra sets of Chinese encodings |
0.23 |
0 | 3 | 5 | 7 | unmaintained | ||
IMAP modified UTF-7 encoding |
1.05 → 1.07 |
0 | 4 | 2 | 2 | unmaintained outdated | ||
JIS X 0212 (aka JIS 2000) Encodings |
0.03 → 0.05 |
0 | 3 | 4 | 5 | unmaintained outdated | ||
Determine the locale encoding |
1.05 |
0 | 3 | 14 | 29,156 | unmaintained | ||
Normalize line ending sequences |
0.05 |
0 | 3 | 1 | 3 | unmaintained | ||
Encode plugin for Punycode (RFC 3492) |
1.002 |
0 | 5 | 0 | 0 | unmaintained | ||
Perl module that imports environment variables as scalars or arrays |
1.04 → 1.06 |
0 | 3 | 0 | 0 | unmaintained outdated | ||
Advanced operations on path variables |
0.19 |
0 | 3 | 2 | 5 | unmaintained | ||
Lexically scoped sanctification of %ENV |
1.12 |
0 | 3 | 1 | 3 | unmaintained | ||
Error/exception handling in an OO-ish way |
0.17030 |
0 | 4 | 6 | 23 | unmaintained | ||
Safely and cleanly create closures via string eval |
0.14 |
0 | 5 | 8 | 297 | unmaintained | ||
Simplified safe evaluation of Perl code |
0.02 |
0 | 3 | 1 | 1 | unmaintained | ||
Create a new file in the Excel 2007+ XLSX format |
1.11 → 1.15 |
0 | 4 | 0 | 0 | unmaintained outdated | ||
Lightweight exceptions |
0.2501 |
0 | 5 | 3 | 5 | unmaintained | ||
Exception Object Class |
1.45 → 1.46 |
0 | 5 | 15 | 227 | unmaintained outdated | ||
Convert simple die into real exception object |
0.06 |
0 | 8 | 1 | 2 | unmaintained | ||
Convert simple warn into real exception object |
0.0401 |
0 | 7 | 1 | 2 | unmaintained | ||
Automate interactions with command line programs that expose a text terminal interface |
1.35 → 1.38 |
0 | 4 | 2 | 4 | unmaintained outdated | ||
Wrapper around the Expect module |
0.04 |
0 | 4 | 1 | 2 | unmaintained | ||
Exporting done right |
0.114 |
0 | 8 | 1 | 1 | unmaintained | ||
Lightweight exporting of functions and variables |
0.09 |
0 | 3 | 3 | 21 | unmaintained | ||
Exporter with the features of Sub::Exporter but only core dependencies |
1.006002 → 1.006003 |
0 | 3 | 6 | 2,565 | unmaintained outdated | ||
Abstract representation of build processes |
0.020 |
0 | 5 | 2 | 7 | unmaintained | ||
Interface around different compilers |
0.037 |
0 | 5 | 1 | 6 | unmaintained | ||
Configure-time utilities for using C headers |
0.11 → 0.12 |
0 | 5 | 3 | 15,514 | unmaintained outdated | ||
Wrapper for perl's configuration |
0.010 |
0 | 3 | 4 | 29,311 | unmaintained | ||
Generate XS code to import C header constants |
0.25 |
0 | 3 | 0 | 0 | unmaintained | ||
Guess C++ compiler and flags |
0.26 → 0.271 |
0 | 6 | 3 | 3 | unmaintained outdated | ||
Easily build XS extensions that depend on XS extensions |
0.8001 → 0.8002 |
0 | 3 | 11 | 59 | unmaintained outdated | ||
Simple interface to F77 libs |
1.26 |
0 | 5 | 1 | 1 | unmaintained | ||
Automatically generate perl modules to wrap C header files |
0.11 |
0 | 4 | 1 | 1 | unmaintained | ||
Various portability utilities for module builders |
0.028 |
0 | 3 | 4 | 29,310 | unmaintained | ||
Install files from here to there |
2.22 |
0 | 3 | 1 | 1 | unmaintained | ||
Build.PL install path logic made easy |
0.012 → 0.015 |
0 | 4 | 4 | 29,308 | unmaintained outdated | ||
Tool to build C libraries |
0.08 → 0.09 |
0 | 4 | 4 | 5 | unmaintained outdated | ||
Create a module Makefile |
7.70 → 7.78 |
0 | 3 | 4 | 9 | unmaintained outdated |