master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)
Reset

308 packages · page 3 of 4

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Python bindings for IronCalc
0.7.1-unstable-2026-04-29 → 0.8.3
4 18 0 0 maintained outdated
Wasm powered Jupyter running in the browser
0.8.5 → 0.8.6
8 19 1 3 maintained outdated
Sphinx extension that integrates JupyterLite within your Sphinx documentation
0.23.0
4 23 2 2 maintained
ListenBrainz tools for matching metadata to and from MusicBrainz
2024.01.30.1
4 19 1 1 team-only
Liberty parser for Python
0.0.29
4 20 1 1 maintained
Simple ListenBrainz client library for Python
0.7.0
4 20 1 1 team-only
License Compatibility - Generalised API for use in license compatibility
0.5.22
4 19 11 11 maintained
Licomp implementation of Double Open Project's license classifications
0.1.5
4 19 2 3 maintained
Implementation of Licomp using David Wheeler's graph
0.5.1
4 19 2 3 maintained
Implementation of Licomp using GNU resources
0.5.2
4 19 2 3 maintained unfree
Implementation of Licomp using the Hermine license resource
0.5.2
4 19 2 3 maintained
Implementation of Licomp using OSADL's matrix
0.5.1
4 19 2 3 maintained
Licomp implementation of OSLC-handbook
0.1.2
4 19 2 3 maintained
Implementation of Licomp for linking a Propriettary licensed module
0.5.3
4 19 2 3 maintained
Implementation of Licomp using the Recliense matrix
0.5.1
4 19 2 3 maintained
Python module and program to check compatibility between two licenses with context
0.5.20 → 0.6.3
4 28 1 1 maintained outdated
Python tool to identify license from license text
0.1.31
4 29 1 1 maintained
MSRP (RFC4975) client library
0.21.0-unstable-2026-07-09 → 0.21.1
4 15 2 2 team-only outdated
Search engine for OpenStreetMap data (API module)
5.3.2
12 22 1 1 maintained
NVIDIA Math Libraries for the Python Ecosystem
1.0.0
9 21 0 0 maintained broken
Open python implementation of the OMEMO Multi-End Message and Object Encryption protocol
2.1.0
5 18 3 3 maintained
Implementation of the OPAQUE protocol with support for threshold variants
1.0.1
4 18 0 0 team-only
OSADL license compatibility matrix as a CSV
2024.05.23.010555
4 18 2 7 maintained
KiCad-focused Power Delivery Network Simulator
0.3
4 36 0 0 maintained
Singularize or pluralize a given word using a pre-defined list of rules
2.0.0
4 18 0 0 team-only
Plyer is a platform-independent api to use features commonly found on various platforms
2.1.0
4 19 0 0 team-only
Cross-platform patching of shared libraries in Rust
0.0.5-unstable-2026-04-07
4 15 0 0 maintained
Python module to manage 3DTiles format
12.1.1
11 35 0 0 team-only
Memory-hard PoW with fast verification
1.0.10
4 17 1 1 team-only
Library providing OPRF and Threshold OPRF based on libsodium
0.9.4
4 24 1 1 team-only
Python wrapper for SFCGAL
2.2.0 → 2.3.0
11 21 0 0 team-only outdated
Collection of modules that are useful when building python applications
3.0.11
6 18 4 5 maintained
Off-The-Record Messaging protocol implementation for Python
2.1.0
4 19 1 1 team-only
SIP SIMPLE SDK written in Python
5.3.3.2
4 29 2 2 maintained
Request authentication plugin implementing IETF HTTP Message Signatures
0.3.0
4 19 0 0 team-only
Server-sent events python client library based on requests
0.5.3
4 17 1 1 maintained
Libervia temporary third party patches
0.8.0
4 17 0 0 maintained
Tool to scan code for license, copyright, package and their documented dependencies and other interesting facts
32.5.0
4 70 2 3 maintained
Scientific computing engine for 1D signals and 2D images
1.2.0
4 27 2 2 maintained
SPDX License List as a Python dictionary
3.29.0
4 16 2 7 maintained
Sphinx extension for automatic generation of an example gallery
0.21.0 → 0.22.1
4 40 0 0 maintained outdated
Sphinx extension to output reST files
0.3
5 18 1 1 maintained
3D optical scene viewer for torchlensmaker
0.0.14
4 17 1 1 maintained
Implicit 2D and 3D surfaces in PyTorch
0.1.0
4 18 1 1 maintained
Python library for modeling and designing optical systems
0.0.14
4 26 0 0 maintained
TrailBase client for Python
0.7.2 → 0.7.4
5 24 0 0 maintained outdated
ListenBrainz' empathic music recommendation/playlisting engine
2026.07.31.0 → 2026.9.1.0
4 36 0 0 team-only outdated
Backend implementation of the urn:xmpp:omemo:2 namespace for python-omemo
2.1.0
5 22 1 1 maintained
Comprehensive filetype and mimetype detection using libmagic and Pygments
30.2.0
4 25 2 5 maintained
ScanCode Toolkit plugin to provide pre-built binary libraries and utilities and their locations
21.5.31 → 33.0.0
4 16 2 6 maintained outdated
Python client for Typesense, an open source and typo tolerant search engine
2.0.0 → 2.1.0
4 29 0 0 team-only outdated
SàT extension widgets for Urwid
0.8.0-unstable-2023-04-08
5 16 0 0 maintained
Twisted Jabber support library
18.0.0
4 19 2 2 maintained
Python Implementation of the Extended Triple Diffie-Hellman key Agreement Protocol
1.3.0
4 23 2 3 team-only
XCAP (RFC4825) client library
2.0.2-unstable-2026-07-09
4 18 2 2 maintained
Python bindings to libxeddsa
1.2.0
4 21 4 5 team-only
Graph database implementing the RDF and SPARQL standards
0.5.48
4 11 0 0 maintained
Command-line tool for controlling the QLever graph database
0.5.48
4 24 0 0 maintained
Gentle wrapper around any SASL implementation
0.14.0
4 12 2 2 maintained
Quick (and Easy) DER, a Library for parsing ASN.1
1.7.2
4 9 5 5 team-only
Memory pooling for ARPA2 projects
1.0.0
5 7 4 6 maintained
Simple and easy-to-use library to enjoy videogames programming
6.0
4 9 6 6 team-only
Novel multimodal search and retrieval engine
2.20220925.4.0a-unstable-2026-03-03
5 6 0 0 maintained
Scan logs and take action: an alternative to fail2ban
2.5.1
5 7 0 0 maintained
Collaborative, local-first GTK text editor
0.4 → 0.5
5 20 0 0 maintained outdated
Cross-platform vector graphics editor, that combines procedural tooling with traditional design workflows
0.4.18 → 0.4.23
4 13 0 0 maintained outdated
Build post-quantum-secure VPNs with WireGuard
0.2.3
5 9 1 1 maintained
Rosenpass tool `rp`, which is a script that wraps the `rosenpass` binary
0.2.3
5 9 0 0 maintained
Tool to assist your compliance work with SBoM
0.0.11
4 20 0 0 maintained
Future Internet architecture utilizing path-aware networking
0.15.1
6 3 1 1 maintained
Bootstrapper for SCION network configuration
0.0.8-unstable-2024-11-28
6 5 0 0 maintained
Embeddable, independent, memory-safe, modular, parallel web rendering engine
0.6.0 → 0.7.0
5 40 0 0 maintained outdated
Engine for displaying slips, the next-gen version of slides
0.9.0
4 22 0 0 maintained
Cross-platform application to monitor your network traffic with ease
1.5.1
4 19 0 0 team-only
Open-source SIP User-Agent library, compliant with the IETF RFC3261 specification
1.13.17 → 1.13.18
4 11 4 6 team-only outdated
Portable and modular SIP User-Agent with audio and video support
0.0.6
5 16 16 3,307 maintained
Portable and modular SIP User-Agent with audio and video support
3.0.0 → 3.1.1
5 17 4 17 maintained outdated
Sphinx extension for automatic generation of an example gallery
0.21.0
4 39 0 0 maintained
Unified graph process for mapping knowledge
1.0-beta-unstable-2026-09-15
5 7 0 0 maintained
Configuration information distributed over LDAP in near realtime
0.97.2
4 11 0 0 maintained
Desktop client for SylkServer, a multiparty conferencing tool
3.8.0
5 12 0 0 maintained
SIP/XMPP/WebRTC Application Server
6.6.0
4 30 0 0 team-only
Directory service to resolve wallet mailboxes by messenger addresses
1.0.5
4 4 0 0 team-only
OAuth 2.0-based authentication service that validates user can receive messages at a certain address
1.3.0
5 16 0 0 maintained
Wire gateway for Bitcoin/Ethereum
0-unstable-2024-06-17
4 5 0 0 team-only
Exchange component for the GNU Taler electronic payment system
1.3.0 → 1.5.2
5 19 4 4 maintained outdated
Sales integration with the Multi-Drop-Bus of Snack machines, NFC readers and QR code display
1.3.0
4 14 0 0 team-only
Merchant component for the GNU Taler electronic payment system
1.3.0 → 1.5.9
5 19 3 3 maintained outdated
Backup and synchronization service
1.3.0
5 14 0 0 maintained
Fault injector for HTTP traffic
1.0.0
4 10 0 0 team-only
CLI wallet for GNU Taler written in TypeScript and Anastasis Web UI
1.5.10
4 9 1 4 team-only
Web radio - Hijacks audio device using CLAP and Ogg/Opus
0.2.3
4 13 0 0 maintained
Webradio server - broadcasts audio source to clients
0.2.3
4 7 0 0 maintained
Real-time co-editing of local text files
0.9.2
5 11 0 0 maintained
Local-first LaTeX & Typst web editor with real-time collaboration & offline support
0.13.0
4 10 0 0 team-only
TLS daemon with PKCS #11 backend
0.9.7
4 16 0 0 maintained
Single-executable Firebase alternative with type-safe APIs, auth, and an admin UI
0.32.2
5 13 2 2 maintained
Touchscreen access library
1.24
5 3 1 1 maintained
UMap lets you create maps with OpenStreetMap layers in a minute and embed them in your site
3.8.1
13 64 0 0 maintained
Analog circuit simulator
0.3.3 → 0.3.4
4 9 0 0 maintained outdated