master · x86_64-linux · 004f0f906834 · generated 2026-10-14T00:47:15Z
102,325packages 37,777unmaintained (36.9%) 41,893single maintainer (40.9%) 9,537team only (9.3%) 8,403broken 12,327outdated (12.0%) 4,936maintainers 85teams 206setup hooks (hidden)
Reset

11,514 packages · page 101 of 116

Package ▼ Version Maintainers # Teams Deps Used by Used by (transitive) Status
Passive BLE advertisement parser for Chef iQ wireless probes (CQ50/CQ60)
1.0.1
1
22 1 1 single
Simple package to compute a single deterministic hash of the file contents of a directory
1.3.0
0
17 1 1 unmaintained
Schedules for incremental checkpointing of adjoint simulations
1.0.4
1
18 1 2 single
Parser for SPF and DMARC DNS records
6.0.3 → 6.0.4
1
34 0 0 single outdated
Check MANIFEST.in in a Python source package for completeness
0.51
1
21 1 1 single
Friendly guide to building LLM chat apps in Python with less effort and more clarity
0.17.0 → 0.23.0
1
33 0 0 single outdated
Simple tool used to retrieve chat messages from livestreams, videos, clips and past broadcasts
0.2.8
0
21 0 0 unmaintained
Python module for encoding and language detection
3.4.9 → 3.5.2
1
19 82 43,291 single outdated
Universal encoding detector
5.2.0
0
18 4 4 unmaintained
Universal encoding detector
6.0.0.post1 → 7.6.0
0
21 96 9,889 unmaintained outdated
Some character encoding utils
0.0.12 → 0.0.13
2
17 1 1 maintained outdated
Redis-backed ASGI channel layer implementation
4.3.0
0
20 1 1 unmaintained
Brings event-driven capabilities to Django with a channel system
4.3.2
1
23 5 6 single
Changelog document parser
0.0.3
0
21 1 580 unmaintained
Fast HTML/XML Template Compiler
4.6.0
0
17 5 3,616 unmaintained
Python Serverless Microframework for AWS
1.33.0
0
28 5 21 unmaintained
Chain I/O streams together into a single stream
1.0.2
1
16 1 1 single
Backport/clone of ChainMap
1.0.3
0
13 0 0 unmaintained
ChaCha20Poly1305 that is reuseable for asyncio
0.13.2
1
22 5 73 single
Module that implements ChaCha20Poly1305
0.0.3
0
16 1 2 unmaintained
Utility tools for control groups of Linux
0.8
1
16 0 0 single
C/C++ source generation from an AST
2025.1
1
20 3 4 single
CGAL bindings using SWIG
6.0.1.post202410241521
1
25 0 0 single
Time-handling functionality from netcdf4-python
1.6.5 → 1.6.6
0
20 4 239 unmaintained outdated
Python module to bypass Cloudflare's anti-bot page
2.1.1
0
17 0 0 unmaintained
Checks cloudformation for practices and behaviour that could potentially be improved
1.43.3 → 1.57.2
0
30 6 502 unmaintained outdated
Tool for converting AWS CloudFormation templates between JSON and YAML formats
1.3.0
2
21 2 2 maintained
Python library for the Crazyflie quadcopter by Bitcraze
0.1.31 → 0.1.34
1
26 1 1 single outdated
Validate configuration and produce human readable error messages
3.5.0
1
17 1 7 single
Standalone CFF subroutinizer based on AFDKO tx
0.4.0
0
24 3 26 unmaintained
Foreign Function Interface for Python calling C code
2.1.0 → 2.1.1
1 20 151 44,357 team-only outdated
Accessor for xarray objects that interprets CF attributes
0.11.3
1
27 2 3 single
Mathematical expression parser, cython wrapper
0.4.2
1
17 1 1 single
Validates X.509 certificates and paths
0.11.1
1
19 5 5 single
Quickly construct, mock & deploy PKI test configurations using simple declarative configuration
0.14.0 → 0.16.0
0
33 2 5 unmaintained outdated
Library and CLI tool to enumerate and abuse misconfigurations in Active Directory Certificate Services
5.1.0
1
31 1 1 single
Utility to create and sign CAs and certificates
0.2.3
1
20 3 10 single
Active Directory Certificate Services (ADCS) enumeration library with BloodHound CE v6 export support
0.3.2
1
22 0 0 single
Python package for providing Mozilla's CA Bundle
2026.06.17 → 2026.7.22
1
18 1,377 43,658 single outdated
Nginx plugin for Certbot
5.6.0 → 5.8.0
1
18 0 0 single outdated
Wedos DNS Authenticator plugin for Certbot
2.4 → 2.5
1
20 0 0 single outdated
Route53 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
RFC 2136 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
17 0 0 single outdated
OVH DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
INWX DNS Authenticator plugin for Certbot
3.0.3
1
19 0 0 single
Google Cloud DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
21 0 0 single outdated
Cloudflare DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single broken outdated
ACME client that can obtain certs and extensibly update server configurations
5.6.0 → 5.8.0
1
29 8 8 single outdated
Simple CertificateAuthority and host certificate creation, useful for man-in-the-middle HTTPS proxy
1.3.0
1
20 1 6 single broken
Resolve / obtain the certificate intermediates of a x509 certificate
1.4.1
1
21 0 0 single
Schema and data validation tool for Python dictionaries
1.3.8
1
18 6 40 single
Python API wrapper for the Censys Search Engine (censys.io)
2.3.0
1
28 1 1 single
Module for interacting with CEMM devices
0.5.1
1
22 0 0 single
CLI Application Framework for Python
3.0.14 → 3.0.16
1
28 1 1 single outdated
PEP-484 stubs for Celery
0.26.0
0
17 0 0 unmaintained
Seamlessly prevent duplicate executions of celery tasks
0.3.1
1
21 2 2 single
Database-backed Periodic Tasks
2.4.2 → 2.9.0
1
23 0 0 single outdated
Allows processing of multiple Celery task requests together
0.11
1
18 0 0 single
Distributed task queue
5.6.3
1
60 27 33 single
Pure Python implementation of the Common Expression Language
0.5.0
1
22 3 44 single
CDXJ Indexing of WARC/ARCs
1.4.6 → 1.5.0
1
22 2 2 single outdated
Concise data definition language (RFC 8610) parser implementation in Python
0.6.0
1
16 1 1 single
Python client for performing REST calls to configurable data curation system (CDCS) databases
0.2.7
1
23 2 3 single
Python Kerberos 5 Credential Cache Collection Utilities
1.5
0
21 0 0 unmaintained
Python CBOR (de)serializer with extensive tag support
6.1.3 → 6.1.5
0
23 0 0 unmaintained outdated
Python CBOR (de)serializer with extensive tag support
6.1.3 → 6.1.5
0
23 34 3,350 unmaintained outdated
Concise Binary Object Representation (CBOR) library
1.0.0
0
16 4 4 unmaintained
Causal depthwise conv1d in CUDA with a PyTorch interface
1.6.0 → 1.7.0
0
19 1 1 unmaintained broken outdated
Python custom class converters for attrs
26.1.0 → 26.2.1
1
34 17 3,253 single outdated
Soothing pastel theme for Python
2.5.0
2
20 0 0 maintained
Library for retrieving information about catkin packages
1.1.1
1
20 2 3 single
Library for sklearn compatible categorical variable encoders
2.9.0 → 2.11.1
1
25 0 0 single outdated
Compare similarity of categorical variables using Jaccard index
1.9-unstable-2020-03-31
1
17 1 1 single
High-performance library for gradient boosting on decision trees
1.2.10
2
25 0 0 maintained
In situ visualization and analysis library
2.1.0 → 22.4
1
8 2 4 single outdated
Tiny library for adding function or object registries
2.0.10
1
17 6 58 single
Interact with the Youtube Chromecast api
0.2.1
1
17 2 13 single
Collection of readers for CASTEP binary outputs
0.3.1
1
19 1 1 single
Python client driver for Apache Cassandra
3.30.1
1
35 6 40 single
Cache tools with async power
7.6.0
1
22 1 1 single
Python tool for convert bitcoin cash legacy addresses
1.0.6-unstable-2019-05-15
1
16 2 2 single
Case conversion library for Python
1.2.0
1
17 3 3 single
Python interface to core radio astronomy data processing routines
6.7.5.18 → 6.7.6.14
1
30 1 1 single outdated
High-level Python tasks for radio astronomy data reduction
6.7.5.18 → 6.7.6.14
1
20 0 0 single outdated
Symbolic framework for numeric optimization
3.8.1
1
30 2 9 single
Reference data and converters for CASA operation
1.5.0 → 1.5.2
1
17 2 2 single outdated
Dask-based reader for CASA data
0.3.0 → 0.3.1
1
20 1 2 single outdated
Process geospatial data to create maps and perform analyses
0.25.0.post2 → 0.26.0
7 32 2 4 team-only outdated
Python module for the CaRT Neutering format
1.2.3
1
18 1 4 single
Library for imposing PDF files
0.2.2
1
17 0 0 single
Python module for interfacing with the Cardano blockchain
2.1.0
1
18 1 4 single
Backend data caching and persistence daemon for Graphite
1.1.10
1
21 0 0 single
Easily capture stdout/stderr of the current process and subprocesses
3.0
1
18 2 165 single
Model interpretability and understanding for PyTorch
0.8.0 → 0.9.0
0
27 0 0 unmaintained outdated
Captcha library that generates audio and image CAPTCHAs
0.7.1
1
18 2 3 single
Python bindings for Capstone disassembly engine
4.0.2
2
15 0 0 maintained
Python bindings for Capstone disassembly engine
5.0.9
2
15 18 31 maintained
Tools to work with CAN bus
41.3.1 → 45.0.0
1
27 0 0 single outdated
CANopen stack implementation
2.4.1
1
18 0 0 single
Encodes objects and arrays as RFC 7159 JSON
2.0.0
1
18 3 8 single