11,640 packages · page 15 of 117
| Package ▲ | Version | Maintainers | # | Teams | Deps | Used by | Used by (transitive) | Status |
|---|---|---|---|---|---|---|---|---|
Caching based on computation time and storage space |
0.2.1 |
1 | 19 | 1 | 1 | single | ||
Persistent, stale-free, local and cross-machine caching for functions |
4.2.0 |
1 | 31 | 0 | 0 | single | ||
Cachy provides a simple yet effective caching library |
0.3.0 |
1 | 19 | 0 | 0 | single | ||
Production-ready community-driven modern Stripe-like API versioning in FastAPI |
7.3.0 → 7.4.0 |
1 | 33 | 0 | 0 | single outdated | ||
Deep learning framework |
1.0 |
0 | 30 | 0 | 0 | unmaintained | ||
Caido Proxy API schemas (GraphQL and OpenAPI) |
0.58.3 |
1 | 16 | 0 | 0 | single | ||
Client SDK for interacting with a Caido instance |
0.3.2 |
1 | 24 | 0 | 0 | single | ||
Authenticate with a Caido instance |
0.1.3 |
1 | 19 | 1 | 1 | single | ||
File operations with asyncio support |
0.12.9 |
1 | 19 | 1 | 12 | single | ||
cffi-based cairo bindings for Python |
1.7.1 |
0 | 21 | 3 | 868 | unmaintained | ||
SVG converter based on Cairo |
2.9.0 → 2.9.1 |
1 | 22 | 4 | 866 | single outdated | ||
CalDAV (RFC4791) client library |
3.3.1 → 3.4.0 |
2 | 34 | 0 | 0 | maintained outdated | ||
CalDAV (RFC4791) client library |
2.2.6 |
1 | 32 | 0 | 0 | single | ||
Argument matchers for unittest.mock |
0.3.1 |
1 | 16 | 1 | 3 | single | ||
Framework for building toolchains and utilities for working with the Node.js ecosystem |
3.4.4 |
1 | 20 | 0 | 0 | single | ||
Various parsers for ECMA standards |
1.3.4 |
1 | 18 | 1 | 1 | single | ||
Types for the calmjs framework |
1.0.1 |
1 | 18 | 1 | 1 | single broken | ||
Take a number of bytes and return a human-readable string |
0.1.3 |
1 | 17 | 1 | 1 | single | ||
Setuptools extension for CalVer package versions |
2025.10.20 |
1 | 16 | 1 | 10,317 | single | ||
Tools for Jupyter and Python |
1.0.6 |
0 | 21 | 0 | 0 | unmaintained | ||
Module to convert strings from snake case to camel case or camel case to snake case |
5.1.1 |
1 | 19 | 1 | 1 | single | ||
Python library to extract tabular data from PDFs |
1.0.9 → 2.0.0 |
1 | 31 | 1 | 3 | single outdated | ||
Python package that provides support for ISO-TP (ISO-15765) protocol |
2.0.7 |
1 | 17 | 0 | 0 | single | ||
Component orchestration engine |
0.11.0 |
1 | 23 | 0 | 0 | single | ||
Support and convert several CAN (Controller Area Network) database formats |
1.2 → 1.3.1 |
1 | 27 | 0 | 0 | single outdated | ||
Collection of Sphinx extensions used by Canonical documentation |
0.0.34 |
0 | 21 | 0 | 0 | unmaintained | ||
Encodes objects and arrays as RFC 7159 JSON |
2.0.0 |
1 | 18 | 1 | 1 | single | ||
CANopen stack implementation |
2.4.1 |
1 | 18 | 0 | 0 | single | ||
Tools to work with CAN bus |
41.3.1 → 44.2.1 |
1 | 27 | 0 | 0 | single outdated | ||
Python bindings for Capstone disassembly engine |
5.0.9 |
2 | 15 | 11 | 20 | maintained | ||
Python bindings for Capstone disassembly engine |
4.0.2 |
2 | 15 | 0 | 0 | maintained | ||
Captcha library that generates audio and image CAPTCHAs |
0.7.1 |
1 | 18 | 1 | 1 | single | ||
Model interpretability and understanding for PyTorch |
0.8.0 → 0.9.0 |
0 | 27 | 0 | 0 | unmaintained outdated | ||
Easily capture stdout/stderr of the current process and subprocesses |
3.0 |
1 | 18 | 1 | 120 | single | ||
Backend data caching and persistence daemon for Graphite |
1.1.10 |
1 | 21 | 0 | 0 | single | ||
Python module for interfacing with the Cardano blockchain |
2.1.0 |
1 | 18 | 1 | 4 | single | ||
Library for imposing PDF files |
0.2.2 |
1 | 17 | 0 | 0 | single | ||
Python module for the CaRT Neutering format |
1.2.3 |
1 | 18 | 1 | 4 | single | ||
Process geospatial data to create maps and perform analyses |
0.25.0.post2 → 0.26.0 |
7 | 32 | 2 | 4 | team-only outdated | ||
Dask-based reader for CASA data |
0.3.0 → 0.3.1 |
1 | 20 | 1 | 2 | single outdated | ||
Reference data and converters for CASA operation |
1.5.0 → 1.5.2 |
1 | 17 | 2 | 2 | single outdated | ||
Symbolic framework for numeric optimization |
3.8.1 |
1 | 30 | 2 | 9 | single | ||
High-level Python tasks for radio astronomy data reduction |
6.7.5.18 → 6.7.6.14 |
1 | 20 | 0 | 0 | single outdated | ||
Python interface to core radio astronomy data processing routines |
6.7.5.18 → 6.7.6.14 |
1 | 30 | 1 | 1 | single outdated | ||
Case conversion library for Python |
1.2.0 |
1 | 17 | 2 | 2 | single | ||
Python tool for convert bitcoin cash legacy addresses |
1.0.6-unstable-2019-05-15 |
1 | 16 | 1 | 1 | single | ||
Cache tools with async power |
7.6.0 |
1 | 22 | 0 | 0 | single | ||
Python client driver for Apache Cassandra |
3.30.1 |
1 | 35 | 4 | 28 | single | ||
Collection of readers for CASTEP binary outputs |
0.3.1 |
1 | 19 | 1 | 1 | single | ||
Interact with the Youtube Chromecast api |
0.2.1 |
1 | 17 | 1 | 2 | single | ||
Tiny library for adding function or object registries |
2.0.10 |
1 | 17 | 5 | 52 | single | ||
In situ visualization and analysis library |
2.1.0 → 22.4 |
1 | 8 | 1 | 1 | single outdated | ||
High-performance library for gradient boosting on decision trees |
1.2.10 |
2 | 25 | 0 | 0 | maintained | ||
Compare similarity of categorical variables using Jaccard index |
1.9-unstable-2020-03-31 |
1 | 17 | 1 | 1 | single | ||
Library for sklearn compatible categorical variable encoders |
2.9.0 → 2.11.1 |
1 | 25 | 0 | 0 | single outdated | ||
Library for retrieving information about catkin packages |
1.1.1 |
1 | 20 | 1 | 1 | single | ||
Soothing pastel theme for Python |
2.5.0 |
2 | 20 | 0 | 0 | maintained | ||
Python custom class converters for attrs |
26.1.0 → 26.2.1 |
1 | 34 | 16 | 1,397 | single outdated | ||
Causal depthwise conv1d in CUDA with a PyTorch interface |
1.6.0 → 1.7.0 |
0 | 19 | 1 | 1 | unmaintained broken outdated | ||
Concise Binary Object Representation (CBOR) library |
1.0.0 |
0 | 16 | 2 | 2 | unmaintained | ||
Python CBOR (de)serializer with extensive tag support |
6.1.3 → 6.1.5 |
0 | 23 | 25 | 1,456 | unmaintained outdated | ||
Python CBOR (de)serializer with extensive tag support |
6.1.3 → 6.1.5 |
0 | 23 | 0 | 0 | unmaintained outdated | ||
Python Kerberos 5 Credential Cache Collection Utilities |
1.5 |
0 | 21 | 0 | 0 | unmaintained | ||
Python client for performing REST calls to configurable data curation system (CDCS) databases |
0.2.7 |
1 | 23 | 2 | 3 | single | ||
Concise data definition language (RFC 8610) parser implementation in Python |
0.6.0 |
1 | 16 | 0 | 0 | single | ||
CDXJ Indexing of WARC/ARCs |
1.4.6 → 1.5.0 |
1 | 22 | 1 | 1 | single outdated | ||
Pure Python implementation of the Common Expression Language |
0.5.0 |
1 | 22 | 2 | 33 | single | ||
Distributed task queue |
5.6.3 |
1 | 60 | 18 | 23 | single | ||
Allows processing of multiple Celery task requests together |
0.11 |
1 | 18 | 0 | 0 | single | ||
Database-backed Periodic Tasks |
2.4.2 → 2.9.0 |
1 | 23 | 0 | 0 | single outdated | ||
Seamlessly prevent duplicate executions of celery tasks |
0.3.1 |
1 | 21 | 0 | 0 | single | ||
PEP-484 stubs for Celery |
0.26.0 |
0 | 17 | 0 | 0 | unmaintained | ||
CLI Application Framework for Python |
3.0.14 → 3.0.16 |
1 | 28 | 0 | 0 | single outdated | ||
Module for interacting with CEMM devices |
0.5.1 |
1 | 22 | 0 | 0 | single | ||
Python API wrapper for the Censys Search Engine (censys.io) |
2.3.0 |
1 | 28 | 0 | 0 | single | ||
Schema and data validation tool for Python dictionaries |
1.3.8 |
1 | 18 | 4 | 24 | single | ||
Resolve / obtain the certificate intermediates of a x509 certificate |
1.4.1 |
1 | 21 | 0 | 0 | single | ||
Simple CertificateAuthority and host certificate creation, useful for man-in-the-middle HTTPS proxy |
1.3.0 |
1 | 20 | 1 | 4 | single broken | ||
ACME client that can obtain certs and extensibly update server configurations |
5.6.0 → 5.8.0 |
1 | 29 | 8 | 8 | single outdated | ||
Cloudflare DNS Authenticator plugin for Certbot |
5.6.0 → 5.8.0 |
1 | 20 | 0 | 0 | single broken outdated | ||
Google Cloud DNS Authenticator plugin for Certbot |
5.6.0 → 5.8.0 |
1 | 21 | 0 | 0 | single outdated | ||
INWX DNS Authenticator plugin for Certbot |
3.0.3 |
1 | 19 | 0 | 0 | single | ||
OVH DNS Authenticator plugin for Certbot |
5.6.0 → 5.8.0 |
1 | 20 | 0 | 0 | single outdated | ||
RFC 2136 DNS Authenticator plugin for Certbot |
5.6.0 → 5.8.0 |
1 | 17 | 0 | 0 | single outdated | ||
Route53 DNS Authenticator plugin for Certbot |
5.6.0 → 5.8.0 |
1 | 20 | 0 | 0 | single outdated | ||
Wedos DNS Authenticator plugin for Certbot |
2.4 → 2.5 |
1 | 20 | 0 | 0 | single outdated | ||
Nginx plugin for Certbot |
5.6.0 → 5.8.0 |
1 | 18 | 0 | 0 | single outdated | ||
Python package for providing Mozilla's CA Bundle |
2026.06.17 → 2026.7.22 |
1 | 18 | 108 | 7,199 | single outdated | ||
Active Directory Certificate Services (ADCS) enumeration library with BloodHound CE v6 export support |
0.3.2 |
1 | 22 | 0 | 0 | single | ||
Utility to create and sign CAs and certificates |
0.2.3 |
1 | 20 | 2 | 8 | single | ||
Library and CLI tool to enumerate and abuse misconfigurations in Active Directory Certificate Services |
5.1.0 |
1 | 31 | 0 | 0 | single | ||
Quickly construct, mock & deploy PKI test configurations using simple declarative configuration |
0.14.0 → 0.16.0 |
0 | 33 | 1 | 2 | unmaintained outdated | ||
Validates X.509 certificates and paths |
0.11.1 |
1 | 19 | 4 | 4 | single | ||
Mathematical expression parser, cython wrapper |
0.4.2 |
1 | 17 | 1 | 1 | single | ||
Accessor for xarray objects that interprets CF attributes |
0.11.3 |
1 | 27 | 2 | 3 | single | ||
Command line program to validate and convert CITATION.cff files |
2.0.0-unstable-2024-04-19 |
0 | 22 | 0 | 0 | unmaintained | ||
Foreign Function Interface for Python calling C code |
2.1.0 → 2.1.1 |
1 | 20 | 104 | 7,999 | team-only outdated | ||
Standalone CFF subroutinizer based on AFDKO tx |
0.4.0 |
0 | 24 | 2 | 15 | unmaintained | ||
Validate configuration and produce human readable error messages |
3.5.0 |
1 | 17 | 0 | 0 | single | ||
Python library for the Crazyflie quadcopter by Bitcraze |
0.1.31 → 0.1.34 |
1 | 26 | 0 | 0 | single outdated |