master · x86_64-linux · 9a32621949da · generated 2026-10-09T00:54:19Z
102,196packages 38,710unmaintained (37.9%) 41,823single maintainer (40.9%) 9,522team only (9.3%) 8,403broken 12,567outdated (12.3%) 4,913maintainers 85teams 206setup hooks (hidden)
Reset

11,501 packages · page 15 of 116

Package ▲ Version Maintainers # Teams Deps Used by Used by (transitive) Status
CalDAV (RFC4791) client library
2.2.6
1
32 1 1 single
Argument matchers for unittest.mock
0.3.1
1
16 2 5 single
Framework for building toolchains and utilities for working with the Node.js ecosystem
3.4.4
1
20 0 0 single
Various parsers for ECMA standards
1.3.4
1
18 1 1 single
Types for the calmjs framework
1.0.1
1
18 1 1 single broken
Take a number of bytes and return a human-readable string
0.1.3
1
17 1 1 single
Setuptools extension for CalVer package versions
2025.10.20
1
16 1 69,954 single
Tools for Jupyter and Python
1.0.6
0
21 0 0 unmaintained
Module to convert strings from snake case to camel case or camel case to snake case
5.1.1
1
19 1 1 single
Python library to extract tabular data from PDFs
1.0.9 → 2.0.0
1
31 1 8 single outdated
Python package that provides support for ISO-TP (ISO-15765) protocol
2.0.7
1
17 0 0 single
Component orchestration engine
0.11.0
1
23 0 0 single
Support and convert several CAN (Controller Area Network) database formats
1.2 → 1.3.1
1
27 0 0 single outdated
Collection of Sphinx extensions used by Canonical documentation
0.0.34
0
21 0 0 unmaintained
Encodes objects and arrays as RFC 7159 JSON
2.0.0
1
18 3 8 single
CANopen stack implementation
2.4.1
1
18 0 0 single
Tools to work with CAN bus
41.3.1 → 44.2.1
1
27 0 0 single outdated
Python bindings for Capstone disassembly engine
5.0.9
2
15 18 31 maintained
Python bindings for Capstone disassembly engine
4.0.2
2
15 0 0 maintained
Captcha library that generates audio and image CAPTCHAs
0.7.1
1
18 2 3 single
Model interpretability and understanding for PyTorch
0.8.0 → 0.9.0
0
27 0 0 unmaintained outdated
Easily capture stdout/stderr of the current process and subprocesses
3.0
1
18 2 165 single
Backend data caching and persistence daemon for Graphite
1.1.10
1
21 0 0 single
Python module for interfacing with the Cardano blockchain
2.1.0
1
18 1 4 single
Library for imposing PDF files
0.2.2
1
17 0 0 single
Python module for the CaRT Neutering format
1.2.3
1
18 1 4 single
Process geospatial data to create maps and perform analyses
0.25.0.post2 → 0.26.0
7 32 2 4 team-only outdated
Dask-based reader for CASA data
0.3.0 → 0.3.1
1
20 1 2 single outdated
Reference data and converters for CASA operation
1.5.0 → 1.5.2
1
17 2 2 single outdated
Symbolic framework for numeric optimization
3.8.1
1
30 2 9 single
High-level Python tasks for radio astronomy data reduction
6.7.5.18 → 6.7.6.14
1
20 0 0 single outdated
Python interface to core radio astronomy data processing routines
6.7.5.18 → 6.7.6.14
1
30 1 1 single outdated
Case conversion library for Python
1.2.0
1
17 3 3 single
Python tool for convert bitcoin cash legacy addresses
1.0.6-unstable-2019-05-15
1
16 2 2 single
Cache tools with async power
7.6.0
1
22 1 1 single
Python client driver for Apache Cassandra
3.30.1
1
35 6 40 single
Collection of readers for CASTEP binary outputs
0.3.1
1
19 1 1 single
Interact with the Youtube Chromecast api
0.2.1
1
17 2 14 single
Tiny library for adding function or object registries
2.0.10
1
17 6 58 single
In situ visualization and analysis library
2.1.0 → 22.4
1
8 2 3 single outdated
High-performance library for gradient boosting on decision trees
1.2.10
2
25 0 0 maintained
Compare similarity of categorical variables using Jaccard index
1.9-unstable-2020-03-31
1
17 1 1 single
Library for sklearn compatible categorical variable encoders
2.9.0 → 2.11.1
1
25 0 0 single outdated
Library for retrieving information about catkin packages
1.1.1
1
20 2 3 single
Soothing pastel theme for Python
2.5.0
2
20 0 0 maintained
Python custom class converters for attrs
26.1.0 → 26.2.1
1
34 16 3,240 single outdated
Causal depthwise conv1d in CUDA with a PyTorch interface
1.6.0 → 1.7.0
0
19 1 1 unmaintained broken outdated
Concise Binary Object Representation (CBOR) library
1.0.0
0
16 4 4 unmaintained
Python CBOR (de)serializer with extensive tag support
6.1.3 → 6.1.5
0
23 34 3,337 unmaintained outdated
Python CBOR (de)serializer with extensive tag support
6.1.3 → 6.1.5
0
23 0 0 unmaintained outdated
Python Kerberos 5 Credential Cache Collection Utilities
1.5
0
21 0 0 unmaintained
Python client for performing REST calls to configurable data curation system (CDCS) databases
0.2.7
1
23 2 3 single
Concise data definition language (RFC 8610) parser implementation in Python
0.6.0
1
16 1 1 single
CDXJ Indexing of WARC/ARCs
1.4.6 → 1.5.0
1
22 2 2 single outdated
Pure Python implementation of the Common Expression Language
0.5.0
1
22 3 44 single
Distributed task queue
5.6.3
1
60 27 33 single
Allows processing of multiple Celery task requests together
0.11
1
18 0 0 single
Database-backed Periodic Tasks
2.4.2 → 2.9.0
1
23 0 0 single outdated
Seamlessly prevent duplicate executions of celery tasks
0.3.1
1
21 2 2 single
PEP-484 stubs for Celery
0.26.0
0
17 0 0 unmaintained
CLI Application Framework for Python
3.0.14 → 3.0.16
1
28 1 1 single outdated
Module for interacting with CEMM devices
0.5.1
1
22 0 0 single
Python API wrapper for the Censys Search Engine (censys.io)
2.3.0
1
28 1 1 single
Schema and data validation tool for Python dictionaries
1.3.8
1
18 6 40 single
Resolve / obtain the certificate intermediates of a x509 certificate
1.4.1
1
21 0 0 single
Simple CertificateAuthority and host certificate creation, useful for man-in-the-middle HTTPS proxy
1.3.0
1
20 1 6 single broken
ACME client that can obtain certs and extensibly update server configurations
5.6.0 → 5.8.0
1
29 8 8 single outdated
Cloudflare DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single broken outdated
Google Cloud DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
21 0 0 single outdated
INWX DNS Authenticator plugin for Certbot
3.0.3
1
19 0 0 single
OVH DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
RFC 2136 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
17 0 0 single outdated
Route53 DNS Authenticator plugin for Certbot
5.6.0 → 5.8.0
1
20 0 0 single outdated
Wedos DNS Authenticator plugin for Certbot
2.4 → 2.5
1
20 0 0 single outdated
Nginx plugin for Certbot
5.6.0 → 5.8.0
1
18 0 0 single outdated
Python package for providing Mozilla's CA Bundle
2026.06.17 → 2026.7.22
1
18 1,369 43,634 single outdated
Active Directory Certificate Services (ADCS) enumeration library with BloodHound CE v6 export support
0.3.2
1
22 0 0 single
Utility to create and sign CAs and certificates
0.2.3
1
20 3 10 single
Library and CLI tool to enumerate and abuse misconfigurations in Active Directory Certificate Services
5.1.0
1
31 1 1 single
Quickly construct, mock & deploy PKI test configurations using simple declarative configuration
0.14.0 → 0.16.0
0
33 2 5 unmaintained outdated
Validates X.509 certificates and paths
0.11.1
1
19 5 5 single
Mathematical expression parser, cython wrapper
0.4.2
1
17 1 1 single
Accessor for xarray objects that interprets CF attributes
0.11.3
1
27 2 3 single
Foreign Function Interface for Python calling C code
2.1.0 → 2.1.1
1 20 149 44,328 team-only outdated
Standalone CFF subroutinizer based on AFDKO tx
0.4.0
0
24 3 25 unmaintained
Validate configuration and produce human readable error messages
3.5.0
1
17 1 7 single
Python library for the Crazyflie quadcopter by Bitcraze
0.1.31 → 0.1.34
1
26 1 1 single outdated
Tool for converting AWS CloudFormation templates between JSON and YAML formats
1.3.0
2
21 2 2 maintained
Checks cloudformation for practices and behaviour that could potentially be improved
1.43.3 → 1.57.2
0
30 6 502 unmaintained outdated
Python module to bypass Cloudflare's anti-bot page
2.1.1
0
17 0 0 unmaintained
Time-handling functionality from netcdf4-python
1.6.5 → 1.6.6
0
20 4 239 unmaintained outdated
CGAL bindings using SWIG
6.0.1.post202410241521
1
25 0 0 single
C/C++ source generation from an AST
2025.1
1
20 3 4 single
Utility tools for control groups of Linux
0.8
1
16 0 0 single
Module that implements ChaCha20Poly1305
0.0.3
0
16 1 2 unmaintained
ChaCha20Poly1305 that is reuseable for asyncio
0.13.2
1
22 5 73 single
Backport/clone of ChainMap
1.0.3
0
13 0 0 unmaintained
Chain I/O streams together into a single stream
1.0.2
1
16 1 1 single
Python Serverless Microframework for AWS
1.33.0
0
28 5 21 unmaintained
Fast HTML/XML Template Compiler
4.6.0
0
17 5 3,599 unmaintained